Forum Clubic

Déblocage voltage hd5850

Bonjour les clubiciens ,

comme dit dans le titre , suite au flashage de ma hd 5850 via rbe .

Donc j’ai put augmenter mes fréquence mais dans msi afterburner le voltage est toujours bloquer se qui ne me permet pas de monter bien haut , donc ma question est :

Comment monter ce voltage ?

merci

bonsoir, certain hd58xx sont bloquer a se niveau la comme ma hd5870. Après flashage du bios je n’ai jamais pu bouger le voltage avec aucun logiciel, l’opion reste inactive.

Yop , avec msi afterburner , allez dans le dossier ou vous l avez installé , il y a un .cfg , donnez vous les droits en clickant sur propriété ; ensuite allez modifier la commande : enable unofficial overclocking = 1 ; voilà c est fait !

source en anglais :http://www.overclock.net/ati/641299-guide-enabling-unofficial-overclocking-msi-afterburner.html

il faut aussi une carte qui permet ce changement de voltage !!!

ce se que je disai car j’ai deja fait cet manip sens succé non plus. peu-etre que sa marcher pour toi siefer7

euh tomcat , c est quoi la référence de ta carte stp ? parce que tu as flashé ta carte mais est ce le bon bios aussi ; la version de afterburner que tu as , c est bien le 2.0 ?

j’avais tres bien fait le truck tinkiét, avec le topic de overclex a la sortie de la carte. resultat sa ma pris la tete:D

Ouai comme toi tomcat , la technique du .cfg as déjà été effectuer et sans succès , donc je dois me contenter au fréquence d’origine :yeux2: merci pour votre aide :ane:

bonjour, avec le dernier atitool, j’ai pu monter le voltage de 0.95 a 1.165V. a voir si sa marche pour toi seifer7

je vais voir sa

Yop , désolé mais là , y a un soucis , tomcat , si tu as une 5870 , la tension que tu donnes ne correspond pas du tout à 1.1250v au vddc , j ai plutot l impression que le 0.95v c est la tension du 2D / démarrage bios.

pour seifer7 , la tension de la hd 5850 est de 1.088v et non 0.95 car c est celle de la 2D.

oui c’est sa 1.090V , mais toujours impossible de l’augmenter donc j’abandonne , j’attendrais les hd7xxx , merci de votre aide .

:stuck_out_tongue:

enfin resultats, j’etai bloquer a 980/1340 et maintenant 1010/1369, apres 1 heure de crysis, 5° de plus aux temperatures

[Photo supprimée] sa me suffi:D
Edité le 28/01/2011 à 18:09

et ben c’est parfait :super: !

Je vais essayer de voir ou je peut allez moi aussi ^^ .

c’est peux être vieux mais tomcat.21 0.950 c’est le voltage en 2 d :wink:

1.165V c’est normale c’est celui d’origine le voltage des hd 5870 varie de 1.150 a 1.212 selon le modèle
peros moi j’ai flash mais hd 5850 a 870/1250 avec un bios de hd 5870
je peux pas allez plus haut faut dire que c’est pas pareil que le hd 5870
Edité le 29/04/2011 à 02:45

en premier Tomcat , viens avec une hd 5870 , montré qu il arrive a overclocker , alors qu au final ; c est un poste pour 5850 , vive le HS , de plus , il montre bien des tensions que comme par hasard , il ne tient pas jusqu a meme sa signature , ou autre bench , ce forum , c est vraiment fait par des bras cassés !!!
toutes les bdd sont faussées par ce genre de pratique , vive les keke des plages !

CE FORUM DEVRAIT CHANGER DE NOM POUR MYTHOPC !!! :wink:

:hello:

Pour te répondre cactus720 ce vrai que j’avais fait une petite erreur le voltage de mais carte et de 1,15V d’origine :jap: et elle sont toutes deux bloqué au niveau des tension par contre après avoir chercher, j’ai pu débloqué a 1,165V

Maintenant pour répondre a wolverdead encore une fois de plus ta sociabilité doit sûrement être a la auteur de ton intelligence. Depuis je suis passé a un cross de 5870 je n’ai plus du tous besoin d’un tel oc vue que pour épaulé mon cross j’ai qu’un Q9650 @ 4,3Ghz ( se qui explique ma signature et pour les oc présenter sur les postes ce du H24 utilisé tous les jours), par contre je t’invite a regarder mon oc mono carte sur la bdd 3dmark11 et tu verra bien a quel Voltage été ma carte, ensuite la 5850 et la 5870 partage la même puce seulement la 5850 et légèrement castré donc les manip pour les voltage sont les même, réfléchi un peu avant de parlé car le seul bras cassé incapable de parlé sens agressés les gens sur le forum ce bien toi. boulé!!!

bas moi j’ai flasher mes hd 5850 avec un bios de eah 5850 direct cu pour finir voltage passe de 1.088 a 1.118
870/1200 stable
tomcat tu devrais flasher avec un bios de eah 5870 rev2 vgpu 1.212 en 3d www.techpowerup.com…

la ce sera vraiment utile :wink: mais je garanti rien mais sur mes hd 5850 no soucis mais je l’ai pas garder le bios des hd 5850 marche mieux
et j’utilise ati trixxx pour oc possibilité de changer les tensions et dépasser les fréquence du contrôle center
c’est pour montrer un le 1300/1800 je fait pas ça ce serait fabuleux :icon_biggrin:

http://img12.imageshack.us/img12/6650/sansrex.png

Uploaded with ImageShack.us
Edité le 30/04/2011 à 04:31

:hello:

j’ai déjà parcouru tous les bios de techpower.et il y en a plus de 80 pour les HD 5870, au mieux je peu avoir 1.165V ,au pire carte bloqué 2 fois en forcent le flashage (Heureusement ce un cross fire) Le bios que tu me propose et pas compatible
merçi quand meme.

le model de met carte et Powercolor HD 5870 LCS, V2 meme carte que la powercolor HD 5870 PCS++

Edit:
test du logiciel trixx nickel pour les tension et synchronisation des 2 carte merçi cactus720!!! je vais le garder pour oc des que j’ai ma carte mere pour mon 2600K
Edité le 30/04/2011 à 13:01

a tu essayer avec le bios d’origine de ta gc avec rbe a tu accès a gpu registers si oui la valeurs la plus élevé tu peux l’augmenter

www.tomshardware.com…
Edité le 30/04/2011 à 19:00

non l’optin et grisé sur le bios d’origine( 1.15V) et selui a 1.165 aussi. trixx me suffira, ce déja tres bien comme truck je te remerçi. [mais carte sont des V2 sur le lien se sont des V1 ]
Edité le 30/04/2011 à 19:12