Forum Clubic

Débit WiFi - plafoné a 50% ?

bonsoir a tous.
Je viens de m’appercevoir que le débit de ma conexion Wifi plafonait a 50% de sa capaticé.En gros quand je partage un fichier de 700 Mo~ entre mes 2 pc j’en est pour a peu pres 5min .
Je confirme bien que ledébit est a 50% de sa capacité puisque quand je transfert un fichier , je regarde la courbe de la MISE EN RESEAU dans la fenetre GESTIONNAIRES DES TACHES et la effectivement l’UTILISATION RESEAU ne depasse jamais les 50%.

Que puis-je faire pour avoir un reseau wifi a 100% ?

P.S. voici ma config:

Pc fixe relier en ETHERNET a mon routeur BELKIN F5D7633-4
Pc Portable relier par wifi a mon routeur.

Je confirme aussi que mon portable a bien un connecteur wifi 54g

que puis je faire?

Bonne nuit

Imh0t3p

700 Mo en 5 minutes ça fait 2,33 Mo/s

Tu es donc dans la moyenne d’une connexion 54g.

J’ai touché pas mal de réglage dans le roueur et dans les réglages du controleur WIFI de mon portable et rien ne change.
J’ai éssayer le partage d’un gros fichier (environ 700mo) mais sans passer par le Wifi en branchant le portable en ethernet et la le debit plafonne a 100% (quelques secondes de transfert pour 690Mo).
Je ressaie en Wifi et la pareil qu’au début plafont a 50%

voici 2 screen des courbes des mes connection.

[center]Graph. de ma connexion Ethernet de mon pc Fixe

http://mickdith.free.fr/Fixe.JPG

Graph. de ma connexion wifi de mon pc Portable

http://mickdith.free.fr/Portable.JPG[/center]

Donc voila le souscis
mais dire que je suis dans la moyenne peut etre mais bon pourquoi une perte de débit?

J’ai essayer aussi un test de connexion ADSL depuis le portable j’ai du 2 mega alors que ce meme test effectuer sur le pc fixe j’ai du 8mega.

Donc il y a un reel souscis de connexion Wifi.

Je spécule sur ton problème (je sais pas si c’est ca!)

Ordi 1 <=> Routeur Wifi Half duplex <=> Ordi 2

Quand tu envois un fichier de ton ordi 1 à l’ordi 2, tu passes forcement à ton routeur wifi.

54Mbit/2 => 27Mbit (3.3Mo/sec)

Ordi 1 envoi le fichier à ton routeur (3.3Mo/sec) et ton routeur envoi à ton ordi 2 le fichier à (3.3Mo/sec) ==> on appelle ca le half duplex, soit on envoit, soit on recoit

Ou alors, le signal entre un de tes 2 ordis et ton routeur est mauvais et permet des transferts à 50% du debit.

J’ai lu que windows bridait les connections wifi un jour, j’ai jamais vu vérifier

PS : pour de gros transfert => met un cable ethernet le wifi c’est juste pour faire jolie et surfer dans la salle à manger.

Imh0t3p -> Surtout ne te fie en aucun cas à l’analyseur Reseau du gestionnaire de tache de XP.

Ce dernier n’est en aucun cas fiable pour tester une connexion reseau et ce qu’il affiche n’est en rien significatif du debit réel de données.

Comme te le dis Loader 700Mo en 5min (soit un peu plus de 2.3Mo/s) c’est un bon debit pour du 802.11g. Tu aura difficilement mieux , sauf à placer les appareils cote-à-cote (et là où est l’interet du Wifi?) …et encore vu que le 802.11g offre dans le meilleur des cas des debits pratiques, réels d’environ 25-30Mbit/s.

Si tu veux verifier tes liaison reseau je te conseil d’utiliser de vrais analyseur de debits:

DUmeter
Stat’n’Perf
ou le moniteur de performance windows (en choisissant les bons compteurs à afficher)

Une fois l’analyseur en place, lance un transfert et obeserve le debit indiqué.
là tu saura si tu es dans le bon ou pas.

'porte nawak ça encore :stuck_out_tongue: