Forum Clubic

Débit moyen nas et wifi

Bonjour à tous, étant novice dans la configuration réseau je me heurte à un problème que j’arrive pas à résoudre.
Ma configuration se décompose ainsi: un nas maison avec l’os freenas + un pc fix tous les deux relié en lan gigabit sur un routeur wifi de marque linksys E2000. jusque la les transferts entre les deux appareils se font à un débit de 35Mo/s qui me semble correct.
Je possède un pc portable connecté en wifi n sur le routeur, tous fonctionne bien, j’ai accès au autre périphérique réseau sauf qu’il y a une différence flagrante entre le rapatriement de fichiers du nas vers le portable qui se situe à 4Mo/s alors que si je transfert un fichier du pc fix vers le portable je plafonne à 12Mo/s qui et la limite du wifi n je suppose.
Ma question et la suivante ,pourquoi une telle chute de débit?

Les ip sont les suivantes nas:192.168.1.250, pc fix:192.168.1.20; pc portable:192.168.1.10.
Pour info je n’ai rien touché au niveau des ports du routeur.

merci d’avance à ceux qui pourront éclairer ma lanterne sur ce problème.:wink:

Salut,

Pour commencer:

A quelle distance de ton routeur ton portable se situe t il?

Quelle est la ref de la carte wifi de ton portable? (cartes bas de gamme = débit pourris en general)

Tu parle de Mo/s ou de Mb/s ,c est pas du tout la meme chose…
Edité le 31/01/2011 à 12:19

Salut,
pour info mon routeur et à 6m env coupé par une cloison en brique de 5 cms, mon portable et un toshiba satellite p500 équipé d’une puce Realtek RTL8191SE, le débit maxi atteint sur ce portable en wifi et de 12 Mo/s (débit réel) mesuré sous win7 lors d’un transfert .

Donc 12 Mo/s lorsque je pompe un fichier du pc fix vers le portable ça me semble plutôt correct pour du wifi n?

Cordialement.
Edité le 02/02/2011 à 18:13

Salut

Ton débit wifi est tout a faire honnrable , avec la norme N on tourne a 108MB/s théoriquement soit environ 12mo/s .
Apres tout passer en cable serait idéal , en gigabit par exemple :slight_smile: mais je ne sais pas si tu peut ou si tu veut le faire :super:

Salut,
Je confirme que le gigabit et le top :)mais la je veux rester en wifi qui me satisfait surtout pour la mobilité, en fait la chose que je comprend pas si tu relis bien mon premier post j’ai un nas et un pc fix connecté sur le routeur, quant je pompe un fichier sur le pc fix de mon portable j’ai mes 12 Mo/s donc la c ok ça me conviens :wink: , mais quand je pompe un fichier sur le nas vers mon portable la je suis plus qu’a 4 ou 5 Mo/s alors que le nas fournis une moyenne de 35Mo/s en lan sur le pc fix ce qui prouve que c’est pas lui qui bride par logique lol.

Cordialement.

C est quoi ton NAS?

C est surment lui qui est bloquant , perso j ai un dlink dns 313, il est assez lent et pourtant l interface ethernet tourne au gigabit sur un switch gigabit mais avec 300Mhz et 32 mo de ram que veut tu faire …

J ai construit un freenas y as quelques mois a base de intel atom dual core la ca pete !
Pour env 400e tu peut te permettre de monter un gros nas bien comme y faut :slight_smile:

si tu copie a 35mo/s en lan , tu est en gigabit :wink:

Quand tu copie du nas vers ton portable, tu est tout en filaire ou pas?
Edité le 03/02/2011 à 11:54

salut,
c’est ce que j’ai fait, mon nas et un boitier chambro, équipé d’un intel atom 1.6mhz qui tourne sous freenas et c du bonheur depuis 1 an passé, j’ai jamais eu un plantage avec mon système configuré en raid1, pourvu que ça dure lol.
En ce qui concerne mon transfert du nas vers le portable c’est par wifi .

rappel de mon instal:
nas et pc fix connecté sur le routeur en lan .
mon pc portable connecté uniquement en wifi au routeur .
Edité le 03/02/2011 à 18:28

ça y est j’ai trouvé le problème, c’etait tout con , dans l’onglet CIFS du nas la mémoire tampon était sous la valeur par défaut pourquoi j’en sais rein, maintenant j’ai un débit nettement supérieur en wifi et lan aussi.

Merci à toi Cypher de m’avoir accordé du tps.:wink: