Forum Clubic

Débit faible mesuré avec un Raptor 150Go

Pourquoi je n’ai que 50Mo/s de débit mesurés par Sandra 2008, sur un Raptor 150 NCQ/16Mo?
Carte mère nForce4 ULtra , WinXP PRO SP2 à jour .
Merci!

En théorie si ma mémoire est bonne (à confirmer) le débit du raptor est aux alentours de 150Mo/s… Si c’est le cas en effet c’est un peu faible.

Tu as mis à jours tes pilotes nForce pour ton chipset ?

Mais bien sur :paf:

Si tu tournes à 80/90 Mo/s c’est déja tres bien, on ne parle pas du débit de l’interface Sata mais du débit du disque dur lui meme :d


Sinon en effet c'est pas énorme, avec un 74Go 8Mo de cache je tourne à 56Mo/s sous Sandra 2008. Tes pilotes NForce sont installés ?

Autant pour moi, j’ai mal compris :ane:

Du coup pas évident que le sien fasse mieux :neutre:, je ne sais pas ce que Sandra mesure, mais il y a de grandes chances pour que la mémoire tampon ne joue pas.
En fait si le 150Go est un 74Go avec des plateaux en plus et 16Mo au lieu de 8Mo les perfs en lecture séquentielle ne devraient pas beaucoup changer dans les benchs je pense.

Fait un bench avec HDTach pour voir.

Alors mes drivers sont les derniers dispo a priori pour le nForce 4 sous XP : 6.86
Alors HD TAch est plus encourageant , en test long je suis en moyenne à 75Mo/s avec une pointe à 88Mo/sec dans la zone entre 2 et 20 Gb. Apres grosse chute à 18Go (17mo/sec) et ca remonte direct à 88Mo puis ca descend tout tout tout doucement pour arriver un peu au dessus de 50Mo/s à 150Go

Il mesure mon temps d’acces aléatoire à 8.5 ms et mon % CPU à 2.

Sont ce des chiffres normaux??

Ca me parait normal quoiqu’un peu faible sur la fin peut-être
Voilà un bench du même disque:
http://img118.imageshack.us/img118/4455/hdtachfs3.jpg
http://img181.imageshack.us/img181/201/hdtunesbk0.jpg
Edité le 26/02/2008 à 19:17

Ca doit ptet dépendre de l’environnement . Là je viens de refaire un HDTach long . J’ai un burst un poil + élevé que toi (135.4)
mon random access par contre me parait bien élevé , toujours à 8.5 :@
Average read à 75.9

ma courbe par contre est + réguliere en descente , mais je termine toujours à un poil + de 50mo/sec. Je descends les 60Mo/sec à 130Go

C’est tout bon, sous HD Tach je suis à 65Mo/s de moyenne avec me raptor 74Go, et 8Ms de temps d’acces.