Forum Clubic

Debian pb apt-get - help me

debian: sarge
j’a un gros soucic, mon apt-get ne fonctionne plus, plus aucun logiciel ne fonctionne: et un apt-get -f install donne:
apt-get -f install
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances… Fait
Correction des dépendances… Fait
Les paquets supplémentaires suivants seront installés :
libavc1394-0 libdv4 libquicktime1 libssl0.9.6
Paquets recommandés :
libdv-bin
Les paquets suivants seront ENLEVÉS :
abiword-common abiword-gnome akode akregator alsa-source amarok amarok-arts amarok-engines amarok-gstreamer amarok-xine amor amsn apt apt-utils aptitude aqsis aqsis-libs ark
arts artsbuilder atlantik atlantikdesigner base-config bluefish bug-buddy capplets cdrdao console-common console-data console-tools dcoprss debhelper dia-gnome dia-libs
docbook-dsssl dpkg dselect eog epiphany-browser evolution evolution-data-server eyesapplet fam fifteenapplet file-roller freeglut3 freeglut3-dev g++ g+±3.3 gaim gcalctool
gconf-editor gdm gedit gedit-common gksu gnome gnome-about gnome-applets gnome-control-center gnome-core gnome-cups-manager gnome-desktop-environment gnome-doc-tools
gnome-games gnome-gv gnome-media gnome-nettool gnome-office gnome-panel gnome-panel-data gnome-session gnome-system-monitor gnome-system-tools gnome-terminal gnome-utils
gnome-volume-manager gnomemeeting gnumeric gnumeric-common gpdf groff-base gstreamer0.8-gnomevfs gstreamer0.8-misc gstreamer0.8-vorbis gtkhtml3.2 gxine hal html2text
imagemagick imlib-base imlib1 imlib11 initscripts inkscape juk k3b k3blibs kaboodle kaddressbook kaddressbook-plugins kaffeine kaffeine-mozilla kalarm kalzium kamera kandy
kappfinder karm kasteroids kate kate-plugins katomic kaudiocreator kbackgammon kbattleship kblackbox kbounce kbruch kcalc kcharselect kcmlinuz kcoloredit kcontrol kcron kdat
kde-amusements kde-core kde-i18n-fr kdeaddons-kfile-plugins kdeadmin kdeadmin-kfile-plugins kdeartwork kdeartwork-style kdeartwork-theme-window kdebase kdebase-bin
kdebase-kio-plugins kdeedu kdegames kdegraphics kdegraphics-kfile-plugins kdelibs kdelibs-bin kdelibs4 kdelirc kdemultimedia kdemultimedia-kappfinder-data
kdemultimedia-kfile-plugins kdemultimedia-kio-plugins kdenetwork kdenetwork-filesharing kdepasswd kdepim kdepim-kfile-plugins kdepim-kio-plugins kdepim-wizards kdeprint
kdesktop kdessh kdetoys kdeutils kdewebdev kdf kdict kdvi kedit keduca kenolaba kernel-image-2.4.27-2-386 kernel-image-2.4.27-2-686 kfax kfilereplace kfind kfloppy kfouleggs
kgamma kget kghostview kgoldrunner kgpg khangman khelpcenter khexedit kicker kiconedit kig kimagemapeditor kino kitchensync kiten kjots kjumpingcube klaptopdaemon klatin
kleopatra klettres klickety klines klinkstatus klipper kmahjongg kmail kmailcvt kmenuedit kmessedwords kmid kmilo kmines kmix kmoon kmplot kmrml knewsticker knode knotes kodo
kolf kolourpaint kommander konq-plugins konqueror konqueror-nsplugins konquest konsole konsolekalendar kontact kooka kopete korganizer korn kpackage kpager kpat kpdf
kpercentage kpersonalizer kpf kpilot kpoker kpovmodeler kppp krdc krec kregexpeditor kreversi krfb kruler ksame kscd kscreensaver kscreensaver-xsavers kshisen ksig ksim ksirc
ksirtet ksmiletris ksmserver ksnake ksnapshot ksokoban kspaceduel ksplash kstars ksvg ksync ksysguard ksysv kteatime ktimer ktip ktnef ktouch ktron ktuberling kturtle ktux
kuickshow kuser kverbos kview kviewshell kvoctrain kwalletmanager kweather kwifimanager kwin kwin4 kwordquiz kworldclock kxsldbg libapt-pkg-perl libarts1 libarts1-audiofile
libarts1-mpeglib libarts1-xine libaspell15 libbonoboui2-0 libboost-python1.32.0 libcvsservice0 libdb4.2++ libebook8 libecal6 libedata-book1 libedata-cal5 libedataserver3
libeel2-2 libegroupwise6 libenchant1 libfam0c102 libflac++4 libfltk1.1c102 libgal2.2-1 libgal2.2-common libgc1 libgksu1.2-0 libgksuui1.0-0 libgle3 libglibmm-2.4-1 libglut3
libglut3-dev libgnome-desktop-2 libgnome2-0 libgnomecupsui1.0-1 libgnomeui-0 libgnomevfs2-0 libgnomevfs2-common libgsf-gnome-1 libgtk1.2 libgtkhtml3.2-11 libgtkmm-2.4-1
libgtkspell0 libid3-3.8.3 libkcal2a libkcddb1 libkdeedu1 libkdegames1 libkdenetwork2 libkdepim1 libkgantt0 libkleopatra0a libkonq4 libkpimexchange1 libkpimidentities1
libkscan1 libksieve0 libmagick6 libmimelib1a libmodplug0 libmusicbrainz4 libmyspell3 libnautilus2-2 libopenexr2 libopenh323-1.15.2 libostyle1 libpanel-applet2-0 libpt-1.8.3
libpt-plugins-oss libpt-plugins-v4l2 libqt3c102-mt librss1 libsigc+±2.0-0 libstdc++5 libstdc++5-3.3-dev libstlport4.6 libtag1 libtagc0 libtunepimp-bin libtunepimp2 libxine1
localization-config lskat man-db menu modutils mozilla-browser mozilla-psm mpeglib nautilus nautilus-cd-burner nautilus-media nfs-common noatun noatun-plugins openjade
openoffice.org openoffice.org-bin openoffice.org-debian-files pinentry-qt planner quanta realplayer rhythmbox secpolicy ssh streamtuner synaptic sysvinit tasksel telnet totem
totem-xine udev vim vim-common vim-gtk vimpart vino w3m x-window-system-core xbase-clients xlibmesa-glu xlibmesa-glu-dev xscreensaver-gl yelp ymessenger
Les NOUVEAUX paquets suivants seront installés :
libavc1394-0 libdv4 libquicktime1 libssl0.9.6
DANGER : Les paquets essentiels suivants vont être enlevés
Vous NE devez PAS faire ceci, à moins de savoir exactement ce que vous êtes
en train de faire !
apt libstdc++5 (en raison de apt) dpkg dselect (en raison de dpkg) sysvinit initscripts (en raison de sysvinit)
0 mis à jour, 4 nouvellement installés, 417 à enlever et 4 non mis à jour.
4 partiellement installés ou enlevés.
Il est nécessaire de prendre 2133ko dans les archives.
Après dépaquetage, 1060Mo d’espace disque seront libérés.
Vous êtes sur le point de faire quelque chose de potentiellement dangereux
Pour continuer, tapez la phrase « Oui, faites ce que je vous dis ! »
?]

aidé moi svp je m’en sors pas

$ apt-get clean
$ apt-get update
$ apt-get dist-upgrade
$ apt-get upgrade
$ apt-get -f install
$ dpkg --configure -a

http://www.debian.org/doc/manuals/apt-howt…#s-erros-comuns

apt-get dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances… Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
kino: Dépend: libatk1.0-0 (>= 1.9.0) mais 1.8.0-4 est installé
Dépend: libavc1394-0 (>= 0.5.0) mais il n’est pas installé
Dépend: libdv4 mais il n’est pas installé
Dépend: libgcc1 (>= 1:4.0.1) mais 1:3.4.3-13 est installé
Dépend: libgconf2-4 (>= 2.9) mais 2.8.1-6 est installé
Dépend: libglade2-0 (>= 1:2.5.1) mais 1:2.4.2-2 est installé
Dépend: libgnomevfs2-0 (>= 2.10.0-0) mais 2.8.4-4 est installé
Dépend: libpango1.0-0 (>= 1.8.2) mais 1.8.1-1 est installé
Dépend: libquicktime1 (>= 0.9.3) mais il n’est pas installé
Dépend: libstdc++6 (>= 4.0.1) mais il n’est pas installé
Dépend: libxml2 (>= 2.6.20) mais 2.6.16-7 est installé
kopete: Dépend: libgcc1 (>= 1:4.0.0-7) mais 1:3.4.3-13 est installé
Dépend: libxrender1 (> 1:0.9.0-1) mais 0.8.3-7 est installé
libstdc++5: Dépend: gcc-3.3-base (>= 1:3.3.6-7) mais 1:3.3.5-13 est installé
vlc: Dépend: liba52-0.7.4 mais il n’est pas installé
Dépend: libdvbpsi3 mais il n’est pas installé
Dépend: libdvdnav4 (>= 0.1.9) mais il n’est pas installé
Dépend: libdvdread3 mais il n’est pas installé
Dépend: libmpeg2-4 mais il n’est pas installé
Dépend: libtar mais il n’est pas installé
Dépend: libxosd2 (>= 2.2.13) mais il n’est pas installé
Dépend: wxvlc mais il n’est pas installé
Dépend: ttf-freefont mais il n’est pas installé
ymessenger: Dépend: libgdk-pixbuf2 (>= 0.13.0) mais il n’est pas installé
Dépend: libssl0.9.6 mais il n’est pas installé
E: Dépendances manquantes. Essayez d’utiliser l’option -f.

ca commence a me gaver …lol

Qu’est ce que tu as fais entre l’état “ça marchait” et l’état “ça ne marche plus”?
Tu as des gros pb dans tes versions de paquets, c’est étrange. Qu’est ce que tu as dans ton sources.list?

Peux tu faire aptitude udpate
aptitude dist-upgrade?
Et
apt-get install --reinstall gcc.

apt-get install --reinstall gcc donne:
apt-get install --reinstall gcc.
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances… Fait
E: Impossible de trouver le paquet gcc.
pc01:/etc/apt# apt-get install --reinstall gcc.
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances… Fait
E: Impossible de trouver le paquet gcc.
pc01:/etc/apt# apt-get install --reinstall gcc
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances… Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
kino: Dépend: libatk1.0-0 (>= 1.9.0) mais 1.8.0-4 devra être installé
Dépend: libavc1394-0 (>= 0.5.0) mais ne sera pas installé
Dépend: libdv4 mais ne sera pas installé
Dépend: libgcc1 (>= 1:4.0.1) mais 1:3.4.3-13 devra être installé
Dépend: libgconf2-4 (>= 2.9) mais 2.8.1-6 devra être installé
Dépend: libglade2-0 (>= 1:2.5.1) mais 1:2.4.2-2 devra être installé
Dépend: libgnomevfs2-0 (>= 2.10.0-0) mais 2.8.4-4 devra être installé
Dépend: libpango1.0-0 (>= 1.8.2) mais 1.8.1-1 devra être installé
Dépend: libquicktime1 (>= 0.9.3) mais ne sera pas installé
Dépend: libstdc++6 (>= 4.0.1) mais ne sera pas installé
Dépend: libxml2 (>= 2.6.20) mais 2.6.16-7 devra être installé
kopete: Dépend: libgcc1 (>= 1:4.0.0-7) mais 1:3.4.3-13 devra être installé
Dépend: libxrender1 (> 1:0.9.0-1) mais 0.8.3-7 devra être installé
libstdc++5: Dépend: gcc-3.3-base (>= 1:3.3.6-7) mais 1:3.3.5-13 devra être installé
vlc: Dépend: liba52-0.7.4 mais ne sera pas installé
Dépend: libdvbpsi3 mais ne sera pas installé
Dépend: libdvdnav4 (>= 0.1.9) mais ne sera pas installé
Dépend: libdvdread3 mais ne sera pas installé
Dépend: libmpeg2-4 mais ne sera pas installé
Dépend: libtar mais ne sera pas installé
Dépend: libxosd2 (>= 2.2.13) mais ne sera pas installé
Dépend: wxvlc mais ne sera pas installé
Dépend: ttf-freefont mais ne sera pas installé
ymessenger: Dépend: libgdk-pixbuf2 (>= 0.13.0) mais ne sera pas installé
Dépend: libssl0.9.6 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Le aptitude update: ok
Le aptitude dist-upgrade avait donnée:
aptitude dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture de l’information d’état étendu
Initialisation de l’état des paquets… Fait
Lecture des descriptions de tâches… Fait
Certains paquets ont des dépendances non résolues. Ceci peut signifier
que vous avez demandé une situation impossible ou que vous utilisez la
distribution instable qui a besoin de paquets qui n’ont pas encore été créés
ou qui ne sont pas encore sortis « d’incoming ».

Les paquets suivants ont des dépendances non satisfaites :
kpdf: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kregexpeditor: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ktip: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kdeprint: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kwin: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kde-i18n-fr: Dépend: kdelibs4 (>= 4:3.3.0-1) mais il n’est pas installable
libkcal2a: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libstdc++5-3.3-dev: Dépend: libstdc++5 (>= 1:3.3.5-13) mais il n’est pas installable
kdebase: Dépend: kcontrol (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: kdebase-bin (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: kdebase-kio-plugins (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: kdesktop (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: kfind (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: konqueror (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: konsole (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libkonq4 (>= 4:3.3.2-1) mais il n’est pas installable
konqueror-nsplugins: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kpager: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kdepim-kio-plugins: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
klipper: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libesd-alsa0: Est en conflit avec: libesd0 mais 0.2.35-2 est installé
groff-base: Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kicker: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libkonq4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ksmserver: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ksysguard: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libkleopatra0a: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kmenuedit: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kdict: Dépend: kdelibs4 (>= 4:3.3.2-6.1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ktnef: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ksplash: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libkdepim1: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libksieve0: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
console-tools: Dépend: sysvinit (> 2.74) mais il n’est pas installable
libkpimidentities1: Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kghostview: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
xlibmesa-glu-dev: Dépend: xlibmesa-glu (= 4.3.0.dfsg.1-14) mais il n’est pas installable
Dépend: xlibmesa-gl-dev mais il n’est pas installableou
libgl-devqui est un paquet virtuel
khelpcenter: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
cdrdao: Dépend: libstdc++5 (>= 1:3.3.3-1) mais il n’est pas installable
vim: Pré-Dépend: dpkg (>= 1.6.8) mais il n’est pas installable
vlc: Dépend: libmodplug0 (>= 1:0.7-1) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
Dépend: xlibmesa-gl mais il n’est pas installableou
libgl1qui est un paquet virtuel
Dépend: xlibmesa-glu mais il n’est pas installableou
libglu1qui est un paquet virtuel
Dépend: wxvlc mais il n’est pas installable
kpersonalizer: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libkdenetwork2: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kpilot: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
man-db: Dépend: dpkg (>= 1.9.0) mais il n’est pas installable
kappfinder: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kate: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kmail: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libmimelib1a: Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libsdl1.2debian-nas: Est en conflit avec: libsdl1.2-ossqui est un paquet virtuel
Est en conflit avec: libsdl1.2debian-oss mais 1.2.7+1.2.8cvs20041007-4.1 est installé
nfs-common: Dépend: sysvinit (>= 2.80-1) mais il n’est pas installable
libsdl1.2debian-oss: Est en conflit avec: libsdl1.2debian-nas mais 1.2.7+1.2.8cvs20041007-4.1 doit être installé
Est en conflit avec: libsdl1.2-nasqui est un paquet virtuel
kdepasswd: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libkonq4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
pc01:/etc/apt# clear

pc01:/etc/apt# aptitude dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture de l’information d’état étendu
Initialisation de l’état des paquets… Fait
Lecture des descriptions de tâches… Fait
Certains paquets ont des dépendances non résolues. Ceci peut signifier
que vous avez demandé une situation impossible ou que vous utilisez la
distribution instable qui a besoin de paquets qui n’ont pas encore été créés
ou qui ne sont pas encore sortis « d’incoming ».

Les paquets suivants ont des dépendances non satisfaites :
kpdf: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kregexpeditor: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ktip: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kdeprint: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kwin: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kde-i18n-fr: Dépend: kdelibs4 (>= 4:3.3.0-1) mais il n’est pas installable
libkcal2a: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libstdc++5-3.3-dev: Dépend: libstdc++5 (>= 1:3.3.5-13) mais il n’est pas installable
kdebase: Dépend: kcontrol (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: kdebase-bin (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: kdebase-kio-plugins (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: kdesktop (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: kfind (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: konqueror (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: konsole (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libkonq4 (>= 4:3.3.2-1) mais il n’est pas installable
konqueror-nsplugins: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kpager: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kdepim-kio-plugins: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
klipper: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libesd-alsa0: Est en conflit avec: libesd0 mais 0.2.35-2 est installé
groff-base: Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kicker: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libkonq4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ksmserver: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ksysguard: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libkleopatra0a: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kmenuedit: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kdict: Dépend: kdelibs4 (>= 4:3.3.2-6.1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ktnef: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
ksplash: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libkdepim1: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libksieve0: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
console-tools: Dépend: sysvinit (> 2.74) mais il n’est pas installable
libkpimidentities1: Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kghostview: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
xlibmesa-glu-dev: Dépend: xlibmesa-glu (= 4.3.0.dfsg.1-14) mais il n’est pas installable
Dépend: xlibmesa-gl-dev mais il n’est pas installableou
libgl-devqui est un paquet virtuel
khelpcenter: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
cdrdao: Dépend: libstdc++5 (>= 1:3.3.3-1) mais il n’est pas installable
vim: Pré-Dépend: dpkg (>= 1.6.8) mais il n’est pas installable
vlc: Dépend: libmodplug0 (>= 1:0.7-1) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
Dépend: xlibmesa-gl mais il n’est pas installableou
libgl1qui est un paquet virtuel
Dépend: xlibmesa-glu mais il n’est pas installableou
libglu1qui est un paquet virtuel
Dépend: wxvlc mais il n’est pas installable
kpersonalizer: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libkdenetwork2: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kpilot: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
man-db: Dépend: dpkg (>= 1.9.0) mais il n’est pas installable
kappfinder: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kate: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
kmail: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.4) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libmimelib1a: Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable
libsdl1.2debian-nas: Est en conflit avec: libsdl1.2-ossqui est un paquet virtuel
Est en conflit avec: libsdl1.2debian-oss mais 1.2.7+1.2.8cvs20041007-4.1 est installé
nfs-common: Dépend: sysvinit (>= 2.80-1) mais il n’est pas installable
libsdl1.2debian-oss: Est en conflit avec: libsdl1.2debian-nas mais 1.2.7+1.2.8cvs20041007-4.1 doit être installé
Est en conflit avec: libsdl1.2-nasqui est un paquet virtuel
kdepasswd: Dépend: kdelibs4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libfam0c102 mais il n’est pas installable
Dépend: libkonq4 (>= 4:3.3.2-1) mais il n’est pas installable
Dépend: libqt3c102-mt (>= 3:3.3.3) mais il n’est pas installable
Dépend: libstdc++5 (>= 1:3.3.4-1) mais il n’est pas installable

avec synaptic, je filtre les liens cassée 5 au total et je selectionne une desinstallation complete…et la il me sort 500 logiciel dépendants et donc a supprimer avec.
je ne l’ai pas fait je te rassure

ah oui c’est une sage aussi

Mon sources.list:
#deb file:///cdrom/ sarge main

#deb ftp://ftp2.fr.debian.org/debian/ stable main
#deb-src ftp://ftp2.fr.debian.org/debian/ stable main

#deb ftp://ftp.fr.debian.org/debian/ stable main
#deb-src ftp://ftp.fr.debian.org/debian/ stable main

#deb ftp://ftp.u-strasbg.fr/debian/ stable main
#deb-src ftp://ftp.u-strasbg.fr/debian/ stable main

#deb ftp://ftp.info.iut-tlse3.fr/debian/ stable main
#deb-src ftp://ftp.info.iut-tlse3.fr/debian/ stable main

#deb ftp://mirrors.kernel.org/debian/ stable main
#deb-src ftp://mirrors.kernel.org/debian/ stable main

deb ftp://ftp2.fr.debian.org/debian/ stable main
deb-src ftp://ftp2.fr.debian.org/debian/ stable main

deb ftp://ftp.fr.debian.org/debian/ stable main
deb-src ftp://ftp.fr.debian.org/debian/ stable main

deb http://security.debian.org/ stable/updates main

Tu as un pb avec gcc et les libs qui vont avec je pense.
Sur ma sid, le paquet gcc (le gcc par défaut) existe.
Donc apt-get install gcc.
Si ça ne passe pas : apt-get install gcc-3.3 (ou 3.4 ou 4.0) : tu installes toutes les versions qui voudrons bien s’intaller. Pariel avec g++.

En ce moment, sid est cassée dans tous les sens car gcc-4 nécessite de recompiler tout les paquetts c++. Sous sid, on sort à peine de la transition xfree->xorg… Je ne sais pas où ça en est dans sarge.

Question importante : Depuis quand ça plante?? Est ce que tu as installé des paquets non officiels?
Conseil : apt-get update && apt-get dist-upgrade. A la limite avec aptitude mais n’utilise rien d’autre en ce moment.