Forum Clubic

[debian] instal xorg avec les packages ubuntu = probleme de commande?

bonjour

en suivant un article donné sur linuxfr.org qui explique que l’on peu installer xorg avec les packages ubuntu

( article: https://linuxfr.org/~TeXitoi/16141.html )

il faut taper cette commande:

apt-get install xserver-xorg apt-show-versions -r '.*' | grep '4.3.0.dfsg' | sed 's#/.*#/hoary#'

quand je tape cette commande j’ai cette erreur:
E: impossible de trouver le paquet apt-show-versions -r .* | grep 4.3.0.dfsg | sed s#

dans l’erreur on voit qu’il ne tiens pas compte des caractères ’

dans la commande sur linuxfr il y a des -> ` <- et des -> ’ <-

y a t’il une différence entre ces caractères?
apt en tiens il compte?
je ne comprend pas ou est le probleme.

bah oui c’est pas le même caractère :slight_smile:

P.S. : si tu installes xorg sur une debian pure, avec des paquets ubuntu, et que ça merde dans tous les sens, contente toi de tes yeux pour pleurer :wink:

salut suff’ !

merci pour tes précisions!

c des paquets unstable classique pour la pluspart, a priori pas de différence

ganjarom -> t’es quand même pas celui que jmetais dit que t’étais pas ? :stuck_out_tongue:

si t’as compris le sens de cette phrase, bah en fait si :smiley:

bah si c’est moi :bounce:

le seul, l’unique… :wink:

sinon, je vais pas prendre de risques.

mais a la limite ca ne me gene pas de tout crasher, j’aurai au moin appris quelque chose :stuck_out_tongue:

on peut installer xorg-x11 pour ubuntu très simplement, en passant à Hoary…
mais j’ai essayé hier sur mon iBookG4 et c’était pas vraiment concluant :confused:

la release est prévue pour le mois d’avril, personnellement je préfère attendre jusque là :slight_smile: