Forum Clubic

Debian - Apt-get et "Broken packages"

Bonjour,

Je débute sur Debian et je l’utilise via Virtual PC.
Je compte installer une interface graphique.
J’ai fait un apt-get update et apt-get upgrade.

Mais lorsque je tente de faire un

apt-get install xorg xfonts-base

J’ai une erreur “Broken packages” et j’ai donc des problèmes avec les dépendances.

A quoi est-ce dû ?

Merci de votre aide.

salut,

c’est une debian etch que tu utilises ?
comment se fait il que tu n’as pas de bureau installe, normalement, c’est fait par defaut a moins de lui dire explicitement le contraire…

As tu eu des erreurs pendant l’install ?
Ton reseau est il correctement configure ?

Salut,

Laisse tomber virtual pc et utilise VirtualBox.

Le paquet cassé provient d’un arrêt brusque d’une installation. Pour corriger le problème :

apt-get install -f

Ne pas oublier le qpt-get updqte avant hein :wink:

et de lire les messages d’apt, qui indique souvent la solution à la fin du message d’erreur.