Forum Clubic

Dead space pc configuration des touches, help

Salut

Comment changer les touches dans le jeu ? J’arrive pas à jouer avec les touches zsqd, vous avez une solution ?

Merci.

Je n’ai pas le jeu mais il me semble avoir entendu dire râler plusieurs fois que ce n’était pas possible ^^

Moi j’en ai une…
Passe ton clavier en Anglais ou Suisse.

On ne peut pas :neutre: c’est d’ailleurs ce qui m’a rebuté dans ce jeu que j’ai acheté sans savoir,parce la config par défaut ne me convient pas du tout non plus :riva:
Edité le 02/02/2011 à 13:11

Moi ca va :stuck_out_tongue: Sur mon clavier j’ai un profile Dead Space et quand je l’active ca échange de place toutes mes touches :wink:

Putain fait chier, c’est pas sérieux tout ça, quelle honte !

:hello:

Je peux changer les touches depuis les options du jeu sans magouilles :neutre:
Version boite, française/allemande, 1.0.0.222

http://img809.imageshack.us/img809/1335/deadspace20110202182941.th.jpg

http://img35.imageshack.us/img35/2059/deadspace20110202182910.th.jpg

http://img12.imageshack.us/img12/7348/deadspace20110202182850.th.jpg

J’ai l’impression l’impression d’être le seul, non ? :etonne2:

J’ai cherché sur le Net,et apparemment certains arrivent à réassigner les touches et d’autres non :heink: et bien entendu aucun patch n’est jamais sorti pour corriger ça :riva:

J’ai eu le même problème avec Iron Storm à l’époque,mais un patch était très vite sorti pour ce jeu-là http://kay.smiley.free.fr/images/1279.gif

EDIT : par curiosité,vous êtes sous quel OS ? c’est sous XP 32 bits que je n’arrivais pas à régler les touches,mais je n’ai pas encore essayé sous Seven x64 :wink:
Edité le 03/02/2011 à 00:12

Vista 32bits

Sur Darksiders je pouvait pas changer les touches parcequ’il y avait le récepteur de Guitar Hero de branché, le jeu le voyait comme un périphérique de jeu ( comme un pad ), et considérait que je voulait jouer au pad, j’avais même pas accès aux options de mappage des touches. En le retirant j’avais accès aux configs de touches et j’ai pu les rechanger :expressionless:

Seven 64x. Mais mon clavier me permet de tout profiler :wink:

Je me demande si certains dvd n’ont pas un souci,comme dans le cas de Bioshock 2 http://kay.smiley.free.fr/images/1671.gif

Dans C:\Users[i]“moi”[/i]\AppData\Local\Electronic Arts\Dead Space j’ai un fichier controls.rmp ( les touches ? ) et un autre settings.txt ( c’est les options graphiques et audio ).
le fichier .rmp est une extension Real Media Player à la base, et je sait pas comment l’éditer, c’est le lecteur Real qui veut l’ouvrir et il ce plante :neutre:

Ouvre toujours avec le blocknote.

Ca ouvre avec des caractères d’un langage extraterrestre

Donc tu peux pas l’ouvrir car c’est soit crypter soit compiler, soit quelque chose ^^

:hello:
Tu tiens à jouer avec le clavier ou tu n’aurais rien contre un pad ?
Dans le cas n°2, j’essaierais Xpadder à ta place … :neutre:
Il permet d’assigner des touches du clavier à celles de ta manette.
:jap:

En ce qui me concerne,l’affaire réglée : poubelle :paf:

Je l’ai installé sous Seven et c’est pareil,pas moyen de changer les touches :riva: non seulement il faut retenir 30 commandes sur des touches que je n’utilise jamais,mais cette ergonomie réalisation désastreuse qui va à l’encontre de mes 20 ans de jeu ne m’incite pas,mais alors pas du tout à changer mes habitudes et surtout réflexes pour ce seul jeu http://kay.smiley.free.fr/images/1279.gif

dommage, c’est un très bon jeu !

Essaie de t’y faire pour ne pas passer à coté :slight_smile:

Heureusement, dans le 2 on peut remapper les touches ET augmenter la sensibilité de la souris (enfin ! :stuck_out_tongue: )

Du coup j’ai remis mes touches phares et tout roule pour le mieux.
Edité le 05/02/2011 à 20:17

Non rien à faire,je ne m’y fais pas :neutre: comme je disais plus haut,mes habitudes et réflexes sont trop ancrés pour ça…et ceux qui ont joué contre moi à Fear Combat à l’époque s’en sont rendus compte :lol:

Nombreux FPS oblige,j’ai trop l’habitude de contrôler mes mouvements avec les touches fléchées de la main gauche et tout le contrôle d’armes sur la souris :slight_smile:

C’est un peu comme si tu mettais un pilote de rallye habitué à une conduite à gauche dans une bagnole avec volant à droite : il perdrait tous ses repères,pas habitué à manipuler le levier de vitesses et le volant avec les “mauvaises” mains :wink:

Bah t’es trop vieux alors ^^

Depuis mes 9 ans sur Wolf3D en passant par les jeux type Doom / Duke 3D puis Quake, j’ai du adapter mes configs et je suis resté depuis au pavé numérique, mais il faut savoir s’adapter lors des situations.

Bref l’adaptation :slight_smile: