Forum Clubic

Dead Space et souris

Voilà j’ai un problème de latence de la souris lorsque de joue à DS. Je tien à signaler qu’il s’agit d’un problème avec la souris, pas des performances du pc car le jeu est fluide et je n’ai pas ce genre de problème avec Farcry 2 ou crysis par exemple. J’ai désactivé la V-sync et réglé la sensibilité comme précisé dans de nombreux forum, c’est un peu mieux mais complètement injouable. D’aprés ce que j’ai comprit cela est du à une fonction dans le jeu pour les joueurs qui utilisent un pad. Y a t-il moyen de supprimer cela; De façon à pouvoir jouer correctement, parce que un fps sur pc avec un pad…enfin vous aurez comprit.

au pire essaie d’augmenter la sensibilité de la souris avec les drivers si elle n’est pas au maximum…

j’ai trouvé la souris assez lente quand j’y ai joué, mais ça force à mieux viser on dira…

ça ne m’a toutefois pas empêché de finir le jeu en mode impossible (qui n’a d’impossible que le nom)

Oui j’ai connu ça, sous xp je n’avais pas je passe à vista le problème arrive. Enfaite c’est le jeu qui met une accélération dans la souris et on a l’impression de “pédaler dans la semoule”. Augmente a sensi et prix les dieux que tu arrives à y jouer car j’ai eu beaucoup de mal mais je l’ai ait :wink:

Par accélération je veux dire que c’est plus lent au début qu’à la fin.
Edité le 14/04/2009 à 19:30

Moi je suis sous xp.
Je sais pas si pour les autres ce problème est aussi marqué que chez moi, parce que c franchement injouable. si je bouge la souris mon perso se retourne, se ballade la tête en l’air enfin très difficile de bien visé…à moins d’aller très lentement…mais bon pas évident.

c’est tous simple il te suffit d’enlever la sincro vertical dans les options du jeu

Oui c’est ce que j’ai fait. Mais ça ne change pas grand chose. Je reconnais qu’il y a un petit mieux, mais ça reste injouable.
Edité le 14/04/2009 à 20:15

Salut,

J’ai le jeu en PC version XP et rien à signaler , il u à apparemment des incompatibilités avec vos mulots moi ma RaZer copperhead fonctionne à merveille !!!

Mise à jour si possible des drivers et des pilotes de la souris si elle en possède !!!

j’ai un clavier/souris microsoft normalement les drivers se téléchargent automatiquement, enfin je crois. De toute façon je n’en ai pas trouvé. J’ai essayer avec (comment on appel ça?) le pavé du portable, le résultat est le même, il y a un décalage.

essaye de baisser la résolution car des fois comme dans farcry 2 il y a des latences de la souris,a cause de paramètre tros élevé

oh scuse j’ai pas lu ton poste du début :yeux4:
Edité le 22/04/2009 à 14:49