Forum Clubic

De "sata as ide" à "ahci"

Salut,

je reviens à la charge avec ce topic, en effet j’ai peut être trouvé un moyen de passé de “sata ide” vers “ahci” à chaud, c’est a dire sans tout reformater voir ici.
Mon problème maintenant c’est que je n’arrive pas à installer “intel matrix storage manager” que j’ai pourtant étais chercher sur le site d’Asus correspondant à ma carte mère P5K-E/WIFI-AP, il me balance un message d’erreur comme quoi je n’est pas la configuration minimal requise et là j’y comprend rien mais alors rien du tout.
Je pense pourtant avoir la config qui faut non?

Antec Nine Hundred
Corsair TX - 650W
Western Digital Raptor 74 Go - 16 Mo
Seagate Barracuda 7200.11 S-ATA - 500 Go - 32 Mo
Pioneer DVR-115D - OEM, noir
Intel® Core™ 2 Duo E8400
Asus P5K-E WiFi-AP
G.Skill Kit Extreme2 2 x 1 Go PC6400 PK
Point Of View GeForce 8800 GT EXO
Zalman CNPS8700LED
Zalman VF1000-LE

si tu veut passer a l’ahci il me semble qu’il te faut réinstaller :neutre:

Ok,

et quelqu’un à une idée de quel pilote je dois rajouter au cd windows pour que l’ahci fonctionne???

Non il y a une manip , jsuis en AHCI pourtant j’ai installé sur IDE

tu va dans le panneau de conf

clic droit , mettre a jour le pilote sur le contrôleur ou est branché ton disque ( pour moi ICH10R )

tu met que tu a la disquette , tu indique le drivers AHCI que tu a récupéré correspondant a ton matos

tu te trompe pas de modèle de chipset surtout ( ICH9 / 10 / 9R / 10R etc… )

tu reboot et tu passe en AHCI dans le bios

ça marche impeccable pour moi , et pour d’autre

J’espère que vous tu a compris mon explication un peu fouillis :paf:

pour ton erreur je peut te filé les drivers tout prêt si tu veut , donne moi ton chipset :super:
Edité le 19/11/2008 à 19:41

Ton astuce en marche que pour les chipset Intel donc.

peut être pour d’autre mais je ne serai pas m’avancer , je ne peut pas vérifier :arf:

Salut jeremy,

heuuuuuuuuuuuu ce ne serais pô P35 par hasard???

Pour ta méthode tu peux m’expliquer point par point pacque dans panneau de config moi j’ai plein de truc :slight_smile: Est ce que je dois entre ds le gestionnaire et choisir le pilote ICH9 etc…

genr là je prend quoi???
http://nsa03.casimages.com/img/2008/11/20/081120073717291685.jpg
Edité le 20/11/2008 à 19:35

sur le INTEL iCH9R/DO/DH , tu fait clic droit mettre a jour le pilote

installer a partir d’une liste

ne pas rechercher je vais choisir => disquette fourni , tu indique le drivers que je te file

tu choisi donc ICH9R AHCI

tu reboot et tu passe en AHCI dans le bios avant de relancer

c’est ok

j’up les drivers sur un ftp et j’edit mon post :super:

EDIT : passe ton msn en MP , je te guiderai pour pas te retrouver avec un ecran bleu au boot :icon_biggrin:
Edité le 20/11/2008 à 19:42

ok merki,

j’attend le drivers, mais je crois que je l’ai déjà installé au faite donc il doit être présent dans le pc?

La méthode fonctionne, Impek :bounce: