Forum Clubic

De Battlefield à Windows: La Ram surement

Bonjour à tous,

J’ai installé MOHAA, ca a merdé, du jeu je suis passé à Windows, d’un coup pendant le jeu, je me suis dis, bon, tant pis… j’ai pas retenté.
J’ai ensuite voulu jouer à BF2 (acheté hier entre midi et 2 :miam:)
installé le soir même, je commence à jouer et bam! le drame!, je retente et rebam… et rebam…
je regarde vite fait sur le net (google is my friend.com :ane:) rien de concluant…
Je vais dans le Bios, vire l’OC… nan… je baisse la fréquence de ma RAM de 667 à 533 et la miracle ca marche…
Pourtant la CM est compatible avec la PC5300… :neutre: c’est de la Crucial, 2*1Go en PC5300

CM Asrock 4Core Dual VSTA
E2160
Sapphire Radeon 9800 pro

Des suggestions?

Peut-être une incompatibilité avec la Crucial :neutre:, apparemment avec de la G.Skill value PC5300 ça marche.
Tu as essayé de modifier les timings en 667 (genre augmenter le CL, etc…)?

Bah ils sont à ce qu’il y a par défaut. Mais comment ca se fait que ca plante que sous les jeux alors qu’au quotidien ca roule? Meme quand je fais les test sous Sandra ca roule… :neutre:

Et avec memtest?

y’ a un memtest sous win?
La denière fois que j’ai tenté un memtest sur un ancien PC ca avait mis 3 plombes! la j’ai pas super le temps en ce moment (au boulot j’ai le temps mais j’ai pas mon PC! :icon_biggrin: )

pour qu’un memtest soit fiable il faut utiliser la version “DOS” et le laisser tourner suffisemment longtemps pour que ça ai de la valeur.
Un test memoire sur 4 seconde ça n’a aucun interet.

Donc lance ton memtest, fait ce que tu as à faire et quand tu revient tu verras bien si erreurs il y a ou pas.

ah ben en même temps je peux la lancer à midi, je verrais en rentrant! à 6h avant de repartir! :paf:

edit: je fais le test en 333 (ou ca plante) ou en 266?
Edité le 12/07/2007 à 10:38

commence à 266

si la RAM à un defaut il te le dira quand meme. Ca evite le risque du plantage bloquant.
ensuite tu verras en fonction du resultat

Dak! :ane: je vous tiens au jus ce soir!

Memtest effectué 9 fois (en boucles pendant que j’étais pas la!)
pas d’erreur en 266. j’essaierai demain en 333 des fois que…

Memtest en 333 ne donne rien de pas normal, tout baigne!

Donc le blem ne viens pas de ma RAM mais d’ou?:neutre:

euh voltage de la RAM trop faible, augmente la de 0,1V pour voir.

J’ai une AsRock :MDR

C’est pas la fête non plus! :paf:
Elles sont pas cheres et on sait pourquoi! les réglages c’est du genre low high normal!
[:skyos]

Je tenterais le high pour voir. Merci pour ton conseil :super:

Bon, le high en 333 me reboot au lancement du jeux (avant EA Games!)
en Normal ca me kickait juste sous windows… :neutre:

tu peux aller dans les menus de bf2 ou ca plante au lancement???

ca dit quoi cpu-z? dans les timings actuels et le SPD … et le voltage de la ram dans le bios?

@ Chavroux: le voltage normal me permet de lancer une partie normalement, je fais 3 pas et hop! retour au desktop! voltage “high”, même pas le temps d’entendre le fameux “EA Games, Challenge everything” que ca redemarre aussi sec… (en 333 les deux cas)

@ Phangan
Timings en 333 5-5-5-15 (en 266 4-4-4-12). Le voltage celui d’origine (1.5 en normal par supposition, j’ai rien qui me le donne sinon! Le high je ne sais pas a quoi il correspond exactement)

Mobo AsRock 4Core Dual VSTA
CPU E2160
Ram Crucial PC6400

moi j’ avais un soucis de reboot sous bf2 qui était simple

dans les options il fallait retirer les voix par ip (ou un nom dans le genre) et apres ca marchait nickel

essaye ca coute rien :wink: