Forum Clubic

DDs non reconnus bios

Bonjour à tous!

J’expose mon problème:
Mon ordinateur fonctionnait avec un raid0 de 2 disques durs hitachi en SATA sur carte mère P35-DS3R, soit avec le contrôleur raid ICH9R.
Mon raid, pour une raison inconnue, a pété. Depuis lors, mes disques ne sont plus reconnus par le bios!
En revanche, ils sont bien reconnus par le contrôleur raid!
Dans la page du contrôleur raid j’ai donc pu détruire mon raid, et je peux recréer un volume enfin bref il les voit normalement!
Mais pas le bios! et quand j’essaye de réinstaller windows, celui ci ne trouve pas de disque dur non plus.

Si vous connaissez une solution je suis preneur parce que là ouch!

Merci bien dans tout les cas. = )

bah, normalement, une fois en mode raid, le bios ne voit plus les disques, c’est quand le controlleur intel est affiché a l’écran :neutre:

et pour installer windows, il te faut un pilote :wink: soit le Pilote RAID du ICH9R…

Merci beaucoup pour cette réponse plus que logique.

Effectivement, le bios n’affiche pas les disques en mode raid, mais hors mode raid il les affiches, même si aucun volume n’est créé.
Et windows XP n’a pas dans sa base de donnée le pilote raid en effet.

Merci encore et désolé pour ce problème trop facile lol. (cependant je t’invite à voir mon topic sur le raid qui c’est détruit, car quelquechose me semble encore flou)

si le system de fichier cause problème le raid risque de sauter.

mais en effet, si les disque votn bien c’est rare en raid 0 que sa plante :neutre:, j,ai déja eu un raid 0 sous XP avec 2 raptor 74go, sa la durée 1 an sans problème…