Forum Clubic

Ddr 333 au lieu de 400

Bonjour

Ma config :

MSI K8N Neo Platinum
2 x Corsair Value Select DDR 512 Mo PC3200 (CAS 2,5)

Je viens de rajouter une barette
CORSAIR Value 1024Mo - DDR PC3200 Cas 3

depuis la memoire fonctionne a 333 au lieu de 400 comme precedament
est-ce-que cela peut être du a la difference du cas ?

Que faut-il faire pour refonctionner a 400

Merci

Salut,
je ne suis pas sûr mais essayer cela ne risque rien je pense: mettre ta ram a 400 dans le bios (bète truc tu me diras…) Je crois aussi en réglant les timings de ta ram à une valeur égale entre tes barettes. Je connais pas ton bios mais ce serait a la page advanced settings->chipset->timings (chez moi il faut désactiver le controle de SPD sur eux) attention, si tu règle trop bas, peut-être que ton ordi ne redémarrera pas… ça dépend si t’as o/c ton matos…
As-tu everest ou cpu-z? 'te disent bcp sur ta config.
A+

voici le CPUZ sur le 3 eme slot ou je met la barette de 1024 Mo
http://f.jt.free.fr/CPUZ.gif
C’est bizzard il a a 166 et 200.

Jai fait un test en ne mettant que la seule berette de 1024 j’ai le même: CPUZ
par contre au demarage la DDR est bien detecté a 400.

Conclusion
2 barette de 512==>DDR400
1 barette de 1024==>DDR400

1 barette 512+1 berette 1024==>DDR333
2 barette 512+1 berette 1024==>DDR333

Je me demande si ma barette de 1024 est Ok vu que on voit un chiffre de 166 a un moment dans CPUZ.
Si c’est normal est ce que ce serait du a un pb dans le bios ?
Ma Cm est la suivante
http://www.msi-computer.fr/index.php?page=…it=7&id_prod=92

Ce que t’indique le tableau ci-dessus est tout à fait normal, c’est le SPD qui donne les timings applicables à une fréquence donnée.
Pour ton pb, c’est connu, c’est le contrôleur mémoire de l’A64 qui fait des siennes.
Avec le 939, le souci est similaire avec 4 barrettes de 512 Mo, la fréquence passe de 400 à 333 MHz sauf pour les derniers cores.
Dans certains cas, il y a moyen de forcer les 400.Tu peux tester avec timings réglés sur 3-3-3-8 @ 200.
Sinon, MAJ du bios mais sans garantie.

bonjour,

je viens poster à la suite car j’ai le même souci et j’aimerais plus de précisions:
j’ai un athlon 3500+
4 barettes de 512 ddr 3200 corsair cas 2 (les 4 sont identiques)
une carte mère gigabyte GA-K8nf-9 bios f11
une ati radeon x1950 pro avec 512 mb

problèmes:
_la mémoire est détectée effectivement en 333 et non en 400
_le cas 2 n’est pas reconnu non plus, la mémoire passe en cas 2.5

J’ai tenté de modifier manuellement la fréquence dans le bios, j obtiens bien 400 au lieu de 333 mais le système deviens instable et plante au bout de 1 min d’application 3d lancée. Donc ingérable.
idem si j’esaie de “corriger” le cas des barettes dans le bios.

Quelqu’un a t il une idée ou un conseil a me donner?
Sachant que je vais passer a un athlon X2 4800+ cela va-t-il changer quelque chose?

merci pour vos réponses.

Même mobo :ange:
Ben, c’est connu cette histoire de désynchro de la RAM avec 4 barrettes.
Comme je le disais, le contrôleur mémoire est en cause et la fréquence est réduite @ 333 MHz (166 réel).
En forçant la fréquence ou les timings, tu provoques des plantages.
Par contre, si tu oc ton proc’, la RAM suivra.
Avec le X2, les choses se présentent mieux et tu devrais avoir la bonne fréquence.
Tu l’as trouvé d’occasion ? à quel prix ?

merci pour ta réponse,
oui je l’ai trouvé d’occasion sur ebay.
avec la disparition du socket 939 impossible d’en trouver en stock en magasin, meme sur le net,
donc en occasion a 330 euros… et oui du coup les prix flambent,

Mauvaise opération, tu aurais dû prendre un Opteron 165/170 pour la moitié (neuf et garanti 3 ans).
L’oc ne doit pas te concerner mais c’est trop cher, enfin c’est mon avis.
J’avoue que j’hésite d’ailleurs à m’en prendre un pour goûter au dual core, sans tout changer, il n’y a rien qui presse.

bah c’est surtout que je n’ai jamais trop osé me lancer dans l’oc.
Du coup en attendant mon nouveau processeur j’ai fais des éssais en suivant les recommadations trouvées sur ce forum:
j’ai augmenté le bus du proc a 219 au lieu de 200 ce qui fait passé mon 3500+ a un 3800+.
Le coef reste a x11
le fsb passe a 876
je ne touche pas aux réglages de timing mémoire, par contre celle-çi est bien reconnue en 400MHz et non plus en 333MHz.
comme le processeur est monté avec un ventilateur Zalman, pas de souci.
Ca tourne et c’est stable avec un gain sur 3DMark de 25% environ!
je suis épaté.
je n’ai pas touché aux voltages, là j’avais trop peur de faire des bétises et je ne sais pas si cela aurait changé grand chose.

Enfin dès que je reçois mon X2 4800+ je le monte et je te tiens au courant de mes impressions.

:hello: ,

Fais un test OCCT pendant 30 minutes pour tester l’o/cing et valider sa stabilité :jap:

alors ca y est je suis a ma nouvelle config:
athlon x2 4800+ et au départ 4 barettes memoire corsair de 512 mb 3200 en cas 2.
bilan: la mémoire pouvait passer en forcer a la bonne fréquence en modifiant le rapport dans le bios. en auto cela continuait a les detecter en 333 Mhz. a l’utilisation des plantages aléatoires nécessitant un reboot. (très rare il faut bien le dire)
du coup j’ai remplacé mes 4 barrettes de 512 par 2 de 1 Go avec les même caractéristiques de fréquence et de latence.
bilan: nickel! tout est detecté en auto correctement et plus de plantage. enfin une config stable et fonctionnement a son potentiel réel.

Donc gare aux athlon 64 si vous avez 4 barrettes mémoires votre système ne fonctionne pas normalement.