Forum Clubic

DD SATA II incompatible avec ma carte-mère ?

Bonjour à tous

J’ai une CM Asrock P4V88+ descriptif ici où il est indiqué qu’elle accepte les DD SATA 1 (1.5Gb/s).

Je viens d’acheter un DD SATA II (Hitachi T7K250, 160 Go)

Je me suis laissée convaincre :frowning: par le vendeur m’a dit que c’était compatible, mais avant de le monter j’aimerais votre avis, parce que j’ai encore une semaine pour le changer.

Est-ce réellement compatible ? Ou est-ce que je vais ramer comme un malade pour rien en le montatnt sur mon PC ?

Si oui, est-ce que ça a un intérêt ? (sinon je change pour un SATA I ou un UDMA 8Mo de cache)

D’avance merci

il doit y avoir un cavalier pour forcer le mode SATA I

Ouh là ! J’ai acheté une version bulk, j’espère que je pourrai repérer ce cavalier :confused:

Si je comprends bien, ce disque sera bridé. Est-ce qu’il ne vaudrait pas mieux le remplacer par un DD SATA I directement ? :??:

le debit varie peu entre sata 1 et sata 2.

il est très bien ton dd :oui:

Merci de tes promptes réponses :jap:

Je le monterai demain. J’espère sans trop de difficultés :oui:

tiens nous au courant :wink:

A confirmer l’histoire du cavalier ( il se fait tard :sleep: )
mais je pense qu’il se mettra en mode sata 1 automatiquement :oui:

:hello:

:hello:

Pas de souci, le disque est paramétré par défaut en mode SATA 150.
Le mode SATA II s’active par voie logicielle chez Hitachi :wink:

Re-bonjour

Ca y est, le montage n’a pas été trop compliqué.

Première (agréable) surprise: disque beaucoup moins bruyant ue mon Seagate 160 Go SATA du bureau :slight_smile:

Subsiste cependant deux problèmes:

  1. Reconnu à 127 Go seulement :frowning: au lieu des 160 Go (ça fait beaucoup de gâche :ouch: )
  2. J’aimerais activer effectivement à SATA II

Pour le 1) en faisant un tour rapide par Google, j’ai compris que c’est une histoire de valeur (LBA) à rajouter dans le registre. Est-ce risqué ?

Pour le 2) quel outil chez Hitachi et sur quel site surtout, j’ai l’impression qu’ils font des tas de choses en dehors des DD, et mon anglais laisse un peu à désirer

Encore merci de votre aide :jap:

1- normal avec XP sans service pack -> la manip de la BDR est sans risque bien sûr.
Autre possibilité: passer par le soft Hitachi Feature Tool (voir ici)

2- aucun intérêt puisque le chipset ne gère pas ce mode
http://www.via.com.tw/en/products/chipsets/p4-series/pt880/

1- Si, si, j’ai bien chargé SP2 pourtant. Y aurait-il une manip que j’ai loupé ? :??:

2- :frowning: je le craignais un peu

Je parlais au moment de l’install de XP, pas de la mise à jour vers SP2 a posteriori.
Il est possible de créer un CD d’XP modifié, en intégrant le SP2.
Donc, là si je comprends bien, tu vas dans le gestionnaire de disques et tu vois un espace non alloué ?

Exact ! J’ai 128 Go alloué

et 25,39 Go non alloué

Donc maintenant en cliquant dans cette zone non allouée avec le bouton droit de la souris tu devrais pouvoir créer un nouvelle partition.
Par contre si tu veux agrandir l’actuelle pour occuper tout l’espace tu ne peux pas avec Windows, il te faut un logiciel exprès. Partition Magic par exemple, mais c’est payant. Il y en a une autre qui a fait l’objet d’une actualité récemment mais je ne me souviens plus de son nom, tu le trouveras dans la logithèque Clubic.

Mais si ce n’est pas encore le cas, je t’encourrage a avoir différentes partitions principales. C’est un peu plus sûr et ça augmente aussi un peu les perfs.

C’est ce que je voulais dire, en plus court :ane:

Donc si tu n’as pas Partition Magic ou un truc du genre et que tu n’as pas encore installé trop de choses à part Windows, je te conseille de profiter de réinstaller ton Windows un faisant une partition d’environ 20Gb pour le système. :riva:
Et puis tu fais une 2ème ensuite sous Windows pour tes jeux (si tu joues), une 3e pour tes données, photos, etc. (et ainsi de suite, le nombre n’est pas limité, mais le plus optimal est d’avoir 4 partitions principales)

:??: Effectivement, à part Firefox, le firewall et l’antivirus, je n’ai encore rien installé.

Non hélas, je n’ai pas partition Magic, mais lors de l’installation (j’étais un peu distraite), j’aurais pu faire plusieurs partitions ?

L’idée me séduit assez, pour séparer système, boulot et perso, mais est-ce vraiment nécessaire ?

Oki, je vais m’y attaquer lol. Et je vous tiendrai au courant de mes “exploits”

Encore merci

En fait je te conseille de n’en créer qu’une seule au début de l’installation et les suivantes sous Windows ensuite, tu a plus d’options.
Sinon par défaut Windows te créer une partition principale et une étendue et c’est un peu moins bon.
Mais si c’est trop tard c’est pas trop grave si tu ne cherches pas des temps d’accès très rapides à des données.

J’ai acheté le même disque dur monté sur une Asus A8N-E (nforce 4 ultra) et mon disque semble avoir un problème, en effet il est très lent, il ne peut pas lire de vidéo sans grosses saccades et windows démarre en plus de 4 minutes, ce n’est pas normal ? Problème d’incompatibilité ? Disque défectueux ?

http://www.01net.com/telecharger/windows/U…ches/28544.html test ton hdd et donne met un screen
Sous windows il reconnue en quel mode ?