Forum Clubic

DD, reboot des le demarrage (XP just reinstallé) sur PIII 500Mhz

salut les gars,

voila mon pb: j’ai voulu dépanner un voisin qui a un vieille ordi ( pentium III 500 MHz, 320Mo RAM, DD 10Go,matrox G2mila/8, c’est un fujitsu scenic 600 je crois)
son ordi mets presque 60mn pour demarrer et arriver sur le bureau…

mon diagnostic: vu que c’est long meme pour le démarrage -> pb de mémoire vive ou DD completement plein (plus de swap dispo)
je verifie la memoire: effectivement une barrette 64Mo defectueuse

tjs meme pb: 60 mn pour demarrer

je trouve un autre DD sur lequel j’installe XP Home, j’essaie le disque dur, ecran bleu : erreur 000007, un truc comme ca.
je me dis je vais lui installer Xubuntu à la place, et la: IMPEC ca roule… alors comme mon voisin veut absoluement son xp , pour faire son MSN
je reinstalle XP , mais ca me fait disque non systeme

je prend alors deux DD, je les branche sur un de mes pc: sur le 1er (XP) sur le 2eme (Xubuntu) le tout avec un grub comme menu de demarrage.
je rebranche tout ca sur son vieux pc…

lorsque je demarre sur linux: IMPEC et si je veux démarrer sur XP ca reboot 1sec apres la selection.
j’ai retesté la RAM avec memtest: tout est OK… j’y comprend plus rien, sauf qu’il va se recuperer son pc avec Xubuntu, non ??

des idées … car je cale

ps:passage du bios ok, verif RAM ok, reconnais bien la config, DD + lecteur CD

Vu que tu as tous testé, je ne vois qu’un problème avec le CD. :neutre:

J’ai rarement un PC allergique à Windows. :paf:

Salut,

mais tu arrives quand même à installer sur un dur XP home?