Forum Clubic

DD qui fait un 'clak' et windows ne demarre plus

Bonjour,

j’ai un souci de DD depuis ce matin:
j’ai un Raptor 74 Go, et ce matin, impossible de démarrer windows.

Lorsque je le lance, au moment où la barre de défilement de chargement de windows défile, le DD fait un bruit, il clak une fois. Et l’ordi s’arrête là. La barre de chargement défile toujours mais indéfiniment …

Par contre en mode sans échec (avec ou sans prise en charge réseau), tout se lance parfaitement. D’ailleurs je demande de l’aide via ce mode.

Pour infos, mon alim est une Blue Storm II 500W.

Merci d’avance.

Salut !
J’ai eu le même problème avec mon DD externe, suite à l’utilisation d’Avast ! .
Je l’ai totalement débranché, puis rebranché et plus de problème.
Essaies de tout débrancher (au niveau DD), puis rebrancher.
Et ensuite, fais un scan anti-virus, tu as lequel ?

J’ai Avast.

Et pour une raison inconnu, après moult démarrages, window s’est lancé normalement ! Mais pour combien de temps …
Il m’a déjà fait ça ce DD, mais je relançais l’ordi et il marchait normalement.
Or là, j’ai du essayer de le démarrer 30 fois ! Et la 31 et unième fois, il a pris … va comprendre :pt1cable:

Avast est sympa, mais parfois pénible.
Perso, j’ai changé pour Antivir et y a pas photo, en plus il est moins gourmand et plus performant. :super:

Salut,

j’ai toujours ce problème de disque dur. Il claque une fois au démarrage et windows bloque au chargement. Par contre tout se lance correctement en mode sans échec.

On m’a parlé d’Ultimatebootcd pour tester mon DD. Est-ce possible de graver le fichier ISO sur DVD puis booter avec ? Et quel logiciel GRATUIT utiliser pour ça (car j’ai des souci avec Deepburner …) ?

Je suis bien bloqué là !
Merci d’avance pour votre aide.

Bonjour,

Si ça marche en mode sans échec, examine les logiciels qui se chargent au démarrage et élimine (ou supprime tout et rajoute en ayant fais des tests prolongés)

Bon courage la solution n’est pas loin :wink:

Je n’ai que Avast qui se charge au démarrage :smiley:

Et le problème persiste. Ca me rend fou :grrr:

Je précise que le DD claque toujours au même moment du chargement, et que le grattage que fait le DD se fait toujours de la même maniere avant de claquer et de bloquer. Suis-je clair ?

Oui mais je souhaiterai que tu fasse des tests prolongés en redémarrant plus d’une dizaine de fois en mode sans échec.

Un scandisk complet (5 passes) a-t-il été fait récemment ? Suivi d’une défragmentation ?

Défrag oui, scandisk pas encore. C’est bien la scandisk window ?

Scandisk (chkdsk) effectué. Toujours même problème. Un claquement au chargement.

J’ai sauvegardé mes données, je voudrais formater bien comme y faut mon DD et réinstaller window. Comment m’y prendre ?

Merci

Bonjour,

Deux logiciels gratuits et CD à graver : Gparted pour formater et partitionner ton disque et KillDisk 4.1 pour effacer entièrement les données.

D’après ce que je lis, je commence à mettre en doute un problème uniquement du au DD.
De toutes façon, concernant mon pb, soit cela vient du DD lui même, soit d’un souci au niveau de l’alimentation. Je ne vois pas autre chose qui pourrais provoquer des claquements du disque. Vous confirmez ?

En plus j’ai complètement formaté le DD, réinstallé Windows. Les premiers redémarrages se font sans soucis, mais au bout d’un moment (lors de l’installation des différents pilotes, logiciels etc …), le claquement ressurgit et bloque le lancement de windows.

Sachant cela et le fait qu’en mode sans échec tout fonctionne parfaitement, est-ce que mon pb pourrai venir d’une alim’ défectueuse ?

Je précise que j’ai déjà changé deux fois d’alimentation en 2 ans depuis que je suis dans mon logement actuel. Il y a apparemment des problème à ce niveau (tensions ou autre).
J’en profite pour demander s’il existe des solutions pour atténuer des problèmes d’électricité qui font péter les alimentations.

Je rame là …
Merci d’avance.