Forum Clubic

DBT-120 et Motorola V525

J’ai acheté récemment un mobile Motorola V525, et comme il fait bluetooth, j’ai pris une clé D-Link DBT-120 qui apparemment marche très bien…
Je tourne sur Windows XP SP2

Alors, j’installe le driver, il me demande à un moment de brancher la clé, ce que je fais et toute l’installe se déroule bien jusqu’à la fin.
Rendu ici, j’ai une icône “Favoris Bluetooth” qui se rajoute sur le bureau et une icône dans le systray.
L’icône représente le signe bluetooth, mais en rouge sur fond bleu, ce qui signifie d’après la doc que ce n’est pas conecté… Soit, je clique avec le bouton droit dessus et choisi “démarrer blutooth”… il ne se passe rien…
Je double-clic sur “Favori Bluetooth”, toujous rien, et l’icône se met en couleur fade, un peu comme une imprimante réseau non disponible.

J’ai essayé sans pilote et directement avec ceux de Windows XP SP2. Tout à l’air de fonctionner, je lui fait détecter le téléphone mais il ne reste jamais longtemps connecté, quelques secondes tout au plus.
Si je choisis “Recevoir un fichier” et que j’essaie d’en balancer un avec le mobile, il me détecte bien mon PC, mais me marque ensuite “COnnexion impossible”, et voilà…

Bref, une idée? Ou une méthode qui fonctionne? Ou j’ai fait une connerie?

Merci!

visiblement, pb de driver
mets à jours ts les drivers concernés ptet …

[quote=“Furax”]
J’ai acheté récemment un mobile Motorola V525, et comme il fait bluetooth, j’ai pris une clé D-Link DBT-120 qui apparemment marche très bien…
Je tourne sur Windows XP SP2

Bonjour,
Je ne pense pas que tu aies fait de bétises où alors nous sommes deux ! :frowning:
J’ai procédé de la même manière et j’ai eu les mêmes résultats que toi. J’ai refais une seconde installation et rebelote. J’ai réussi une fois je ne sais comment à force d’essais, à me connecter et charger une sonnerie (pas celle que je voulais bien sûr) et depuis plus moyen. J’ai donc une oreillette bluetooth Motorola qu’un copain m’a donné avec la clé Bluetooth Motorola qui va avec vendue avec son V600, + la clé bluetooth que j’avais acheté avant et rien ne marche ! Prise de tête ! :??:
Si l’un de nous trouve la solution, il en fait part à l’autre ?
A moins qu’une personne sympa puisse nous venir en aide ?
Merci au cas où…

eh bien moi c est pareil, j ai un motorola v600,qui fonctionne tres bien avec le bluetooth parcontre le v525 d un ami ne fonctionne pas…
j espere que quelqu un pourra nous aider…

J’ai la même clé que vous DBT120 version B2.
Les téléphones testés: Ericsson T68i et Motorola v525.
J’utilise les drivers windows.

Pour le transfert de fichiers j’arrive à envoyer vers le téléphone mais impossible de faire l’inverse, il trouve bien mon PC mais il arrive pas a se connecter :frowning:

J’ai le meme probleme que vous avec une Clé générique sous XP SP2.
Par contre tout fonctionne correctement sous XP SP1.
Quel SP avez vous?

Moi c’est le SP2.
En fait, ça marchait avant avec le SP1 et les drivers fournis avec la clé. Mais maintenant avec le SP2 je n’arrive pas à faire fonctionner les drivers bluetooth de Microsoft.
Je pourrais utiliser les anciens drivers, mais ça serait mieux si j’arrivais à utiliser ceux du SP2 :frowning:

pareille pour moi sp2 installé et impossible de faire quelques choses sinon bug de nokia pc suite de mon 6230i

en plus microsoft y’a un bt generic qui se lance mais ça n’a pas l’air de fonctionner ,

et la security key que l’on entre au debut pour la dlink dbt 120 on l’a trouve ou , rien dans ma notice

je sais que le post est assez ancien mais a voir y’a pas eu de solution