Forum Clubic

Dameware et XP

Bonjour,

Je dispose de 3 PC en réseau à la maison. 1 avec Windows XP 64 bit SP1 et 2 avec Windows XP SP2.

J’ai installé Dameware MiniRemoteControl sur celui avec Windows XP 64 et je n’arrive pas à prendre le contrôle d’un des 2 autres PC. Le message d’erreur est le suivant:

La connexion n’a pu être établie car le PC distant l’a expressément refusé.

Il est a savoir qu’un ping ne passe pas non plus. Par contre, les dossiers partagés sont accessibles de et sur toutes les machines.

J’ai essayé de désactiver les pares-feux de toutes les machines mais sans plus de succès.

Je fonctionne dans un groupe de travail et mes PC sont connectés à un routeur (dont le pare-feu n’est pas activé). Le compte Administrateur est le même pour toutes les machines (même mot de passe).

Ma question est la suivante: pourquoi???

Merci pour vos réponse.

Désole mais ma remarque ne va pas t’aider, simple curiosité:

il y a deja un SP1 pour windows XP bit 64 ??

il n’est meme pas officiellement sorti :??:

Il y a déjà un SP1 effectivement. Le nom complet est Windows XP 64 bit Edition SP1 version 1218 (beta).

service RPC a verifier… ca m’arrive des fois au boulot, verifie dans tes services si il est bien demarrer au pire, reinstalle dameware sur tous les postes, par contre je suis pas sur qu’il marche sur des workgroup… on l’utilise dans des domaines.

edit : n’oublie pas aussi de cocher les options “utilisation a distance” de windows. (postre de travail>propriete>utilisation a distance)

Tout a l’air ok. Je suppose que c’est a cause du workgroup alors…

Merci à tous.

heu, je viens de relire que le ping ne passait pas non plus…
tu as verifier les configs IP? sous reseaux, passerelle etc…
peut etre les suffixe DNS du workgroup aussi…
truc tout con, mais a partir de dameware je crois que tu peux restreindre les acces aussi… verifie si il n’essaie pas de se connecter avec un compte par defaut qui n’est pas le bon.

J’ai encore une fois tout vérifié (on ne sais jamais), tout a l’air correct du côté des adresse IP, masque, passerelle, …
Le nom d’utilisateur avec lequel j’essaie de me connecter est Administrateur avec le bon mot de passe.
Ce que je ne comprend pas, c’est que je n’ai pas de ping mais bien accès aux répertoires partagés.
Drôle de bazar.

ben ca sent le firewall…

oui, un peu quand meme…

dans outil d’administration, je ne sais plus ou, tu peux interdire l’acces en ligne de commande a certain users, même au " administrateurs ", il faut se ballader dans les stratégies de sécurité locale pour les activés, normalement après sa tu devrais pouvoir y arrivé (j’avais le même souci, j’ai finis au bout d’une heure par trouver après avoir tout vérifier) il faut savoir que dameware utilise des configuration d’origine NT, et que sous XP tout ou presque a été optimisé, voir même " sécurisé " lol, quoi que vive les bonnes vielles failles IPC souvent encore. Enfin bref, vérifie tes stratégie de sécurité, tu trouvera sa dans le paneau de config, ou ton bon vieu clic droit gérrer sur le poste de travail ^^