Forum Clubic

D90, sature/sdhc

Bonjour,

Alors voila je sais pas si c’est un problème de mon D90 ou ma SDHC, mais arriver a un certain nombre de photos (je shoot en RAW), il veut plus en faire :sarcastic: enfin il marche normalement mais affiche la photo précédente, obliger de le laisser quelques minutes pour pouvoir l’utiliser :etonne2:

Déjà à la première utilisation il l’avait fait au bout de la 10ème photos (il était en RAW+Jpeg Fine)

Donc je pense (et j’espère) que c’est a cause de ma carte SDHC; ma carte c’est une Sandisk Ultra class4, comme la photo ci-dessous:

Merci de m’éclaircir :wink:

le raw cest des gros fichiers et sur une petite sandisk classe 4 ca devient un peu limite je pense.

Reste chez sandisk mais investit sur une extreme 3 20 ou 30mb sec la ca ca saccadera plus. (dommage offre promotionnele 50% en janvier je crois que cest finit).

en raw les photos font de 11 a 17Mo
multiplie ca par le debit max de 4.5 img/sec ca te fait environ du 40mb sec, loin des 15mb (et cest le debit en lecture pas en ecriture) possible avec la cl4. (calcul tres rapide et abrege).
imaging.nikon.com…

selon --> www.lesnumeriques.com…
test de la sandisk ultra 2 4go cl4 pas tout a fait la tienne mais ca donne un idee–> Elle ne suit pas les 2.5img/sec de leur reflex donc tes 4.5 en raw…

ou la trouver , partout sinon la—>

www.digit-photo.com…
www.digit-photo.com…

dommage de brider le bon d90 avec une cl4

Perso javais une ultra2 4go avec mon 1000d en jpeg fine je la faisais saturer au bout de qq cliches… la jai pris la extreme 3 20 mb et aucun soucis

SI tu as acheter ton d90 chez un photographe passe le voir et demande de tester une bonne carte (quil doit avoir en stock)
Message edité le 01/02/2011 à 22:01

tu liras dans ton manuel page 262 qu’en Raw+Jpeg fine la mémooire tampon de l’apn ne peut stocker que 7 images, apres vu la taille des fichiers (16.9Mo selon le manuel) il te faut une super carte pour tenir le rythme, meme une extreme III 30Mo/s ralentira le débit a 2 images par secondes dans le meilleur des cas

Tout +1 avec le jef, c’est le même phénomène avec d’autres machines (mon 450D par exemple) et c’est effectivement dans la donc, donc ce n’est pas un problème de l’appareil, mais simplement une limitation qu’il faut apprendre a gérer.

Par contre, ce qui me surprend, c’est quand tu parles de “quelques minutes”. [:paysan]

Edit: Je te conseille d’ailleurs l’usage d’une carte de catégorie 6, la différence avec une catégorie 4 étant contrairement à ce que l’on pourrait croire assez sensible en cas d’usage de la rafale. :jap:
Edité le 01/02/2011 à 20:10

40€ la Extreme Class 10 8Go sur amazon.

perso sur mon D90 j’ai une classe 6 (sandisk extreme III 15Mo/s de 4Go) + une classe 10 (transcend 8go) mais j’utilise peu le mode rafale alors en général j’ai pas le temps de voir le ralentissement

Pareil, je n’utilise jamais la rafale, le bon shoot dès le premier coup …

Bonjour,

Aujourd’hui il fait un beau temps, donc je sors dehors, je l’allume, première photo marche pas… ensuite ça marche, j’ai pu faire une trentaine de photo :rolleyes: je l’éteins, je rentre chez moi, je l’allume et là marche pas, enfin c’est aléatoire (une photo, 1fois sur 2…) au bout de quelques prises il veut plus du tout :mad:
J’allume le liveview, pouf il ce bloque… il veut pas s’éteindre quand je met sur OFF, du coup j’enlève la batterie, je la remet et là il m’affiche Err en clignotant, j’appuie sur le déclencheur il ce débloque ::slight_smile:
J’ai fais une vidéo, ça va permettre de mieux comprendre :smiley:

www.youtube.com…

Merci.

Qu’il t’affiche ERR en enlevant la batterie est normal, par contre pour les autres problèmes, … j’ai l’impression de voir mon “vieux” D70 :confused: et pour lequel je me suis engueulé danss le passé avec Nikon France et certains de leur revndeurs car ils ne voulaient pas reconnaitre les faiblesses de cet appareil :grrr:
(pour me venger de leur incompétence commerciale, j’ai racheté un Panasonic en 2ème appareil :icon_biggrin: )

Non c’est quand j’ai remis la batterie et allumer l’APN.

Un mauvais contact au niveau de la carte mémoire … :yeux2:
Essaies en la retirant puis en la remettant (appareil éteint bien sûr)

Non pour moi, ça n’a rien a voir avec la carte mémoire :neutre:

ça me rappelle un peu mon probleme de first black frame sur le Dynax 5D :confused:
moi je dirais de toute façon retour SAV :frowning:

tu en est a combien de déclenchements ?

Moins de 2000.

ah ouai :confused:
mon probleme était arrivé vers 10000 photos :confused:

de toute façon SAV !!

Sur mon D70, ce problème est connu de leurs services chez Nikon, un mauvais contact derrière le connecteur de la carte mémoire à l’intérieur du boitier, mais il faut tout ouvrir … moyennant 250 ou 300 euros minimum de ma part :grrr: et je ne suis pas d’accord pour assumer leur connerie d’origine. J’ai fait valoir ce problème sur leur site de SAV il y a pas mal de temps déjà … et c’est pour ça que je pense que ton problème, vu que c’est la même marque d’appareil, vient du connecteur de la carte mémoire.
(prochain boitier, je vais sûrement changer de marque, au revoir Nikon je pense :yeux2: )

Ouais mais quand ça arrive, pourquoi quand j’appuie sur le live view, il ce déclenche toute suite après :etonne2: il veut pas ce mettre…

Puis bizarrement quand je le laisse arrêter 5min, je peux de nouveau prendre des photos après :neutre:

pour moi c’est le mecanisme du miroir qui bloque :confused:
certainement une piece qui a bougé ou qui est cassée :confused:

Sur un autre forum, on me dit d’essayer avec un autre objectif, pour l’instant peut pas :frowning: j’en est tout simplement pas d’autre :neutre:
mais j’ai commandé une bague M42, je pourrai test l’objectif du Zenit :wink:

sur le mien j’ai parfois un faux contact entre l’objo et le boitier qui fait que je ne peux pas prendre de photo j’ai FF qui cligote alors sur l’écran
j’ai juste a tourner un peu l’objo et tout revient en ordre :smiley:

à voir les différents problèmes je regrette presque mon Dynax :smiley: