Forum Clubic

D LINK DSL G604T et wanadoo - impossible de configurer cela

bonjour…

voila mon soucis :
j’ai 2 portable sous XP (1 XP pro, et 1 XP familial) et un PC fixe sous XP pro (le tout avec SP2).
Le modem routeur est un DLINK G604T.
La configuration de celui ci me pose problème.
Le but est de mettre le tout en réseau, c’est à dire partage de fichiers entre les postes et accès internet de partout.

Lorsque je configure le routeur j’arrive à avoir un status de connection à l’ADSL.
De plus le routeur voie tous les PC et leur attribut un IP enb DHCP.
Tous les PC sont en DHCP.
Tous les PC voient le routeur par le wifi.
J’ai bien entré les DNS de wanadoo!

Seulement voilà, impossible d’aller sur le net avec les PCs! Aucun ne se connect!
Lorsque je fais un vérif (ipconfig -all) les paramètre semble pourtant bon?
Le status du modem est connected!

Je ne sais plus maintenant?
Quelqu’un à la solution ou même une idée!

Merci

ajoutes les dns de ton fai dans le modem,et pour etre certain que ca marche dans le logiciel de config. du wifi sur chaque pc aussi :slight_smile:

si c’est pas ca on va verrifer d’autres choses.

j’ai déjà mis le DNS de mon FAI sur le modem…

sur le log de config du wifi je vois pas où l’entrer???
Désolé mais je suis novice en réseau…

tu fais clic droit "favoris reseau"->"proprietes"->clic droit "reseau wifi"->"proprietes"-> en bas tu as tcp/ip faire clic droit dessus->"proprietes",tu dois avoir en haut "ip par dhcp",et en bas "obtenir le dns par…" là tu coches la 2°option et tu entres les dns. :slight_smile:

ok j’essais et te reprends dès que possible…

ok,je risque d’aller faire dodo dans pas longtemps,si ca marche pas je repasse demain matin :slight_smile:

donc j’ai fais le test et ça n’a pas marché…

j’ai tout de meme vérifié que j’avais pas fait de gaffe avec un ipconfig -all mais tout semble bon.

Est ce que je peu avoir un conflit avec l’ancienne config réseaux par le modem usb? si oui comment m’en débarasser momentanement le temps de faire le test sans avoir a tout réinstaller ou relancer à chaque fois?

je suis claqué là,mais promis demain je te fais un plan en detail de tout ce que tu dois tester pour que cela marche,et ca doit marcher car il n’y a rien d’incompatible dans ton montage.
:slight_smile:

cool merci et à demain… bonne nuit crocodule

bon a va repartir de 0 pour etre certain de ne pas oublier qlq chose.
avoir de coté ton nom et mot de passe de connexion a mamadoo.
il doit y avoir au dos du routeur,un petit trou,avec la pointe d’un stylo enfoncer la plaque qu’il y a dans le trou prendant 10s. Ceci va remettre a 0 le routeur.

bien installer les cartes wifi sur chaque pc,et desactiver tous les firewall,(ne pas oublier celui du windows intégré dans le sp2).(saches que ayant un routeur,et sauf visiter des sites un peu chaud,un routeur logiciel type zonalarm n’a plus d’interet,le routeur te protege).
(me preciser si tu utilises un le logiciel de connexion wifi de windows,où celui intégré avec le cd d’installation des cartes wifi).

1/allumer le modem et activer un des 2 pc pour entrer sur le reseau.
par defaut il n’y a aucun cryptage donc tu dois pouvoir te connecter non pas au net,mais au routeur sans probleme.
(un simple ping* de l’ip du routeur doit fonctionner).

2/on va accerder a l’interface du routeur
lancer le navigateur web et mettre 192.168.1.1 valider
mettre admin et admin dans nom et mot de passe,cliquer sur ok.

3/aller sur setup,puis dans la section wirless,cliquer sur l’option enable AP
ne mettre aucun cryptage pour le moment.

4/revenir sur setup, aller dans "modem setup".laisser la premiere optin (apply),
dans username: mettre fti/et le nom de connexion wandoo.
puis dans password, le mot de passe de connexion.
(pour le moment laisser le mode ppp actuel,si ca ne marche pas on passera a un autre).
apply.

5/aller dans status,il doit y avoir “connection status”,cliquer si s’affiche connected,c’est que les parametres sont bons,si c’est pas le cas ,tenter en enlevant le “fti/” devant le nom de connexion a mamadoo,si ca marche toujours pas,changer le ppp (soit pppoa soit pppoe),si toujours pas le cas laisser le nouveau mode ppp et enlever a nouveau le “fti/”.

6/cliquer sur dhcp configuration pour verifier que on est coché,si c’est pas le cas le faire,apply.

7/ a partir de là tu dois pouvoir te connecter au net depuis les pc.
attention les cartes wifi des pc doivent etre en dhcp,
ou alors du type 192.168.1.2 192.168.1.3…(250),le ss-reseau doit etre 255.255.255.0,la passerelle 192.168.1.1.

  • pour faire un ping: aller dans demarrer->programme->accessoire->invites de commande->ping "ip a tester" valier, il ne doit pas y avoir de perte,par exemple tester la liaison au routeur;ping 192.168.1.1 valider.

voila,si ca doit deja macher comme ca,apres on activera les dispositifs de securité. :slight_smile:

lien vers la faq de ton modem:
ftp://ftp.dlink.fr//Adsl/DSL-G604T/Docs/DSL-G604T%20FAQ.pdf
le manuel:
ftp://ftp.dlink.fr/Adsl/DSL-G604T/Manuel/…604t_man_v1.zip

les dns mamdoo bien que pour le moment ils ne soient pas necessaire de les utiliser:
http://www.wanadoo.fr/bin/frame2.cgi?u=htt…/reponse791.asp

merci beaucoup pour tout le mal que tu te donnes, c’est vraiment sympa…

je vais essayé tout cela et te tiens au courant dès que possible

Encore merci

voila aujourd’hui j’ai un peu le temps et je m’y colle.

Merci pour tes conseils et au cas ou je te post a nouveau!

j’ai tout fais comme tu as dit et le status du routeur/modem est connected el pppoe et tout et tout mais rien a faire pour se connecter à partir des PC!

j’en ai marre…

help

les pc arrivent a se voir,et les pc arrivent a voir le routeur (ping)?

ouaip, je transfert sans soucis entre les PC.

bon j’ai peut être un soucis avec le DSL. je suis en pppoe et de temps en temps le status est pas connecté (mais ça passe assé vite en général et je reviens en connected). Mais dans status y a rien sur le wan??? est ce que c’est normal?

Sinon je capte plus rien! C’est stressant à la fin…J’ai un pote qui a fait des étude en info option réseau mais il a pas trop le temps ces temps ci mais il faut que je le capte et l’oblige à passer chez moi (ça va me couter des bière mais si c’est le prix à payer je suis partant)…

sur le status wan il faut que apparaisse au moins l’ip que tu as chez wanadoo,l’ip internet si tu preferes,ceci indique que tu es bien connecté au net,si ta rien,c’est soit qu’il faut passer en pppoa,soit modifier tes logs de connexion (pas bon mot de passe,mettre le fti/ devant ou justement pas le mettre…).
si c’est ca, tu as donc tout bon sauf tes parametres de connexion chez wanadoo. (verifier le filtre de ta prise telephonique,voir le changer si on peu t’en passer un pour tester).
:slight_smile:

ok je vais encore tester cela…

en fait pour les filtres ça devrait normalement être ok car le modem usb classique marche sans pb.
pour le login et pass du compte wanadoo je ferais l’essai mais sous adslautoconnect je suis avec le fti/…

a plus