Forum Clubic

<ctrl+s> or F4 to enter RAID utility ?

bonjour
j’ai un soucis avec mon pc
hier j’ai dû faire une manip que je n’aurais pas dû.
je voulais faire le menage dans mon disque dur et j’ai cliqué sur : boot ou reboot.exe
depuis il s’est eteint il chaque fois que je le lance il me marque:
<ctrl+s> or F4 to enter RAID utility
puis il redemarre et il recommence sans arret.
quelqu’un a t il une solution svp?
merci d’avance

Il faudrait que tu aille dans le bios (presse la touche Suppr au demarrage) vérifie ta sequence de boot…recherche les termes FIRST BOOT DEVICE il doit etre sur HDD0 (les termes varient selon les cartes mères)

Bonjour :hello: , tu avais un RAID d’activé ?

Quelle est le modèle de ta carte mère ?

ma carte mere est une ASUS A7N8X-E deluxe

salut
j’y suis aller il est sur cdrom doit changer quelque chose?
merci

Ok, donc ton controleur RAID est un Silicon Image :jap: .

Essais, de désactiver le “Silicon SATA Controler” dans le BIOS si tu n’a pas configuré de RAID, ça devrait enlever le message de “Ctrl+S ou F4” au démarrage :wink:

j’avais mal lu la reponse j’ai essayé de le mettre sur hddo mais ca n’a pas marché y a t il une autre solution?

je suis desolé mais je n’ai pas trouvé “silicon SATA Controller” dans le bios

Tu n’a rien dedans ayant un rapport avec controleur et Silicon ?

peut tu me dire le chemin a suivre s’il te plait

Ben une fois dans le bios il suffit de regarder s’il y’a une ligne ressemblant à celle du silicon image comme ceci :

http://www.ixbt.com/video2/images/nv41-2/bios05.jpg

excuse moi encore mais je n’arrive pas a afficher le lien que tu m’a envoyé

il m’affiche ce message:
Forbidden
You don’t have permission to access /video2/images/nv41-2/bios05.jpg on this server.


Apache/1.3.34 Server at www.ixbt.com Port 80

j’ ai reussi a voir la photo que tu m’a envoyé mais je ne trouve rien dans le bios au niveau sata controller
je te remercie pour ton aide mais je vais couper pour ce soir
je part pour la semaine je reviens jeudi soir et me reconnecterai avec mon portable pour essayer de trouver la solution sur le forum.
un grand merci a toi

Il faut que tu cherche dans le bios partie "Avancée" il me semble, si tu vois marqué un truc avec "Raid" tu met désactivé

Salut,
Il me semble que le seul moyen de ne plus afficher ce message sur cette carte, c’est un jumper sur la carte mère “raid”.