Forum Clubic

Crysis rame ! alors que les autres jeux tournent bien (page 2)

je suis déjà avec les 9.10 (j’avais essayé aussi avec les 9.9)

Edit :

ok, be j’ai regardé elle sont bien à la bonne fréquence sous crysis (750 et 900)
Edité le 31/10/2009 à 23:47

T’as pas une connaissance qui possède une autre carte graphique ATI proche de la tienne (du genre HD4850 ou HD4890) pour tester ? Mais ce qui est bizarre c’est qu’il y a que Crysis qui fait des chutes brutales de FPS.

be ouai c’est bien ça le problème !
eu nn je connais personne qui a une ATI à me prêter ni mm une carte en PCI-Express, disons que j’habite en pleine campagne, ya moins de geeks :ane:.

Lol. Une chose à laquelle je viens de penser : en remettant à deux coeurs seulement ton phenom ça change quelque chose?

roh désolé si ça pourrais venir de la, mais j’ai pas envie de désactiver mes coeurs,
[j’avais fait un test sous OCCT pendant 1heure et pas d’erreurs (à 3.5ghz)]

Rha faut éssayer, si ça vient de là, on saurait plus rassurer et tu pourras jouer. Crysis adore pomper sur tout les coeurs lors des rendu physiques et c’est ce qui peut expliquer la chute brutal de FPS…

sinon je le désactive sous Windows en définissant l’affinité je vais tester

Edit2 : ça fonctionne po en mettant l’affinité du proc sur cpu0 et cpu1 (ou même sur cpu2 et cpu3)
Edité le 01/11/2009 à 00:05

mets plein de programme en arrière plan et tu verra que 2Go de ram c’est pas si long à remplir, surtout si tu joue tous dans le tapis
[spoiler] PS: 007sivade, arrête de prendre les gens de haut, sa vient irritant [/spoiler]

sinon, enlève tous les programmes en arrière plan qui sont inutile (à partir de msconfig et après redémarre) ou essaye en baissant un peu la résolution
Edité le 01/11/2009 à 08:13

c’était un peu d’humour mélanger a des truck sérieux mais on vient me dire que je prends les gens de haut bref passons…

ça se rempli vite oui oui je sais j’ai pas toujours eu une config comme celle actuelle j’ai longtemps jouer a crysis avec ma 8800GT mon pentium D 930 et mon petit GO de ram et ça fonctionnait très bien ! (enfin jetait sous XP faut dire)

bref j’ai peu être une solution a proposer même si j’y croit pas beaucoup :neutre:

crysis c’est un très mauvais élève en 64 bit
va dans le dossier racine de crysis ensuite bin 32 (doit aussi avoir le bin 64) et tu lance crysis a partir du bin 32 :jap:

voir ce que cela donne :neutre:

tu veux que j’essaye en 640360 la résolution de mon téléphone portable ? :ane:
je suis déjà en 800
600 détails moyen (sans AA) et c’est pas toujours fluide !

j’en ai vraiment pas ou peu
au démarrage j’ai seulement mon antivirus
dans les services je n’est que l’antivirus, (je ne prend pas en compte les services windows)

euh, il est justement démarré en 32bit

bah alors essai en 64 :paf:

perso le wrhead je le fait tourné en 64 mais le wars en 32 sinon pas de PunkBuster :o

EDIT si ta le patch 1.21 tu parle forcement du premier opus :lol: réflexion a moi même ^^
Edité le 01/11/2009 à 10:08

edit eu nn planté d’executable,
fallait que je lance l’autre
bon en cours
Edité le 01/11/2009 à 10:19

eu nn ça ne fonctionne pas même je trouve que ça rame encore plus !

Edit: j’ai essayé aussi de désactiver l’antivirus
Edité le 01/11/2009 à 10:24

tres franchement a par un accès disque je voit vraiment pas ce qui pourrait faire chuter les FPS comme ça :confused:

tu aurais pas désactivé le SWAP par hasard ? parce que ça pourrait éventuellement collé :neutre: quoi que non même pas…

sinon réglage du CCC qui sont pas bon mais là je pourrait pas aider :arf:

be pour l´acces disque je ne vois pas le dd grater, ensuite le catalyst est configure en mode de base, le swap n´est pas desactive nn plus

bon si c’est pas le HDD, si c’ets pas le CCC c’est forcement que l’alim merde :neutre:
c’est quoi ta CG rappel moi ? et ton alim ?

je me réponds tout seul c’est fantastique
Alimentation Fortron Everest 500 (80+ modulaire)
4870 512MB

l’alim me semble pas mal :neutre:

c’est un casse tête chinois c’est pas possible !
Edité le 01/11/2009 à 11:24

quoi mon alim fortron everest 500 80+, ensuite j´ai une ati 4870 512mo de base saphire, mais franchement a part ce jeux le pc fonctionne très bien!

Tous les patchs sont installés?

Et en désinstallant le CCC pour ne laisser que les drivers ça change quelque chose?

oui :confused: si les autre jeux fonctionne bien normalement pas de problème

non mais là vraiment je sais pas quoi te dire :arf:

mouai essai toujours

ou réinstalle le jeu si tu l’as pas déjà fait

ta mis un tweak sur crysis ?
sa rame comment ? explique ?