Forum Clubic

Crysis : plantage dernier nvieau

bonjour a tous !

bon alors voila, j’ai crysis depuis quelque semaine, et il marche tres bien, tout les niveau de détails en hight aucun problème, seulement voila, arriver au dernier niveau, et vers la fin seulement de ce niveau (face a l’araignée géante), le jeu ce bloque et plus rien ne marche, après un ctrl alt supr, je peut voir le message "crysis a cessé de fonctionné " alors j’ai re-essayer de faire cette partie tout en niveau de detaille faible au cas ou ça venais d’un manque de puissance, rien a faire, ça bloque toujours ! et je le répete ca bloque seulement a cette edroit, tout le jeu a bien marcher en higt et continu a bien fonctionné sauf la.

ATI radeon HD 4850
intel core 2 duo e8400
2 giga de ram ddr2

merci
Edité le 26/09/2008 à 18:30

As-tu fais une mise à jour du jeu ? Tes drivers de la carte graphique sont à jour ?

oui, j’ai les patch et g les mise a jour des pilotes :wink: (catalyst 08.8 et driver pakaging : 8.522) enfin je croi etre a jour ^^

Essaye de reprendre le jeu à une ancienne sauvegarde ou reeinstalle le jeu en ayant auparavant enregistré les sauvegardes …

du nouveeau ! mnt le porte avion n’est CARMENT PLUS LA !! en gros j’aparai ds le vide, je tombe dans l’eau et c fini :confused: je peut rien faire ^^ vive les bug chelou, je v peut etre devoir le ré-installé (je c pas pk j’ai pas toucher a c donssier pourtant :/)

virus ???

lol desuite, pk un virus afecterai crysis juste sur le dernier niveau et que mon pc marcherai tres bien et aussi sur les autre jeu niquel ? ^^ et c que crysis qui palnte pas le pc :wink:

Un virus pourrai très bien modifier les données de ton PC , un fichier touché par une modif des donnée sur le DD pourrai etre le fichier de la map du dernier niveau … Donc finalement pas si lol …

franchement j’y croi pas, mon pc est neuf, g un anti virus, j’ai rien dl de suspect et je suis alelr que sur des site connu, absolument rien qui fait que j’aurai pu en chopé 1

Surement que en résolvant tes problèmes de hardware ça irait mieux ( www.clubic.com… ) :wink:

J’ai exactement le même endroit ! Face à l’araignée le jeux plante et retour au bureau. Verif pilotes and co mais rien à faire, desinstalation du jeux puis remise des sauvegardes mais meme combat ! si quelqu’un à une idée je suis preneur !!

Même problème avec Crysis face à l’araignée+Vista+ 2 Radeon HD4850 crossfire !!
Personne pour nous aider ?:peur:

Idem avec
Sapphire Radeon 4850 Toxic 512Mb,
Core2Duo E8400,
2Go DDR Corsair Dominator
Vista (32 bits)
Je sors sur la plateforme du porte-avion, descends les quelques aliens qui m’arrivent dessus puis l’écran se fige (avant de voir le boss de fin)… retour windows… :o(

La seul solution que j’ai trouvé c’est de prendre une sauvegarde de la mission d’après :etonne2:(tuer le vaisseau mère et monter dans l’avion)

moi aussi j’ai ce probleme et j’ai aussi 2 HD4850 peut etre que c’est à cause de cette carte…

Hello Gman68 etc Cie,

j’avais le même probleme, à priori après verification, suelement et seulement à partir du boss araignée, la Ram de l’ordi se met à grimper grimper … pour une raison inexplicable… pour moi, elle me bouffait mes 4 Giga de DDr3 pour donc au final tout bloquer…
Seule solution trouvée à ce probleme, c’est de faire toute la premiere partie de ce niveau jusqu’à cette araignée d’un seul coup (avec les sauvegardes que l’on souhaite. et d’arreter tout le jeux jusqu’à windows. comme cela toute la ram est libérée. puis relancer le jeux au niveau de l’araignée et pas en plein ecran, pour pouvoir surveiller ta Ram. le but est de tuer le boss avant que ta ram soit submergée. si pas, refermer le jeu de nouveau et recommencer, etc…pour moi, j’ai du vider plusieurs chargeurs de mitraillette et ça a ete… une fois que le boss est flingué, la ram cesse de monter… bisard… meme en refaisant le niveau du début, la ram monte en flêche à partir de l’airaignée

Par contre moi, j’ai une bonne blague, à priori, j’ai réussi à arriver au vaisseau mère sans le flingue amélioré… à priori, encore un bug (décidement, ils sont nombreux!) et il fallait que je le prenne après avoir bouger les disjoncteurs, non?

Config
Ati HD 4870
Core 2 Duo 3.33 G
4 Giga DDr3 à 1600 Hz
Vista

<pour ma part c’est pareil, le jeu plante au dernier niveau alors qu’il tournait bien jusqu’a present
Et pareil j’ai une HD4850
Avec mon ancienne config je l’avait fini avec une 7900 GTX sous xp et pas de plantage a la fin
J’ai un pote qui a la même config que moi sauf que lui il a un crossfire de HD3870
Et bien lui pas de plantage au dernier niveau
Et on tourne tous les deux avec une maximus formula un core2duo E8400 et 4go DDR2 dominator corsair
Je sais pas si c’est vraiment la memoire qui fait ça
Sinon ça le ferait aussi a mon pote
Moi je pense plutôt que c’est la carte graphique qui bug ou la serie des 4800
Puisque tous ce qui on se problème ils ont des 4850 ou 4870

A oui juste une chose
Je sauvegardais le jeu juste avant de m’attaquer a l’areignée et rien a faire
A chaque fois que le jeu plante et que je le quittais je revennais dans ma dernière sauvegarde
Et pareil dés que j’attaquais l’areignée tout de suite aprés le jeu replantait de nouveau
Pour moi y’a pas photo c’est la carte
Maintenant je suis en train de le refaire avec le catalyst 9.5 alors on verra
Sinon j’attend la HD5870 ou je passe chez nvidia

de toutes façon les 48XX plantes avec crysis je ne sais pourquoi ( phrase à ne pas prendre pour une vérité générale car tiré de mon expérience ) .

Est-ce que en reprenant le niveau depuis le début ça plante aussi ?

Pour repondre a ta question
Je crois que ça concerne toutes les HD4850
Pareil pour moi aussi
Et en plus en crossfire
J’avais tous essayer même les anciens pilotes
Rien a faire
Mais maintenant que j’ai changer mes cartes pour une GTX 285 c’est nickel
J’ai enfin fini crysis sans bug
Alors si tu veux finir crysis il te reste plus qu’a changer ta carte


[quote="exterminator06"] bonjour a tous !

bon alors voila, j’ai crysis depuis quelque semaine, et il marche tres bien, tout les niveau de détails en hight aucun problème, seulement voila, arriver au dernier niveau, et vers la fin seulement de ce niveau (face a l’araignée géante), le jeu ce bloque et plus rien ne marche, après un ctrl alt supr, je peut voir le message "crysis a cessé de fonctionné " alors j’ai re-essayer de faire cette partie tout en niveau de detaille faible au cas ou ça venais d’un manque de puissance, rien a faire, ça bloque toujours ! et je le répete ca bloque seulement a cette edroit, tout le jeu a bien marcher en higt et continu a bien fonctionné sauf la.

ATI radeon HD 4850
intel core 2 duo e8400
2 giga de ram ddr2

merci
[/quote]
Pour repondre a ta question
C’est la HD4850 qui bug
Même avec mon crossfire ça le faisait
Depuis que j’ai changer mes cartes c’est nickel