Forum Clubic

Crosshair extreme carte reseau intel problème reseau et installation driver

bonjours a tous j’ai un méga problème avec ma carte réseau intel onboard . Le problème c’Est que quand quel qu’ un entre dans mon pc via le réseau le pc plante j’ai vue que ce problème étais courant sur cette carte réseau et que le driver béta est conseillé mais … je suis incapable d’installer ce driver donc je comprend pas vraiment quoi faire je sais pas si quel qu’un pourais me venir en aide … car cette carte mère est super et je me vois mal mêtre une carte réseau en plus …

le driver est celui la 11.7.32.1003

la source est celui ci ca.asus.com…

mon pc est sous windows 7 64 bits si cela peut vous aider

je posterais des photo de l’instalation du driver en question …

et après il ce passe rien :frowning:
Edité le 09/07/2011 à 03:49

peut être que tu aurait plus de chance en fesant l’extraction du contenu de l’archive puis de lancé l’installation depuis le dossier ou les fichiers ont été extrais :neutre:

j’ai déjà tenté le coup même chose mais j’ai trouver un driver sur le site de intel …

Et si tu update le driver via le device manager en pointant le dossier du driver extrait?

nop le problème est que je trouve pas de pilote intel fiable et stable sans bsod … et sur les info de asus il me disent simplement que jai une carte intel il me donne pas le numero de model rien … :S

si tu regarde sur la carte mère sur le chip sa donne quoi?

Je commence à me dire que c’est une chance que j’aille pris une sabertooth :whistle:

voila 2 image

comme quoi intel c’est mauvais :paf: ( joke inside )
Edité le 10/07/2011 à 06:46

ce qu eje comprend pas cest que après tout les lecture que j’ai fait tous dis de prendre la version 11.7.32.1003 (celle du site asus ) mais le problème cest que je suis incapable d’installer ce driver si quel que pourais tester m’aider svp … merde que je commence a me dire que asus choisi mal c’Est périphérique pour leur carte haute gamme

mwouin, sérieusement intel aurait pu foutre plus d’info sur le foutu chip

edit; ta essayé en mode sans échec, genre désinstallé le pilote et l’installé par après, juste l’histoire que windows n’installe pas un générique?
Edité le 10/07/2011 à 07:02

www.smartestcomputing.us.com…

voila comment le mec s’en ais sortie !!!

virus je l’ais enlever a partir de windows … jai redémarer et je suis revenue installer le nouveau dirver sinon non jai pas surprimer a partir du mode sans échec

ca cest tout les choix intel sur leur site


Edité le 10/07/2011 à 08:13

voila j’ai trouver peut être quel que chose

Intel+82583V

j’ai regarder sur google j’ai pas trouver de version fiable vraiment si jamais vous trouver quel que chose qui semble règler mon problème faite moi signe
Edité le 10/07/2011 à 08:14

jai du mal a comprend la manip mais il ce pourais que sa sois complexe a ce point a cause que le driver sois pas authentifier windows

voila la manip si quel que comprend mieux que moi … sa pourais maider

Hi everyone! There is a solution to this problem! Do everything in order and everythingwill be “???”

Download the driver from the site office LAN www.asus.com… # download
Select your operating system there
Unzip it and navigate to:
\ Intel_LAN_V117321003 \ Intel_LAN \ 64 \ NDIS62 folder
You’ll find e1q62x64.sys file there.

Now, come;
\ Windows \ System32 \ Drivers folder
and rename the file e1q62x64.sys e1q62x64.old
Now copy the file from e1q62x64.sys \ Intel_LAN_V117321003 \ Intel_LAN \ 64 \ NDIS62 folder
and paste it into \ Windows \ System32 \ Drivers

You’ll have to do it in safe mode !!!

Sorry for my english curve. I just Russian!

Who turned accomplish your goal

source ; communities.intel.com…

voila les dire ce ressemble beaucoup

Let’s try to do very same thing, which was done by that guy from my link.

Attached is LAN driver file, I just downloaded from Asus site.
Unzip it and navigate to:
\Intel_LAN_V117321003\Intel_LAN\64bit\NDIS62 folder
You’ll find e1q62x64.sys file there.

It’s an older version, than yours, but apparently, it worked for that guy.

Now, go to:
\windows\system32\drivers folder
and rename your e1q62x64.sys file to e1q62x64.old
Now copy e1q62x64.sys file from \Intel_LAN_V117321003\Intel_LAN\64bit\NDIS62 folder
and paste it to \windows\system32\drivers

You’ll have to do it in Safe Mode, so the driver is not in use

source www.smartestcomputing.us.com…

après avoir lus toute la nuit je vais aller dormir il est 3 heurs du matin :slight_smile:
Edité le 10/07/2011 à 08:50

help:-(:

Tu as essayé de revenir à la source,c’est à dire installer les pilotes du cd de la carte mère ?

ouais sérieux le driver du cd est mauvais très mauvais j.ai installer 3 fois windows avec 3 driver différent le remède que j’ai trouver cest les dire en anglais avec la version driver du site asus … j’ai tenter de faire comme il disent mais je comprend pas ce que sa change ???

et quel qu’un peut m’expliquer ce que cela change d’installer ou suprimer un driver en mode sans échec :confused:
Edité le 10/07/2011 à 23:04

mon pc a planter 3 fois ce soire … cest vraiment chiant … vraiment la pire board que jai et surment une des dernière que jai de asus

Tu as surement un problème de cm… Normalement les carte réseau Intel sont vraiment excellente…

Et puis sur tes premier sceen, le .exe que tu lance est le uninstaller…

et puis:

downloadcenter.intel.com…

essaie celui-ci:

downloadcenter.intel.com…

je vien de tester en mode sans echec cela a rien donner je re teste en ce moment meme … je vous redonne des nouvelle si jamais je réusis je vais faire un furum pour cette carte mère qui ma l’air un peut complexe et mal fait


[quote="ChristTheGreat_1_1"] Tu as surement un problème de cm... Normalement les carte réseau Intel sont vraiment excellente..

Et puis sur tes premier sceen, le .exe que tu lance est le uninstaller…

et puis:

downloadcenter.intel.com…

essaie celui-ci:

downloadcenter.intel.com…
[/quote]

merci de ton aide mais si tu va voire sur google avec le model de ma carte mère et le model de la carte reseau intel tu verras que je suis loin detre le seul qui éprouve ce problème

j’irais meme a dire que personne éprouve pas de problème et que la version 16.2 et 16.3 de intel sont des driver qui cause des bsod je suis incapable de faire la manip dite en anglais de facon a ce que sa sois fonctionnel mais je suis sur qu cest la seul chose a faire … j’ai tout tester les version intel et rien ne fait l’affaire :-(:

je sais que cest un uninstale mais pour quoi asus donne ce driver alors ??? je comprend pas si cela est vraiment un driver comment l’installer pour quil sois fonctionnel …
Edité le 11/07/2011 à 06:07

par le gestionnaire de périphériques…

vip.asus.com…

lui sa la résolu sont problème les pilotes sur le site d’asus…

support.asus.com…

ta essayé dans utility, le non BETA driver?

Intel® Gigabit Ethernet Driver V11.4.7.0 for 32/64bit Windows XP & Windows Vista & Windows 7.(WHQL)
106,09 (MBytes)
2010.09.15 update


Sinon, tu as o/c? si oui tu as tenté de défaire l’o/c? Faire un clear CMOS?