Forum Clubic

Crossfire hd 4850 score 3d mark06 irregulier !

bonjour a tous

j’aimerai avoir vos avis et/ou temoignages sur un truc “space”

Normalement je fais 14900 pts a 3d mark 06 avec une crossfire de sapphir HD4850 et les driver catalyste 8.7

Mais voila depuis qq jours , les test varient et donne 11600 pts voir 12000pts puis un autre jour , paf revoila les 14900pts !!
J’ai essayé , une fois, de desinstaller /reinstaller les catalyste et les 11000 pts sont retourné au 14900pts et paf rebelote depuis 12000 pts

Je n’ai rien d’installer comme programmes, juste accepter de nouvelles MAJ de windows XP mais bon ça doit pas etre ça ,faut pas deconner heins!

Bref une perte aleatoire de 25% comme ça pour le plaisir, :@ que se passe t il bon sang de bonsoir ?

a part que 3dmark, c’est de la daube ? [:shy]
Edité le 15/08/2008 à 20:07

Han !!! +1 Mais c’était vite sortie, fallait oser :lol:

daube ou pas , c’est pas normal non?

Config:
core2duo E8400 (3ghz)
asus P5E (chipset X38)
Crossfire sapphir HD4850
2GO DDR2 pc 8500 corsaire dominator
2 Raptor Raid 0
alim 650W corsair

merci pour ton temoignage!

c’est quoi le "speedstep’ ?

ah ok mais c’est pas ça chez moi.

je viens de refaire un essai: un truc de dingue 11600 pts depuis 4 ou 5 bench et puis je coche et decoche la fonction AI ATI dans le panneau de control du catalyst et paf 14900 pts…je touche a rien (promis!!) relance 3d mark06 une nouvelle fois …et boum 11600 pts !! sans RIEN toucher !!!

3d mark06 ne deconne pas car je vois la difference de fluidité a l’oeil nu (si si )! comprend rien

ben non

par contre j’ai remarqué un truc bizare,le detail des scores ne correspondent pas au total.

6000 +6000+ 2900 (pour les test cpu) et ça fait 13000 en tout ! c normal ?

ah zut!!
bon ben j’abandonne pour ce soir, on verra plus tard ! merci de ton aide en tout cas:)

apres verif, le c1e support etait desactivé et il n’y a pas de speed step en fonction dans le bios.

j’ai donc reactivé le c1e apparement inoffensif mais je crois avoir decouvert le truc:

le pilote 8.7 car si je desactive le “catalyst AI” et lance 3d mark06 j’obtiens 11600pts en le reactivant 13000 pts (apres activation du support c1e dans le bios) au lieu de 14900 sans le c1e.

Mais si je laisse en permanence le “catalyste AI” sur enable standard , il pete un bon score au premier bench mais redescend si je refais un autre 3d mark06 dans la foulée!

Donc je pense au pilote ou plutot au catalyst AI …non?

Et… avec les les cata 8.6 sa donne quoi

C’est marrant on dirait une instabilité du crossfire un coup il est activé l’autre, qu’une seule carte est prise en charge.

T’a reverifié ton installation crossfire ? (les ponts les cables d’alims bien branchés …)

je n’ai pas essayé d’autre pilote , c’est vrai et je vais le faire bientot.

que le catalyst n’ai rien a voir , je suis pas trop d’ac car faut pas oublier que c’est quand cette option est coché/décoché et re-coché que les scores influent (11600/14900 pts)

je ne crois pas non plus a l’inastabilité de crossfire car dans GPU-Z il est bien activ’e ainsi que dans le CCC et autre indice: une hd4850 seule qui fait 11600 ptd… j’y crois pas trop… non?

Bah je fais 11650 avec mon unique HD4850 … (accompagnée d’un E8400 et 4 G de ram )

ah bah si alors c’est possible (si tu ne mens pas evidemment!)

Je vien d’essayer avec les catalyst 8.6 hotfix mais ils refusent de s’installer.J’ai mis les dernier ,du coup, les 8.8 beta et pas de soucis mais les pertes de perf sont toujours là.

Par contre j’ai remarqué qq chose , il n’ y a aucune perte de fps dans les jeux meme les plus gourmand comme Moto GP 4 ( Tout au maxi et AA X16 et FA X16) le fraps est bloqué à 60 images /sec.

Il faudrait peut etre un jeu + puissant pour constater une eventuelle perte de perf du au crossfire a moins qu’il y ai un “bug” uniquement avec 3d mark06 !!!

Autre exemple de fraps “qui bouge” GTA san andreas (tout a fond AA X3 dans le jeu et FA X16) le fps ne semble pas evoluer seul (sur une meme map ,je parle) par contre ville 70fps / campagne 80 fps

MORALITE: 3d mark 06 peut il “bugé” a lui seul puisque les jeux eux “ne bougent pas”?