Forum Clubic

Crossefire ati (page 2)

Je te les dit, tu le branche d’un coté sur le GPU est de l’autre sur les câbles qui te reste sur ton alim.
Mais ton alim doit donnai un bon ampérage sinon sa ira pas.

le blanc je le branche sur le cable noir que j’ai la [Photo supprimée] ?

Mais le mieux est d’en prendre une autres. Ton alim est Crossfire ou Sli seulement avec des GPU qui se branche seulement avec un connecteur 6 broches :neutre:

Prend en une avec au moins 2 connecteurs 8 broches est 2 connecteurs 6 broches la au moins, tu pourra en mettre 2 ^ ^)

Oui!
sinon, sa mes arrivée aussi quand j’ai eu ma HD 3850 dans le temps. Pas d’adaptateur enfin heureusement que ma Seasonic avait les câbles pour… :smiley:
Edité le 06/06/2010 à 09:40

ah bon c’est quoi l’adaptateur 6 broche ?

Faut trouvé en plus un 6 broches + un 8 broches (les adaptateurs 6 broches c’est se que tu vient de nous montrer en image ^ ^)


[quote="Compte supprimé"] Pour le cable ça ressemble a ça


[/quote]

C’est sa un adaptateur 6 broches mais pour une HD 5850 il faut en plus de celle la une 8 broches!

Ha croyais 8 :lol:

Je les connais pas trop ces HD 5800 série alors voilà.
Bon, suffis juste d’en prendre un autre de 6 broches ^ ^)

Enfin sa me vient à dire que plus que les constructeurs de GPU avance, plus qui grave finement, plus c’est gourmand est que sa chauffe comme les anciennes générations dans le temps au quelles ils étaient gravés en 90nm :lol::lol::lol:

pas forcement 6 et 8 pour exemple la sapphire 5850 possede 2 prises 6 je viens de le lire sur un site d’une personne qui vient de l’acheter

voila moi c’est comme sa http://www.techpowerup.com/reviews/Powercolor/HD_5850_PCS_Plus/images/power.jpg
Edité le 06/06/2010 à 09:55

non j’ai eu juste un adaptateur pour l’écran et un pont crossefire et pilot sur cd et un jeux :frowning:

donc faut je prenne 2 cable comme sa ? http://lib.store.yahoo.net/lib/xoxide/molex-to-pci-express-2.jpg
Edité le 06/06/2010 à 10:14

c’etait juste pour aider :wink: