Forum Clubic

Croix rouge sur lecteur réseau

Bonjours, j’ai un problème, j’ai plusieurs lecteurs réseau mappé sur mon pc et une crois rouge apparait sur l’icone du lecteur. Pourtant, j’ai quand même l’acces à ce lecteur.
Quelqu’un peu m’aider?

rien de mechant :ane:

Ce serait un probleme si tu n’avais pas acces mais ce n’est pas le cas.

En general la croix disparait apres un certain temps si tu as utilisé le lecteur.

Oui j’ai remarqué que ce n’était pas bien méchant, mais celà pose quand même des problèmes au niveau des applications.
Exemple, si je veux sauvegarder un document, windows met un message coome quoi il ne peut pas sauvegarder car le lecteur réseau n’est pas disponible.

c’est etrange ça par contre :heink:
je n’ai pas ce genre de problemes ici… pourtant j’ai regulierement ces croix rouges :neutre:

il s’agit de document office ? (word, excel etc)

Oui.
J’ai remarqué que windows affiche un message d’erreur avant de sauvegarder, mais la sauvegarde se fait quand meme.

Bonjour,
Il se peut que se soit du à des microcoupures électriques; quand on à ça on va sur le lecteur et on tape F5… essaye…

J’ai déjà essayer d’appuyer sur F5, mais rien n’y fait.
Pourtant j’ai l acces au lecteur avec l’explorateur windows.

Slt,

J’ai eu le même cas recemment, croix rouge sur les lecteurs réseaux sur W2000 => mais ils fonctionnaient correctement avec un message d’erreur “lecteur déconnecté”

Chez Cro$oft, j’ai trouvé un article pour désactiver cette autodeconnexion et depuis le problème n’est pas encore réapparu
Voici la commande (a éxecuter dans une commande DOS en admin) :

net config server /autodisconnect:-1

Si cela peut résoudre ton pb

@+

Merci j’ai essayé mais il ya toujours le meme problème.

Bonjour,

Bête petite question :

où faut-il mettre cette commande ?
Faut-il qu’elle soit exécutée à chaque démarrage où le réglage est-il stocké dans la base de registre ou autre part ?

Merci d’avance …