Forum Clubic

Croix rouge à la place des images ?

bonsoir
cela va faire une heure que je fais des recherches pour tenter de résoudre mon problème, j’ai essayé toutes les solutions mais rien n’y fait !
lorsque j’ouvre des pages web, quelquefois (toujours sur les mêmes sites) à la place de l’image il y a une petite croix rouge !!
j’ai windows xp pro, j’ai réinstallé la version IE version 6 sp1 par dessus, j’ai vidé le cache, je suis aller dans “regedit” et vérifié les extensions !!! j’ai bien sur activer “afficher image” dans options, que puis je faire d’autre ??? à savoir qu’au boulot sur ces mêmes sites, les images apparaissent !!
auriez vous la solution, cela va faire un an que j’ai ce problème …
merci de m’aider !!! j’en ai mare DE CETTE CROIX ROUGE !!!
léa

j’ai oublié de dire aussi que j’ai également désactivé le parefeu d’xp et norton antivirus, mais en vain …

salut,

tu peux nous faire un screenshot please ?

:heink:

J’avais un problème similaire sur mon vieux Windows 98, il y a quelques années de ça.

D’après mes vagues souvenirs, il y avait un problème avec les ‘types de fichiers’.

Va dans le Poste de Travail/Outils/Options des dossiers/Type de fichiers.
Cherche dans les extensions en JPG.

Donne moi le nom du type de fichier.
Avec quoi il s’ouvre par défaut, et dans avancé, les différentes actions possibles (open,printto)

je dirais que c’est zone alarm en cause …maintenant faut voir si ce parefeu est present sur le pc

Que se passe-t-il aussi si tu lances une image JPG dans Internet Explorer ?

Les images s’affichent-elles bien avec Firefox par exemple ?

leatum …tu dis quelquefois, cela veut il dire que parfois l’image apparait ? Et d’autres fois non ?

Quand elle n’apparaissent pas, si tu fais une actualisation (F5) de la page, elles s’affichent ?

Ou alors c’est toujours sur les mêmes sites que les images ne s’affichent jamais ?

Au boulot, tu as regardé quel était le type d’image ? .jpeg , .gif , .png ?

Merci pour tous vos messages
j’ai été dans options de dossiers, sur les extensions png, gif, jpeg en face il y a image png, image gif, image jpeg.
en fait je n’ai pas de problème sur d’autres sites où il y a ce format d’image ! j’ai même toutes mes photos en jpeg sans aucun problème, de plus lorsqu’on m’envoie des blagues via outlook no problème, j’ouvre tous ces formats. Je viens de m’apercevoir que c’est toujours le même site (voyages sncf . com dans l’onglet hotel sur les photos, sur la page d’accueil pas de problème et sur le site “expedia” sur la page d’accueil, j’ai que des croix rouges ! alors qu’au boulot avec windows 98 en plus, ces images apparaissent ! j’ai fait actualiser, non je ne n’ai pas zone alarm, et vous me dites de faire un screenshot ? what is it ? donc en conclusion, j’ai fait une recherche sur tous les sites en général où je vais il n’y en a où j’ai les croix rouges !!! c’est quand même bizarre !!!
merci encore de vos conseils

Heuuuu serait ce possible d’être un peu moyen brouillon ?

Et une url ? (voyages sncf . com dans l’onglet hotel sur les photos) -> je ne trouve pas les photos en questions …

Un screenshot = une copie d’écran …

Une fois sur un exemple concret , tu appuyes sur la touche imprim-ecran
Ouvre paint par ex. et fait un coller et enregistre l’image !

Ensuite la poster ici en utilisant par exemple : http://www.imageshack.ws/ pour poster la photo ici en collant l’url !

voici :
C:\Documents and Settings\ATHLONXP1800\Mes documents\Mes images\croix rouge.bmp

une croix rouge reste une croix rouge
pas besoin d’une foto :confused:
regarde si le flash n’a pas besoin d’une mise à jour !

ps :que des comiques sur ce forum

c’est une sorte de timeout à régler
par contre je sais plu quel valeur sais
essaye de chercher mtu…
sinon prend firefox mozilla

Aucun rapport avec un temps de timeout, ni le MTU.

Un Timeout, c’est quand un certain temps est dépassé (temps de connexion par exemple). Je ne vois pas le rapport avec la ‘croix rouge’.
Si, le serveur aurait fait un timeout, il y aurait un message d’erreur à l’écran comme quoi le serveur n’est pas joignable.

Le MTU (maximum transfert unit), c’est la taille maximale (en octet) d’un paquet émis en une seule fois. Aucun rapport non plus avec la (croix rouge) d’une image non trouvée.

alors si j’ai bien compris personne ne peut donc m’aider, snif snif …

Tu ne mets pas beaucoup de bonne volonté non plus.

Ricribe t’a demandé de poster un screenshot.
Or, tu ne l’a pas fait.

Donc poste nous un screenshot de voyages-sncf.com onglet Hôtels, et aussi d’Expedia.

Le javascript de ton navigateur est-il activé ?

comment çà ? regarde plus haut j’ai fait le screenshot !
merci d’essayer quand meme

Ton screenshot n’est pas posté.
Tu as mis un lien local, personne ne peux le voir.

Envoie ton image via ce site, et post nous le lien : http://www.imageshack.ws/

ton image est sur ton ordinateur, et pas visible , sauf pour toi … :slight_smile:

Va sur le site http://www.imageshack.ws/ et puis sur parcourir , va jusqu’où ton image est enregistrée sur ton pc … donc -> [fixed]C:\Documents and Settings\ATHLONXP1800\Mes documents\Mes images\croix rouge.bmp[/fixed]

ensuite valide, une fois que ta photo sera transférée sur le net, tu auras une url, une adresse internet -> ainsi on pourra la visionner

ça parait compliqué, mais c’est tout simple!
De plus, si c’est possible, quand tu fais ta copie d’écran et que tu l’enregistre, fait le au format jpeg ou gif, ce sera beaucoup moins lourd à afficher …

Autre chose qui ne peut pas faire de mal, vide ton cache internet de temps en temps ! :wink:

la croix rouge je sais comment l’avoir : allez sur un site avec plein d’image, par exemple

http://store.apple.com/Apple/WebObjects/francestore/

entrez l’adresse, cliquez sur “go” et dès la négociation avec le site, faites “annuler” ou “stop” (arrêter le surf, quoi :smiley: ) et à la place de toutes els iamges, z’allez avoir des croix rouges (en fait, spa des croix rouges avec firefox, mais ca lef ait sous IE) si z’avez les iages, c’est que z’avez aps fait stop assez vite :o