Forum Clubic

Creer un reseau local avec AOL

Bonjour, voila cela fait qqtemps que j’ai reussi a partager ma connexion AOL sur les 2 ordis de mon reseau local. Ca marché tres bien jusqua ce que j’install Zone Alarm sur le PC hote. Depuis impossible de pouvoir a nouveau partager la connexion internet.

Je voudrai revenir a zero :

Creer un reseau local
partager la connexion aol
accedez aux fichiers de lautre pc

merci pour mindiquer la marche a suivre

Ca yest g reconfiguré le reseau local g maintenant accés aux fichiers des deux ordis présents sur le reseau. Sur le 2eme pc tout a l’air normal cad detection du partage de connexion AOL, mais je n’arrive toujours pas à accedez a internet du 2eme PC!!!

G aussi installé ZA pro sur le 2eme pc

Il me semble qu’il faut utiliser un proxy avec AOL, donc un logiciel comme AnalogX Proxy devrait faire l’affaire.
Tu l’installes sur ton pc “hôte” et sur le pc “client” dans les propriétés de ton navigateur web tu met l’adresse de ton pc “hôte” comme proxy.

jlai telechargé et install sur les deux PC mais toujours rien

reprenon au départ:

2 PC (PC1 et PC2) reliés par cable
Connexion Internet AOL 2 Mega
Modem ADSL Speed Touch
PC1 se connecte directement a internet

Connexion AOL qui passe sans l’interface AOL

Sur PC1 :
Connexion AOL
Carte rézo (192.168.0.1)
Modem USB

Sur PC2 :
Je vois bien quil existe une passerelle AOL
Carte rézo (192.168.0.2)

ZA pro sur PC1 Configuré avec passerelle ICS/NAT avec ip 192.168.0.1

Toujours pas internet sur le PC2 !!!

C ou que ca merde selon vous???

Il faut l’installé analogx que sur ton pc1, sur le pc2 tu as juste à mettre comme proxy dans les paramètres de connexion de internet explorer 192.168.0.1.
Et sur le pc1 vérifie bien que le proxy http est activé.

C fait mais tjrs rien, C ds les parametres de connexion d’IE -> parametre du reseu local quil fo indiquer l’ip 192.168.0.1?? je l’ai fait mais nada !!! :frowning:

c bien ds analogX proxy que je verifie ca?

Oui, désinstalle analogx du pc2, et donc dans internet explorer – > options internet --> paramètres du reseau local, tu coches "utiliser un serveur proxy" et tu met dans adresse "192.168.0.1" port "6588" (port http pour analogx) et tu coches "ne pas utiliser de proxy pour les adresses locales".

Voila j’espère que ça va aller :slight_smile: