Forum Clubic

Créative : un support incompétent

Bonjour a tous et a toutes ! :jap:

un topic simple visant a informer les futurs clients de la marque Créative de certaines démarches de ce dernier.

il y’a quelques mois de cela , j’ai fait l’heureuse acquisition d’un kit Créative Gigaworks S750 , d’une carte son Creative Sound Blaster X-Fi Titanium Fatal1ty , d’une carte mère EVGA X58 Classified ainsi que de trois HD5870 … :love:

ne souhaitant pas utiliser le chipset son intégré a ma carte mère , je décide donc de le désactiver de par le bios .

bonne utilisatrice de Windows 7 , je tiens immanquablement a jour mon OS

ainsi que la totalité de mes périphériques

rappel :

[i]=> le dernier drivers disponible pour ma carte son date du 30 juillet 09

=> Windows 7 étant pour les professionnel disponible depuis le 1er septembre 09

=> Windows 7 étant pour les particuliers disponible depuis le 22 octobre 09[/i]

le problème rencontré :

[b]=> lors de l’activation de mon crossfire via les CCC , le panneau de console Créative se lance avec une vitesse des plus étonnantes , environ 4 minutes !

=> lors de la désactivation de mon crossfire via les CCC , le panneau de console Créative se lance instantanément ![/b]

je prends donc contact avec le support mail Créative afin de trouver résolution de mon problème .

après avoir discuter par mail avec leurs techniciens pendant plus d’une semaine ( presque deux ! ) , ces derniers m’affirment que le problème provient soit de mon système d’exploitation , soit de ma configuration matérielle , rajoutant que selon MSINFO32 ,

mon ordinateur serait la cible de très nombreux conflits matériels !

maintes fois , je leurs ai souligné la question d’un éventuel nouveau drivers

rien a faire , aucune réponse !

je vous fais part de ma situation avec des termes des plus corrects ,

ce qui n’est pas le cas des techniciens Créative !

je vous fais part ci contre d’une multitude de screenshot agrémenter de mes plus spontanées remarques ! :o
Edité le 13/01/2010 à 17:06

ils attendent sans doute que tu te lasses et que tu laches l’affaire

Creative est bien connu pour la mauvaise qualité de ses drivers depuis bien longtemps. C’est pour ça que certains se tournent vers d’autres marques comme M-Audio … :confused:

c’est triste … apparement ma carte mere n’est compatible qu’avec la carte son que j’ai !
le radiateur northbridge vient gener les cartes sons plus longues que celle que j’ai :frowning:

Déjà il est très surprenant et absolument anormal que l’activation du CCC lance le panneau de contrôle de la carte son !!!

Dés lors on est en droit de se demander si le problème ne vient pas tout simplement du CCC plutôt que des drivers de la carte son… :neutre:

l’activation du crossfire ne lance pas le panneau de controle de la carte son !

si j’active mon crossfire , la le panneau de controle de la carte son mettra plusieurs minutes a se lancer :wink:

Creative surfe surtout sur une notoriété qui date de l’époque ou ils étaient les seuls sur le marché avec des produits de “qualité”. Aujourd’hui, le choix s’est considérablement élargi et ils sont à la ramasse, que ce soit sur la conception des cartes comme sur les drivers. Dans les mêmes gammes de prix, on trouve Auzentech qui utilise la même puce mais avec des circuits d’amplification et une gestion audio bien plus évoluée, Asus qui s’est lancé dans une gamme complète et de très bonne facture avec la Xonar, M-Audio et Emu qui font des produits semi-pros mais dans des tarifs raisonnables, etc… Choisir Creative aujourd’hui, c’est juste choisir un nom imposé par le marketing mais pour la qualité et les perfs, Go Asus & Auzentech :slight_smile: