Forum Clubic

Création d'un fserv_ unable to connect - svp venez m'aider

Bonjour à tous :slight_smile:

j’ai créé mon fserv mais le problème est que personne n’y a accès … j’ai ouvert les ports 1024 à 1025 en TCP et UDP dans la livebox (inventel) et aussi le port 59 en TCP et UDP … j’ai ensuite rapporté ces même port dans mon pare-feu (LNS) et dans Mirc … mais rien y fait même en désactivant le pare-feu ou en ouvrant une plus grande plage de ports comme 1024 à 4096 … :neutre:

Lorsque qq’1 se connecte une fenêtre apparaît “DCC chat session” puis :
Acknowledging chat request…

Unable to connect

DCC session closed

Dans Mirc “tools” “option” “local info” …j’ai effacé la ligne local host (comme on me l’avait conseillé) puis à la ligne “ip address”, j’ai mis ma propre IP (étant en IP statique) …

(… suite …)

Je précise que parfois, ça fonctionne une fois, dès le départ … juste après avoir lancé SysReset et avoir modifié les paramètres ci-dessus (local host et IP) … mais après, impossible …
j’ai aussi remarqué que dans la fenêtre du chan, lorsque qq’1 tape la ligne /ctcp … puis “entrée”, cela indique au leecher une ligne semblable à celle-ci :
-pseudo- DCC Fserve (192.168.*.**)

seulement, dans la fenêtre "DCC chat session", cette ligne apparaît mais avec un IP différent : Client: pseudo (86.195.***.***)

si vous avez la solution … je vous écoute :smiley:

relance

je persiste … qq’1 aura bien une piste … :bounce:

ben je viens d’en faire un, et je suis comme toi sous une live box,donc des que j’ai le temps je vais voir comment bien configurer et je te dirais ça, mais bon si quelqu’un passe avant ça serait encore mieux,j’aurai pas à chercher :smiley:

Bon déjà tu l’as bien configuré ?

Ca peut aider

La aussi

et pour finir

Celui la pourrait peut etre apporter la solution

:wink:

aaah merci ! :super:
mais en fait, je connaissais déjà ces tutos et bien d’autres aussi … je ne pense pas que mon problème vienne de la création du fserv … soit j’aurais ouvert un nombre insuffisant de ports … soit Mirc( et non SysReset) est mal configuré …
le problème vient de mon IP je pense … (comme j’ai expliqué plus haut)

Ok désolé je pensais que cela aurait pu aider.
Moi je serais a ta place pour éliminer une hypothese de ip bloqué, j’irais dans le routeur et j’ouvrirais de 1-65535 et un dmz . La au moins tu seras sûr que ce n’est pas ta livebox qui bloque. Je dis ca encors pour éventuellement aider :wink:

… j’ai essayé ce que tu m’as écrit et malheureusement ça ne change rien … :neutre:
j’avais ouvert les ports en TCP et UDP de 1 à 65535 puis avais activé la DMZ et éteint le pare-feu … mais rien, toujours le même problème.

n’est-ce pas le fait que j’ai désactivé le DHCP en mettant une IP statique, un masque de sous réseau, serveur DNS … ? :??:
Le plus étonnant, c’est que ça ne marche pas pendant plusieurs essais puis parfois, ça va fonctionner qq fois … alors ce que je fais, dans ce cas, je coupe Mirc puis le relance, note mon adresse IP dans la configuration de MIrc et je rééssaye et ça ne marche plus… :riva: