Forum Clubic

Crashs intempestifs après rajout de RAM

Bonjour,

Je possède un kit de 2x2Go de RAM Corsair qui fonctionne parfaitement bien. J’ai acheté un 2ème kit identique afin de remplir les 2 slots restant sur ma carte mère et ainsi profiter de 8Go de RAM.
Lorsque j’ai allumé mon PC fraîchement équipé des 8Go, les problèmes ont commencés avec des reboots et crashs au démarrage du système …
J’ai fait un test avec MemTest et j’ai eu des erreurs seulement en mettant les 2 nouvelles barrettes ensemble. J’ai donc envoyé le kit au SAV de Corsair qui m’en a envoyé un neuf.
J’installe ce kit et les problèmes persistent…

Merci d’avance pour votre aide !

Configuration:
Système d’exploitation : Windows 7 Edition Intégrale (x64) SP1
Carte mère : ASUS P7P55D-E
Processeur : Intel Core i5 760 2.8 Ghz
Mémoire physique totale: 4096 Mo, Type: DDR3, @668.8MHz, 9.0-9-9-24-1T
DDR3 Corsair CMX4GX3M2A1600C9 2048 Mo PC3-10700H (667 Mhz)
DDR3 Corsair CMX4GX3M2A1600C9 2048 Mo PC3-10700H (667 Mhz)
Carte Graphique : NVIDIA GeForce GTS 450

Multimédia
Microsoft LifeCam HD-6000
Moniteur Plug-and-Play générique (Acer GD245HQ)
Note Générale 5.9 (Processeur: 7.3, Mémoire vive: 7.5, Graphiques: 7.2, Graphiques de jeu: 7.2, Disque dur principal: 5.9 )

Fait un mem test

Même si Corsair n’est plus ce que c’était au niveau ram,avoir deux kits défectueux d’affilée me semblent peu probable :confused:

Même souci si tu ne mets que les nouvelles barrettes à la place des anciennes ? si ça fonctionne,alors c’est que ta cm a de la misère à gérer 4 barrettes,ça arrive parfois sur certaines cartes mères :neutre:

Sinon le bios est bien à la dernière version ? 1504 : “Improve memory compatibility” on ne sait jamais :wink:

Mais je ne comprend pas ceci :

Cette ram est de la pc12800,pas de la 10700 @ 667 Mhz :heink:

www.corsair.com…

Es-tu sûr que les timings/fréquence/voltage sont bien configurés dans le bios ? (si elle est reconnue en pc10700,il est possible que ce soit parce que les timings/voltage sont trop agressifs et la présence de 4 barrettes pourraient causer les problèmes)
Edité le 19/11/2011 à 17:49

Mon bios est bien à jour et avec les paramètres par défaut.
Dans le bios j’ai modifié un paramètre de la RAM de [AUTO] à [MANUAL] et là mon PC tourne très bien avec les 4 barrettes ! :slight_smile:
Je vais voir demain si il démarre à froid

Pourrais-tu me conseiller une marque particulière pour un futur achat de mémoire ?

G.Skill et Kingston sont les marques qui ont la cote en ce moment :slight_smile:

Ce matin démarrage à froid et de nouveau des bluescreen avec différentes erreurs … :frowning: (système service exception et PFN_LIST_CORRUPT)