Forum Clubic

Crash + pixels sur tout mes jeux

Bonjour à tous,

Alors voila, je n’ai pas l’habitude de parler sur des forums ou de demander de l’aide, en général j’arrive toujours à regler mes problèmes mais la je suis dans une impasse…
J’ai vraiment besoin d’aide de personne qui métrise le sujet. Je vous remercie d’avance pour toute vos réponse.

Voici mon problème: Depuis une semaine à chaque fois sur tout mes jeux, environs après 20 mn de game, pleins de pixels coloré apparaisse suivi dans d’un crash…
screen: https://imgur.com/a/sJF34kV

J’ai dans un premier temps, réinstaller le driver de ma cg proprement avec la dernière version, réinstaller le driver de directx avec le dernière version, pareil pour mon écran.
Tous mes driver sont a jours mais mon problème est toujours la…

Voici ma config: - i5 7500

  • gigabyte H270
  • 16 go de ram
  • gtx 1070
  • alim Cooler Master g650m
  • écran 2k 144hz

Encore merci d’avance pour vos réponse et désolé pour les fautes d’orthographe.

hello

Les symptômes sont assez classiques : il s’agit très probablement d’une surchauffe de la carte graphique, ou alors elle est défectueuse

Commence par vérifier ses températures au repos, avec par exemple HWmonitor ou Gpu-Z (liens cliquables), ça donnera déjà une idée de base ^^

Ou essayer avec une autre carte s’il y en a une de disponible.
Un petit décrassage de la carte graphique si jamais elle a trop de poussière…

Salut
Merci pour vos réponses.
J’ai fais plusieure test pour la température avec MSI afterburner, au repos elle est à 30° et sur des jeux elle peut aller entre 66° et 80°
J’ai oblié de préciser le modèle de ma carte si sa peut aider: MSI gtx 1070 quicksilver 8g oc
Et elle à 2 ans

Ca me paraît raisonnable comme températures, alors j’ai bien peur que ce soit la carte elle-même qui ait un souci, surtout si elle fait ça systématiquement dans tous les jeux gif

J’ai parfois ce genre de soucis mais en moins grave, c’est assez rare et pas dans tous les jeux (ça arrive surtout dans les Far Cry), et il suffit que je quitte et relance pour que le problème ne soit plus là, c’est donc sans doute les drivers qui plantent plus ou moins ^^

Comme dit GRITI, est-ce que tu pourrais emprunter une autre carte à quelqu’un pour tester ?

Ceci dit, il se peut aussi que l’alimentation soit en cause, il suffit d’un couac lorsque la demande de puissance est forte

Re,
Après plusieurs discussion sur d’autre forums j’ai réussi à fix mon problème, du moins je pense à atténuer les symptomes…
Pour cela, avec MSI afterburner j’ai baissé le core clock et la mémory clock de ma carte graphique et POUF plus d’artefacts !
Screen: https://imgur.com/a/KQdvyQs
J’espère juste que sa va tenir sur le long terme…
Merci d’avoir pris de votre temps pour me répondre.

De rien et merci pour ton retour qui pourra servir à d’autres.
Par contre, j’aurai tendance à dire que cela ne sent pas très bon pour ta CG…
Bonnes parties !

+1, parce que s’il a fallu diminuer les fréquences d’origine pour régler le problème, c’est qu’il y a quelque part un souci au niveau du gpu ou de la vram, ou même de l’étage d’alimentation ^^

Vous me conseillez quelque chose à faire en particulier ? pour éviter avec une mauvaise surprise à l’avenir ( j’aimerais pas me retrouver dans une mauvaise cituation encore :wink: )

Je ne vois rien de particulier à conseiller neutre

C’est juste qu’il n’est pas très normal de devoir baisser les fréquences d’origine pour éviter des soucis

Ceci dit, si elle fonctionne comme ça, tant mieux…mais disons que si ça se reproduit malgré les baisses de fréquence, ce sera alors un signe que la carte est en fin de vie, ce que je ne te souhaite évidemment pas ^^

1 J'aime