Forum Clubic

Crash pc, installation dd sata impossible - Reconnu dans le bios, invisible dans win

Voila j’ai eu un crash pc en fessant aller futurmarck, ecran bleu probleme kernel, et après au boot sa à foirer missing file ou endomager, j’ai du réinstaller.

Mais now il reconnait pas mon dd sata , je l’avais débranché pour l’install pour être sur de pas perdre mes donnée.

Pourtant qu’en l’ordi boot il y a le scan sata : win xp promise fastrak 378, il le detect, mais sous win rien.

Dans device manager il mais mais un ptit point d’exclamation sur le win xp promise.

Si je le désinstalle et réinstalle il fait pareil :frowning:

Que doit-je faire?

Merci d’avance.

nop, je vient de réinstaller et sa marche tjr pas, si je veut mettre les drivers à jour pareil :frowning:

Je sais pas comment faire toutes mes données sont sur se dd la.

Bon voila la situation, si dans le bios je mais mode boot raid, la dans la partie devise manager, il mais que win xp promise fastrak 378 fonctionne correctement, mais au boot il ne trouve pas le dd, ni dans windows
Si je laisse ide mode, il le trouve au chargement de l’ordi, mais tjr pas dans windows.

Quelqu’un a déjà connut sa?

Arf je suis vraiment paumé, j’arrive pas a installé un bête dd sata :frowning: tin vais craque.

Arf personne sait m’aider? mon pc capout :frowning:

up suis perdu :frowning:

Bonjour,

Voila hier j’ai eu un crash pc après avoir test un overlocking,

Il me disait fichier corrompu, ou missing, j’ai donc déscider de réinstaller.

Donc mon os est sur un wd 74 giga, je l’install direct avec le ghost que j’ai, et le problême arrive au moment ou je regarde mes disque dure(dans windows), il ne reconnait pas mon disque dur sata 250 giga seagate. (qui allait parfaitement avant et qui contient toutes mes données).

Donc suite à ça je regarde dans le bios, je mes bien on sata, et ide à la place de raid.

Au boot j’ai le promise sata fast trak qui detecte bien le dd, et sous win je le voit dans le gestionnaire de périphérique, mais pas dans les dd dispo :frowning:

Sa fait tous un weekend que je cherche et je suis vraiment perdu.

Si quelqu’un avait une idée :slight_smile: merci d’avance.

après réinstall de l’os… bizarre qd même !
pourtant dans ton gestionnaire de périph, tout va bien ?
avec everest tu as le monitoring ?

tu peux essayer un cd bootable d’une distrib linux qui n’a pas besoin d’être installée (style ubuntu) et voir si tu vois ton DD.

As tu installé le service pack 2 de Windows ?? Si ce n’est le cas, commence par cela + réinstall de l’ensemble des pilotes fournis avec ta carte mère.

Oui le sp 2 est installé, non je sait pas le voir par monitoring avec everest :frowning:

Suis assez perdu sa fait deux jour que je cherche.

Salut,
Quand tu avais fait le Ghost, tu avais déjà ce dd sata ? Sinon, essaie de le débrancher et rebrancher à chaud sous windows (avec du sata on peut le faire) pour voir si XP l’installe.
Amitiés
Janus

Non, je n’avais pas ce dd, tu est sur qu’on peut le débranché a chaud comme sa? Avec la carte mère a8v?

Le sata est fait pour ça. Mais tu peux déjà essayer de débrancher ton sata hors tension, de rallumer le PC puis l’éteindre, rebrancher le sata et redémarrer, peut-être Windows va installer ton nouveau dd.
Amitiés
Janus

sa change rien, j’ai change de connecteur sata( débranché celui du 34 giga) et j’ai mis sur celui la il le trouve dans le gestionnaire, mais je le voit pas :frowning:
Comment je peut allé sur fdisk sans disquette win 98?