Forum Clubic

Crash gta iv

Bonjour a tous.

Cela fait maintenant 3 mois que j’ai GTA IV ( jeu acheté) et je n’ai toujours pas trouvé pourquoi il crash aléatoirement. Au bout de 2mn ou au bout de 2h le jeu plante . J’ai le meme soucis pour battlefield 2142. Par contre COD6 tourne très bien j’ai jamais eu de probleme avec. Quelqu’un me dit d’ou sa pourrait venir ?

Photo lors d’un crash : img99.imageshack.us… Ensuite bouton reset

J’ai une ATI radeon 4800 , quad core , 4 go Ram , Carte mere Gygabite : EP45-UD3R.
Merci bien.

Bonsoir
Déjà regarde si t’es pilotes graphique sont à jour ensuite, regarde dans le site de GTA 4 est Battlefield si il y’a à des patchs à télécharger "pour corriger des bugs ou autre.

Sinon après, il faut voir les températures de ton Processeur est de ton GPU sa peut venir de çà. :neutre:

Merci de me repondre.

J’ai deja tout fait , mis mes pilotes de la carte graphique a jour , GTA 4 et a jour ainsi que battlefield.
J’ai utilisé un bench le mois dernier et il y avait aucun probleme .

Bizarre que COD6 fonctionne sans soucis et pas GTA ni BF

Salut

Télécharge hardware monitor et regarde les températures, ca vient ptet de la (regarde aussi si y’a pas trop de poussière dans ton pc).

Quoique attend! A tu fait un Overcloking? car sa ressemble plus à un frezze de RAM trop overcloké.:neutre:

Regarde t’es fréquences sur ton pilote AMD c’est surement çà! Il y un ans, j’avais des frezzes comme sa car la RAM de ma HD 3870 était trop élevée l’OC était pas stable sur certain jeux.

Jonathan, je n’ai rien changé dans mon ordi , rien modifié. Je l’ai acheter monté comme il est actuellement.

Lio pour la temperature , il maffiche GPU de la carte graphique 60 Degres ( 68 avec COD6) et 61 pour le Quad core. C’est fiable c’est valeurs ?

J’ai Seven 64 bits .

61 pour le quad core au repos ou en jeu ?

61 au repos. J’ai fait une partit de COD6 la . GPU mainbord : 73Degres ( rouge ) et 68 a 71 pour la carte graphique
Edité le 03/06/2010 à 00:57

Houaaa ok bon.
D’un coté sa vient du Quadcore très mal refroidi! un Pentium D 915 au max refroidi a 30° max! si ont n’a mis une bonne pâte thermique! Alors un Quad sa doit encore être plus froid ^ ^)

C’est un PC de marque? car là oui c’est ZONE ROUGE!!!


Pas étonnant que tu voit c'est frezzes sur GTA 4 car, c'est un jeux glouton de ram mais en plus optimisé pour les Core2Quad.

Merci pour ta reponse . J’ai fait attention à la temperature j’ai telechargé Everest regarde ce qu’il m’indique :

img263.imageshack.us…

Le ventilateur de la carte graphic tourne a 23% … Ya un moyen d’augmenter ca ? J’ai une Radeon HD 4800.
J’ai vu que la HD4800 chauffe enormement et mes valeurs sont correspondante. Certain change le ventilateur , d’autre la pate thermique . Que faite ?

Merci bien
Edité le 03/06/2010 à 11:29

Bizarre, maintenant ton processeur chauffe a 26 C° mais le Core 3 est vraiment chaux 77C° :confused:

Si tu veut augmentez la vitesse de ton ventilateur, regarde dans l’option ATi Overdrive. Tu devrais avoir une option pour la vitesse du ventilateur. Attention touche pas au fréquences si tu veut pas O/C.)

J’ai mis le ventilateur de la GPU a 50% . GTA a planté mais l’ecran et devenu Noir direct et le son fesait " bzzzzzzzzzzz"

Frequence GPU : 750Mhz ( Valeur courante 500Mhz marqué endessous)
Frenquence Memoire : 900 Mhz ( Valeur courante 900 Mhz marqué endessous)

Quand pense tu ?

Pour le GPU normale qui est à 500Mhz c’est la fréquence 2D. Quand le GPU n’est pas sollicité celle si baisse sa fréquence pour moins de bruit, moins de chaleur, est moins de consommation.

Sinon sa à changer de symptôme maintenant écran noir.
Pour essayer, ouvre ton PC mes le ventilateur le plus haut possible est essaye de joué. Sa vient peut être du GPU qui chauffe trop :neutre:

tien j’ai trouvé un mec ayant exatement le meme probleme que moi avec les memes jeux et la meme carte graphique .

Radeon Saphire 4780.
www.jeuxvideo.com…

Il parle de flashé le BIOS ?

J’ai une tour " gamer" Refroidit par audessus , devant et derriere.
Edité le 03/06/2010 à 13:01

Oui si tu à la même regarde chez Sapphire si tu trouve un autre bios mais, c’est pas sans risque… Attention.

Sinon la en flashage j’y connais pas grand chose sauf que c’est pas sans risque :stuck_out_tongue:

Ba j’ai regardé quelque topic , la plupart on la meme carte que moi et l’on fait et sa fonctionne sans probleme par la suite .
Donc je pense le faire , j’ai pas trop le choix.

Merci pour tes reponses :smiley:

Jferais pas confiance à Jv.com mais bon…

tu peux tester ta carte sur un autre PC ?

Et/ou inversement, tu peux tester une autre carte dans ton pc ?

Ba c’est pas Jv.com . c’est partout ^^’ Plein de topic montre que le Bios de base de la radeon 4870 saphire est mauvais.

La plupart ont installé le nouveau Bios sorti par saphire l’an dernier . Et depuis plus aucun jeu n’a de soucis.

Oui si mon PC n’est plus sous garantie , je vais testé une autre GC avant de touché au Bios.