Forum Clubic

Crash graphique

Voici le lien vers 2 images qui s’affichent lors du crash, c’est le meme type d’image mais la couleure change, desfois vert, desfois bleu, rose blanc gris…

www.google.ca…

www.google.ca…

Voici mes specs.

FX8350 + cwH60 cooler
GA-990xa-UD3
R9 280x Gigabyte
2x SSD (M4 crucial, corsair Force3)
750w PSU TX corsair
16gb RAM
Case Thermaltake V3 black edition

Bon, avec mes recherches ca semble vraiment etre la carte graphique
Ce type de crash arrive tres fréquemment lorsque je joue à BF4.
La premiere partie de la journée, j’arrive a jouer parfois plus longtemps.
je n’arrive pas termine une 2ronde la plupart du temps et une 3e est voir impossible à terminer.

La plupart du temps le probleme est discuté sur les forums comme étant OVERHEATING.
J’ai monitoré la temperature ce matin jusqu’au crash.
J’ai obtenu comme plus haute temperature 68 sur un peak.
Sinon, lorsque je commence ca reste à 57-58 pour un moment
Ensuite autour de 63-64.
J’ai eu mon crash à 64 degree celcius… ce qui ne semble pas etre la temperature.
J’utilise HWmonitor, p-e que cet outil n’Est pas terrible, sur ce j’attend vos commentaires.
Le voltage général de l’ordi respecte les normes de variantes.
La carte est 0.850v en temps normal et lorsque je joue elle monte à 1.2v
J’utilise OC Guru II comme programme pour ma GPU

J’ai le dernier driver sortie y’a peu de temps (c’est pas un beta).
J’ai le dernier BIOS de mobo et de GPU.

Le case à une fan de 240mm sur le top, une 120mm Silenx devant et derriere
et le Radiateur exhaust du CPU va directement à l’exterieur avec la fan qui vient avec.
Le panneau latéral est retiré depuis un bout de temps.
Mes filtres sont propre et mon case aussi. Le cable management est pas terrible mais j’aurais du mal à imaginer que ce soit la cause.
J’ai downclocké la carte graphique à sa valeure stock 1000Mhz, au lieu de 1100Mhz (booste)
légère différence mais presque pas remarquable.

Bon… ou j’en suis? qu’Est-ce que je fais prochainement?
Edité le 21/12/2013 à 21:04

Mais est-ce que ça arrive sur d’autres jeux ?

Mon Asus Matrix (R9 280X aussi,bien sûr) monte à 80° sans planter,donc le gpu peut l’encaisser sans souci ^^

Valeurs tout à fait normales :jap:

Tu as o/cé la carte ?

Les 13.12 ? pas encore essayés,j’ai les 13.11 Beta 9.2 :neutre:

Blackhalf, je vais repondre à chacune des questions

Oui, je joue seulement à BF4

Température, j’ai runné un Stress Test, la temperature à tjs été à 71 avec un peak de 74.
Le GPU à 100% et la fan à 95-98%, beaux chiffres

La carte est OC par elle meme à 1100mhz, je l’ai decendu a valeur stock 1000mhz
donc, non pas oc

Pour en revenir au test, j’ai effectué test de cpu, psu et gpu.
Mon ordi fail seulement le test de GPU apres 10minutes.
En plus pas de anti-aliasing, et la memoire était placer par default à 1500mhz, alors qu’elle peut rouler à 6000mhz.

Donc… la carte est une cochonnerie ou quoi?
Elle n’A qu’un mois…

ou j’ai des ennuis c’est que je l’ai acheté à 330$… et aujourdhui ces saletés de R9 280x se vendent 450$
Donc, remboursement pour en acheter une autre +100$ que jdois mettre, ca fait chier pas un peu.
Si je demande remplacement… Est-ce que c’est carte a des problèmes connus? je fais mes recherches sur le web…
Edité le 21/12/2013 à 22:51

Il faudrait pouvoir tester au moins un autre jeu :confused: si ça fait pareil alors la carte a un souci,mais difficile de juger sur un jeu unique,ça peut très bien être lui qui bugge…pas assez de données pour trancher :neutre:

Pour info,les 80° de la mienne sont obtenus avec les ventilos à 47 %…mais c’est sûrement un choix d’Asus pour privilégier le silence ^^

Non,ça c’est normal : il faut diviser 6000 par 4 pour obtenir la fréquence réelle,tout comme on divise par 2 la fréquence de la ram système : 1600 Mhz = 800 réels :wink: (mais ne me demandes pas pourquoi,je n’ai jamais cherché l’explication technique ^^ )

tant mieux pour ces infos qui démontrent au moins que certaines choses vont bien.

Mais, une carte n’est pas censé échoué un stress test non?

Le jeu qui m’interesse à acheter est Rome II

Mais voilà ce qui peut arriver :stuck_out_tongue: balancer 60$ pour un jeu que je n’arriverai pas à jouer. Je blague, mais quand meme, je cherche à mettre le doigt sur le test qui fail. Je vais un peu plus tard de poser ma carte sur un autre port… voir… j’ai aucune attente sincèrement.


je vais y penser 2x voir si j'achete le jeu. J'attend lundi pour parler avec Gigabyte au téléphone. Dernièrement j'ai eu un pépin lors de mon changement de processeur, et GA (ma carte mère est gigabyte) on été d'un très grand secours. Cette compagnie est impressionnante. Edité le 22/12/2013 à 00:34

Perso, je ne suis pas convaincu que se soit du au jeu.

Quand je vois les deux captures d’écrans ça me fait penser au bug de certaines 7870 (il me semble) au début de leur sortie. Ou me trompes-je :neutre:

Pour être franc je pense aussi à un souci de la cg,mais pour en avoir le coeur net il faudrait pouvoir essayer sur au moins un autre jeu parce que là il y a un doute :neutre:

@ Akanan : tu n’as pas un pote qui peut te prêter un jeu quelconque ?

Edit : après recherches il semble que d’autres personnes ont le même souci avec cette Gigabyte : elles crashent en jeu mais pas en benchmark ni en stress test :etonne2:
Edité le 22/12/2013 à 16:12

Au bout du compte, c’était la fréquence de la mémoire la problème. Elle est maintenant à 5200mhz.

J’ai contacté Gigabyte et je la ferai changer prochainement.
Mais au moins, je ne crash plus du tout.
L’ennuit c’est que j’ai payé pour une carte qui dit faire mieux que ce que j’ai comme produit.