Forum Clubic

Crash, freeze et bsod

Bonjour à tous,

Je ne sais pas si je poste dans le bon endroit pour la bonne et simple raison que je n’ai réussi à déterminer si le souci provient du hardware ou du software :frowning:

Toujours est-il, que depuis 2/3 jours, mon pc se gèle, de façon aléatoire et sans raison apparente (enfin à mes yeux). Je peux toutefois bouger la souris, mais sans pouvoir cliquer nulle part, même le ctrl+alt+sup n’y fait rien.

De là, 2 possibilités :

Ce que j’ai fait jusqu’à présent :

  • analyse antivirale -> ras
  • memtest -> ras
  • OCCT -> ras
  • essai barette de ram séparemment -> idem

Je coince un peu, et j’aimerai éviter le formatage + réinstal windows.

Pour info, matos :

  • alim antec HCG 620w
  • Asus P8P67
  • i5-2500K
  • 4 Go Kingston Hyper X blu
  • SSD crucial m4 64Go
  • CG asus HD 5870

Merci d’avance :jap:
Edité le 20/04/2013 à 18:20

Bon, un phénomène supplémentaire. Je viens de laisser tourner en boucle winamp avec de la zique.
A un moment donné, le PC s’est figé mais la musique continuait :confused: Du moins elle a fini la chanson en cours puis après plus rien.
Help les pros :wink:

Hotfix

Désolé, recherche Google, je ne sais pas faire mieux.

Merci jj38, mais j’avoue que je suis un peu réservé vu le descriptif du patch et cette histoire de ClickOnce :-(:

Mêmes syptomes en mode sans échec.
Le problème de RAM est définitivement écarté puisque j’ai essayé avec une autre paire de barettes.
Edité le 13/04/2013 à 11:10

Bon, formatage + windows tout propre : BSOD aussi :riva:
Ca sent le pb de SSD non ?

0xF4: CRITICAL_OBJECT_TERMINATION
Sur le site de microsoft ils préconisent un scan des HDD pour vérifier leur intégrité.

Le Code 0xF4 correspond à l’arrêt inattendu d’un programme nécessaire au fonctionnement du système, donc shutdown pour éviter d’endommager des fichiers.

Essaye de passer un HD Tune sur l’onglet health pour voir.

HDTune n’a révélé aucune erreur et l’onglet health ne mentionne aucun souci.

C’est bizarre. En plus tu dis avoir un windows tout propre…

Et que te dis CrystalDiskMark CrystalDiskInfo?
Edité le 15/04/2013 à 13:25

M’en souviens plus mais je l’ai fait et pas de souci non plus il me semble.
Un question qui pourrait me permettre d’isoler le matos défectueux : avant de réinstaller windows, j’ai fait une image de mon système avec TrueImage. C’est un cd bootable sur noyau linux (je crois), or là, ça n’a pas planté du tout. Je peux exclure la CM et la CG non ?

Bon ben c’est bien le SSD, j’ai installé l’image système sur un DD et tout fonctionne.
La loose par contre, un SSD de 1an1/2 :confused:

C’est quoi comme SSD? Marque et modèle. Peut être un modèle réputé défectueux ou simplement pas de bol, ça arrive aussi. Il est encore sous garantie je pense.

Premier post :sarcastic:

Houla, je suis un peu dans la pâté moi :smiley:

Pourtant c’est pas de mauvais ssd, peut être juste la faute à pas de bol !

Hey je me demande si c’est pas le bug des 5200h des Crucial :etonne:
J’étais passé à côté et ça pourrait y ressembler www.pcworld.fr…
Edité le 16/04/2013 à 13:18

Epilogue : c’était bien ça, le bug des M4. Du coup nouveau firmware www.clubic.com… et tout reopart comme sur des roulettes :bounce:


[quote="Louzo_1_1"] Epilogue : c'était bien ça, le bug des M4. Du coup nouveau firmware [www.clubic.com...](http://www.clubic.com/disque-dur-memoire/disques-durs-ssd/actualite-551994-crucial-m4-firmware-070h-correctif-plantages.html) et tout repart comme sur des roulettes :bounce: [/quote]