Forum Clubic

Crash escarmouche Red Alert 3

Bonjour, tout est dans le titre : quand je lance une escarmouche le jeu crash comment faire je désespère j ai cherché partout aucune réponse !

Ma config :
Vista family premium SP1
Core 2 duo E6850 oc 3.8ghz
Ram 4ghz geil
HDD maxtor
CM Gygabite P35 DS3
CG Zotac 8800 GT 512 mo

Voilà j’aurais vraiment besoin de votre aide !

Ton OC est stable ?

Tu as essayé sans OC, juste pour voir ?

Pour le reste, bah… drivers à jour, jeu patché… ?

Mon oc est super stable je tourne avec depuis 1 an.
Le jeu est à jour je joue les campagnes sans problèmes c’est uniquement quand je crée une escarmouche au moment ou je clique sur démarrer.

Ah oui et j’ai oublié de préciser c’est vista 32 bits.
Je voulais poster sur le forum EA mais non seulement il est en anglais et en plus y a même pas de topic pour le jeu.

Je ne peux pas t’aider: la seule différence c’est que moi, je suis sous XP Pro (SP3). :confused:

Et pour les drivers vidéo, tu es à jour aussi ?

Oui j’ai le dernier également. Tu rencontres le même problème ou similaire ?

Ah non, chez moi tout fonctionne. :smiley:

Quand je parlais de différence, je faisais référence à ta config (DS4-P35 + E6750 + 8800GT + XP Pro SP3 chez moi).

Ben en tout cas ça pourrait vouloir dire que ça vient de Vista ce qui ne m étonnerait pas. Je vais essayer ça et voir ce que ça donne sait-on jamais :yeux2:
help.commandandconquer.com…

Pour le cas où ça marcherait je repasserait ici pour ceux qui pourraient rencontrer le même problème. Sinon j’attends toujours des indices :slight_smile:

Ok ça ne marche pas quelqu’un aurait une autre idée ?

Bon ben je viens de me rendre compte que le lan marche pas non plus.

Help please :frowning:

Aucune idée… :confused:

Antivirus, firewall ?

Marche pas

slt a tous moi mon jeu crash meme en mode campagne et en escarmouche jai un xp pacth mis a jour ect… et je recois un message derreur comme quoi il doivent fermer le progamme :confused:
aider moi svp !