Forum Clubic

Crash d'écran génant

Bonjour
Je possède un ordinateur monté par mes soins, une belle bête de course dont voici la configuration:

Ecran: Samsung SyncMaster P2470 22’
Boitier: Cooler Master CM Advenced II
CM: Asus P6T Deluxe v2
Proc: Intel I7 930 2,80 GHz
Ventilateur Proc: Noctua…(trou de mémoire mais c’est aussi une grosse bête)
Ram: G Skill F 12800CL9 2GBRL (3 RAM de 2Go)
HD: Western Caviar Green 1To
CG: Saphire Radeon HD 5870 1Go avec vapor X
Alim: Cooler Master Real Power 700W (petit trou, j’ai tendance a confondre avec la Silent pro)

Mon problème:Sur certains jeux, au bout de 20é30min, je me retrouve avec un crash d’écran: l’image freeze, devient noire avec le son qui continue (mais les effets sonores tournent en boucles)puis repart comme en 40!
J’ai tenté 3 ou 4 drivers différents, mis a jour des tous les drivers et même du Bios et récemment de changer d’un cable DVI D a un HDMI; rien…absolument aucune avancée…
je tient a préciser que je n’ai pas de surchauffe, la CG tourne a 65° grand max en testant Crysis 1 et le reste ne dépasse pas les 50°…
J’ai tenté un OCCT du GPU pendant 15min: la CG monte a 77° sans faire d’erreur…pas de test de la mémoire gpu possible…
Une de mes RAM a bien laché mais elle semble même pas détectée par le système, de plus, qu’elle soit présente ou absente n’y change absolument rien.
Voici par ailleur le code d’erreur qu’affiche Windows:
[i]Nom d’événement du problème : LiveKernelEvent
Version du système: 6.1.7600.2.0.0.256.48
Identificateur de paramètres régionaux: 1036

Informations complémentaires sur le problème
BCCode: 117
BCP1: FFFFFA8004E8D010
BCP2: FFFFF880042522CC
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1
ID du récipient : X64_0x117_Tdr:2_IMAGE_atikmpag.sys
Informations du serveur : 37d2a6ae-f1b1-41d0-a72b-350e133ad4f0[/i]
Pour finir, une liste des jeux/applications qui fonctionnent et celles qui plantent:
Fonctionels: 3D mark, Wow (du temps de Wrath of the lich King du moins), Aion, Minecraft, Devil May Cry 4, les émulateurs a part Dolphin avec Zelda Four Sword (mais je suis pas sur que ce soit lié…), Windows et les vidéos, RPG maker
Déconne:Starcraft 2, Crysis, Darksider, les béta de FF14 et Rift

Merci a tous ceux qui pourrait me sortir de ce cauchemar!

Quels Catalyst pour la HD 5870 ? perso j’ai eu pas mal de soucis sur la mienne avec les 11.1 et 11.2 :confused: et d’après ça c’est avec le pilote d’affichage que tu as un souci :

PS : c’est un bon pc,c’est dommage d’avoir mis un Caviar Green en dd pour l’OS :neutre:
Edité le 20/03/2011 à 13:17

Oui, en fait a l’époque je pensais que le cache avait plus d’importance que je le pensais et le vendeur n’avait plus de caviar black…
Je compte bien le changer pour un SSD une fois ces derniers un peu plus grand et un peu moins cher!, ce qui me permettra également de faire un dual boot contre certaines pannes…

Pour les versions de Catalyst, les voila:
Version du pilote: 8.812-110104a-111988C-ATI
Version de Catalyst: 10.8
Version Direct3D 7.14.10.0806
donc ce serait plutôt une panne logiciel plutôt que matériel?
j’ai pourtant testé plusieurs drivers…

Quel OS ? perso je tourne aussi avec les 10.8 sans soucis sous Seven x64 :neutre:

Ah oui l’OS…et bah c’est un Seven Pro x64…mais ca tourne pas sans soucis chez moi…
J’en profite pour dire que j’ai rien overcloacker.
Edité le 20/03/2011 à 18:02