Forum Clubic

Crash après branchement dans la carte audio

Bonjour,

J’aimerais vous exposer mon problème, ayant fait l’achat récent de ce casque : xawow.net…

Lorsque je le branche dans ma carte audio, il n’y a aucun problème, le son est nickel mais lorsque je commence a jouer a Battlefield 3 , par exemple, après une vingtaine de minutes de jeu mon PC freeze complètement…

J’ai essayer avec des enceintes, même chose ! Ensuite j’ai essayer avec un autre micro casque, mais celui là sur port USB, il n’y a aucun problème…

Quel est le problème ? Ma carte mère ? Ou est-ce ma carte audio ?

J’ai jouer sur un MMO pendant 4 ou 5 heures avec ce casque aujourd’hui et je n’ai eu aucun problème… Ca le fait que lorsque je joue a Battlefield 3, je possède Max Payne 3 mais je ne l’ai pas essayer dessus.

J’ai vérifier si ma carte audio est à jour, il semble bien qu’elle est à jour.

Voici les infos de mon PC :
Carte mère : Asus P7P55 LX
Processeur : Intel Core i3 CPU 550 @ 3.20GHz ( 4CPUs ) ~ 3.2GHz
Mémoire : 4 go
Carte Vidéo : ATI Radeon HD 5700 Series
Résolution : 1680/1050
Carte son : ATI Radeon HDMI
Ecran : LG "27
Souris : Gaming Mouse G300
Clavier : Comfort Curve Keyboard 2000
Systeme OS : Windows 7 64 bits
Micro-Casque : casque-siberia-v2-black-gold-edition

Merci d’avance.
Message edité le 27/08/2012 à 21:51

De quelle carte son parles tu ? A priori selon ta config

C’est la carte son de la carte vidéo qui est activée par défaut :confused:

Bonjour,

Merci de ta réponse, pourrait-tu- m’expliquer comment pourais-je activer la vrai carte son s.v.p ?

Merci.
Message edité le 28/08/2012 à 00:38

Dans le Panneau de Configuration/Système, as-tu un point d’erreur jaune ou pas sur la ligne de la carte son (AC97, Creative, etc…) ?

Salut,

A ce que j’ai vu non, mais je te laisse 2 screens :

www.noelshack.com…

www.noelshack.com…

Mais peut-être que ma boite d’alimentation n’est pas asser forte ? J’ai une boite d’alimentation de 550W

Je crois que mon problème est désormais réglé, j’ai remis le CD de ma carte mère et puis installer les périphériques audio, il semble que je ne les aient jamais installés ^^’

J’ai jouer a Battlefield 3 environ 1h30 pour tester, il n’y a eu aucun crash ni freeze ! :slight_smile:

Merci de votre aide.

:jap: Tant mieux si cela re-fonctionne correctement :wink:
On peut donc considérer que le sujet est résolu …