Forum Clubic

Cpu internal cache disabled

bonsoir!

je viens d’acheter une carte mère asus A7N8X-XE où mon pross athlon xp 2200+ était d’abord reconnu comme un 1500+. après avoir posté une question sur un forum, j’ai pu trouver la solution en déplacant des cavaliers sur la carte mère pour avoir une fréquence de 133 mhz.

malheureuqsement, mon pc rame toujours, par exemple en faisant de l’encodage ou du décodage de fichier audio, ce que j’avais l’habitude de faire avec mon ancienne cm.

il semblerait que le problème vienne du fait que lorsque je règle dans le bios la rubrique "cpu internal cache" sur "write-back", cette option revient systématiquement sur "disabled" !?!?!?

pourtant le bios (juste au-dessus) parle bien de :
L1 cache size = 64 KB
L2 cache size = 256 KB

idem pour CPU-Z.

quelqu’un aurait-il une idée sur ce qui ce passe ? le chache est-il mort ? il ya t-il un réglage à faire ? est-ce qu’il existe un logiciel pour vérifier si mon pross fonctionne bien ?

merci de votre aide, j’en ai besoin je ne connais rien (ou presque) en hardware !
marc.

Par défaut, les caches L1 et L2 sont activés (enabled) dans le Bios :heink:
Fais un Load Bios Setup Defaults :oui:

> Fais un Load Bios Setup Defaults

c’est déjà fait, merci !

J’avoue que je ne vois pas ce que sont ces options “write thru” et “write back”.
Teste les 2 et n’oublie pas de sauvegarder les réglages avant de quitter.

> Teste les 2 et n’oublie pas de sauvegarder les réglages avant de quitter.

justement, je les sauvegarde et pourtant ce réglage disparait toujours. je me retrouve avec internal cache disabled !!!

un petit flash du bios peut-etre :neutre:

Franchement un pentium sans cache L1 et/ou L2 activé tu le vois vite fais l’escargot que c’est lol.
En effet j’ai eu la même carte mère (pourrie qui est vite retournée dans sa boite) avec la merveilleuse option sur le cache du cpu, il faut la laissée par défaut.
Un p’tit flash+reset serait de bonne augure dans ton cas :jap:

> un pentium sans cache L1 et/ou L2 activé

c’est un athlon xp, mais bon …

> la merveilleuse option sur le cache du cpu, il faut la laissée par défaut

par défaut elle est sur write-beack, mais elle revient systématiquement sur disabled !?!

pourquoi ???

de plus j’ai déjà mis le bios à jour.

Dans ce cas c’est surement un problème d’écriture dans la partie flash… donc retour SAV.
Les bios déféctueux c’est pas si rare que ça :stuck_out_tongue:

yajel > si tu as le Bios 0204, reviens au 0114 initial
http://support.asus.com/download/download…SLanguage=en-us
Belle daube cette mobo d’après ce que j’ai pu lire ailleurs :confused:
Asus qui ne savait pas comment recycler ses chipsets nF2, c’est triste :sarcastic: