Forum Clubic

Cpu fan error, press f1 to resume (au demarrage)

Bonjour, depuis quelques jours, j’ai le message suivant quand j’allume pc : CPU FAN ERROR, press F1 to resume.
Le probleme c’est que mon clavier actuel ( un logitech en USB ) ne fonctionne plus au début donc je doit débrancher le clavier pour que l’ordi en detecte donc plus le clavier et fasse le F1 tout seul, j’ai essayé avec un clavier non USB c’est le même topo, je peut même plus aller sur le BIOS ( si j’aurais pu acceder au BIOS j’aurais desactivé l’option mais la impossible ).
Bref, le probleme est vraiment trés embetant, j’ai essayé un Clear cmos en vain aussi.
Si quelqu’un pouvait m’aider ça serai top, en vous remerciant d’avance.

Lewis_Nixon
Edité le 09/03/2008 à 09:43

Si tu as fait un Clear Cmos, c’est que tu es revenu à la fréquence de base 2,4 GHz ?
Tu dis qu’avec un clavier PS/2 ou USB, tu ne peux plus accéder au bios ?
Sinon, il ne faut pas désactiver l’option mais chercher à comprendre la source du message d’erreur.

Oui voila revenu a la fréquence de 2.4Ghz et non avec un clavier PS/2 et USB je ne peut plus acceder au bios
En faite le truc trop bizarre c’est qu’avant l’arrivée sur windows mes claviers ne marche pas
Edité le 09/03/2008 à 09:47

Tu as testé en ôtant la pile 5 mn ? et en rebranchant le clavier PS/2 ? tu es sûr qu’il fonctionne bien ?
Truc bête : tu ne t’es pas trompé avec le port pour la souris par hasard ? :ane:
Edité le 09/03/2008 à 09:56

Non j’ai qu’un port PS/2 ( violet ) pour le clavier donc sinon non j’ai pas testé la pile je vais tester et je te tiens au courant

Bon bah j’ai enlever la pile et reconfiguré mon BIOS tout marche nickel a présent merci !
Probleme résolu donc
Merci beaucoup

Bon, tout va bien alors :slight_smile: