Forum Clubic

CPU FAN Error ,nouveau ventilo CPU

Bonjour , je me suis acheté un nouveau ventilo sur mon cpu(un coolermaster evo 212 pour mon I7 720) parce que le ventilo oem était bruyant et ne refroidissait pas assez le proco (j’habite la réunion 33° en ce moment).

Il fonctionne a merveille tant au niveau du bruit que de la chauffe.

Par contre a chaque boot , le bios m’envoie un message “cpu fan error appuyer sur f1”(j’adore le franglais!!)
j’ai lu sur d’autre forum que le ventilo étant tellement efficace que la carte mère s’inquiète de sa trop petite vitesse , rien de grave , mais j’aimerai supprimer ce message.

En farfouillant dans le bios 3 options s’offrent à moi : ignorer la vitesse du ventilo , désactiver un certain Q-fan cpu machin chose etc…J’ai peur de faire une bêtise et de désactiver la surveillance de la T° CPU.

Auriez vous une idée pour désactiver ce message qui bloque mon boot tant que je n’ai pas appuyé sur F1?Merci d’avance.
Edité le 10/01/2012 à 13:47

question conne: est-ce que tu l’a branché sur CPU_FAN? [:shy]

Si je me rappel bien, tu peux toujours désactivé le message d’erreur au boot

Je pense l’avoir bien branché(je l’ai branché la ou etait branché le fan générique du cpu) il marche trés bien je l’ai tésté sur everest en forcant le cpu il s’accélère bien et garde le cpu au frais .

Pour ce qui est du message justement je ne sais pas le désactiver justement.

C’est pas le Q-fan, mais tu es dans la bonne partie du bios.

Essayes ignorer la vitesse du ventilo et donnes nous aussi les autres choix qui te sont proposer.

De tete je m’en souviens plus et pas envi de rebooter la machine exprès :ane: