Forum Clubic

CPU Fan Error : Carte mère Asus P5Q Pro

Bonjour à tous,

Je viens de monter un PC après avoir acheté quelques nouvelles pièces sur internet.

Voici le résumé de ma config :
Boitier : Antec Solo
Alimentation : Zen Fanless FSP
Processeur : Intel Core 2 Duo E8400
Ventirad : Noctua NH-U12F
Disque dur : Samsung SpinPoint F1 1To SATA2 32Mo (HD103UJ)
Carte mère : Asustek P5Q Pro
Carte graphique : Gygabyte GV-NX96T1GHP- 1Go (Nvidia GeForce 9600 GT)

J’ai fais tous les branchements comme il faut et j’ai donc démarré l’ordinateur. Après une analyse, le système m’indique une erreur du type : “CPU Fan Error” et me propose d’appuyer sur F1 pour poursuivre (le PC ne fait aucun bip). Ayant démarré le PC avec le capot ouvert, j’ai pu vérifier que le ventirad tournait correctement. Et hormis ce message d’erreur, l’ordinateur semble fonctionner correctement.

En fait, je pense savoir d’où vient le problème. Mon Ventirad n’est pas branché au “port” CPU Fan de la carte mère. Je l’ai relié à mon Rheobus Zalman qui me permet de régler directement la vitesse des ventilos. Je voudrais simplement avoir confirmation que le message d’erreur vient bien de là et savoir comment y remédier (c’est un peu embêtant de devoir faire F1 à chaque démarrage). Dois-je changer mes branchements ? J’ai cru lire qu’on pouvait indiquer dans le BIOS de la CM qu’il ne fallait plus mettre d’avertissement pour ce genre de chose. Quelle est la meilleure solution ?

Je vous remercie d’avance :slight_smile:

Je viens de vérifier sur le Bios et le “CPU Q Fan Control” est en mode Disabled.

Je comprend plus là :o(

Essaye sans le Rheobus Zalman^^

:hello:

C’est pas le Q Fan le responsable, c’est dans la section “hardware monitor”, tu as cpu fan qui t’affiche la vitesse, tu le met sur n/a :neutre:

Déjà sur N/A :slight_smile:

Le soucis c’est qu’il n’y a pas de ventilo branché sur la prise prévue pour le ventilo du CPU… Et sur pas mal de cartes il en faut un sinon tout se met en sécurité.

Ouaip c’est vrai :arf:


Regarde si il y a une option “halt on CPU Fan error”, si c’est le cas, met la sur disable :oui:

Je confirme. J’ai remplacé le N/A en Ignored et j’ai plus de message maintenant.

Merci beaucoup :slight_smile: