Forum Clubic

CPU cramé ? Ordi ne démarrant plus !

* NON RESOLU !

Bonjour à toute la communauté !

J’ai un problème avec mon ordinateur, je vais vous expliquer rapidement sans trop raconter ma vie.

Config.

Carte mère : MSI KT4V (ms-6712)
Carte graphique : nVidia GeForce 4 Ti
Processeur : AMD Athlon XP 1800+ Thoroughbred
Nouveau processeur : AMD Athlon XP 2800+ Barton

Problème.

J’ai voulu remplacer mon 1800+ par un 2800+.
Sauf que … j’ai remplacé l’ancien processeur par le nouveau et j’ai voulu tester sans ventirad “pour voir”.
Vu que celà ne marchait pas, j’ai remis l’ancien sans ventirad.
Et là j’ai eu droit à des bips longs infini dans les deux cas.
J’ai cherché, beaucoup cherché et je me suis résolu à mettre mon ventirad.
Là, plus rien, écran noir.
Puis en bidouillant un peu, je remets l’ancien (ou le nouveau), à chaque fois, trois bips longs (AMIBIOS).
Je précise que trois bips longs ne correspondent à rien.
Je précise aussi que j’ai fait de nombreux Clear CMOS (et que je sais les faire, je n’ai pas rebranché lorsque le cavalier était dans la position 2).

Explications et solutions(?).

Avec l’ancien ou le nouveau processeur (+ ventirad évidemment), à part l’écran nir et les trois bips longs, tout fonctionne : le lecteur/graveur CD s’ouvre et se ferme, idem pour le lecteur DVD, les disques durs tournent (je l’entends), les ventilos tournent (ventirad, ventilo boîtier et ventilo carte graphique).

Je suis un peu perdu :??:
A chaque fois je vais supposer quelquechose et essayer de me contredire, dîte moi si ce que je dis est vrai svp :slight_smile:

C’est la carte mère qui est morte : elle émet encore des bips, j’en conclu que non.
C’est le BIOS qui est mort : heu ça m’étonnerais, la carte mère émet encore des bips et je n’ai rien touché au BIOS (à par les Clear CMOS)
C’est la mémoire qui est défectueuse : non, je suis sûr que ce n’est pas celà, sinon ça biperait (3 bips courts) et j’ai trois barettes, ça bip (3 bips longs) pareil avec les trois séparemment. Ce n’est pas ça.

Edit : J’avais aussi pensé au manque de pâte thermique, est-ce que ça peut être ça ?
Edit 2 : Non … sinon j’aurais droit à des bips longs infinis non ?

C’est peut-être plus probablement les processeurs qui sont morts, qui ont été cramés alors que j’ai démarré sans ventirad : mais voilà, c’est là où j’ai besoin de vous : est-ce que les lecteurs CD et DVD peuvent fonctionner si le processeur est cramé ? Est-il fortement proprable que ce soit l’origine du problème ?
Je vais essayer de tester mes procos ou d’en mettre un nouveau qui fonctionne.
D’ailleurs si quelqu’un pouvait me vendre à bon prix un AMD Athlon XP, je serais enchanté :slight_smile:

Merci d’avance à la communauté !
Edité le 03/01/2009 à 14:31

Ca m’étonnerait que ça soit les cpu, tu les as pas laissé 1h sans le rad quand même.
Avec le clear CMOS rien de plus ,

Je ne sais pas pouquoi mon topic a comme tag le tag [résolu] mais ce n’est pas du tout résolu.
J’ai pas pu lir avant les règles du forum, je vais le faire maintenant, j’étais sur un ancien ordinateur et Clubic est plein de JS et d’AJAX, la navigation sur le site est insupportable.

Non, seulement 2 à 3 sec.
Clear CMOS, ça ne donne rien.

si le cpu aurai etait grillé çà sentirait le cramé

Celà me rassure quelque peu mais en même, ça me fait peur, alors c’est où que ça ne fonctionne pas ?

(Quelqu’un peut-il me dire comment enlever le tag Résolu de mon topic svp ? Je n’arrive même pas à éditer le titre)

:hello:

Le coup du titre que tu peut pas éditer c’est une “fonction spéciale” de ce forum :ane: (Pour pas dire un des nombreux bugs :paf:)
MP un modo et demande lui, eux arrivent à éditer les titres.

Normalement un proco il ne faut vraiment mais vraiment pas longtemps pour qu’il prenne un coup dans la tronche en surchauffant :arf:
Mais il doit y avoir une sécurité sur la carte mère :neutre: Maintenant tu saura qu’il faut jamais retirer le rad… :paf:

Pas besoin que ça sente le barbecue pour qu’il ai pris un coup :paf:

Oui les lecteurs peuvent parfaitement fonctionner même avec un proco grillé :oui: Même tout seul sur une alim et relié a rien il s’ouvrira et essayera de lire le CD :oui:

Tu peux le laisser 2-3 minutes je crois, mais pas vraiment plus :neutre:

Deux AMD Athlon XP montés sans ventirad?

Il y a des chances pour que les deux CPU soient effectivement cramés. [:kurdent]

Oui oui je viens d’y penser pour mes lecteurs, en cours on étudie même leur fonctionnement, et on a pas de proco relié -.-
Bon bah tu penses que c’est vraiment le proco ? Mais s’il est mort, est-ce qu’il chauffe ou pas ? j’ai pas encore regardé.bien m’en vendre

Edit : Ah (je peux le dire ?) merde alors !
Mais quel boulet, je venais d’acheter un nouveau proco et j’ai cramé le nouveau et l’ancien mais quel con ._.
Arf, quel boulet, bon, quelqu’un voudrait-il bien m’en vendre un pas cher ? :frowning:

Edit 2 : En tout cas, je vous remerci pour la rapidité de vos réponses :slight_smile: je ne pensais pas qu’ici ça pouvait ête aussi rapide, merci.
Edité le 03/01/2009 à 14:47

Il est certainement endommagé mais le jus passe encore quelque part donc oui il va chauffer :neutre:
Mais à mon avis il est trop tard. Une partie du core à dégusté et c’est foutu :neutre: (On ne peut pas encore tourner avec un demi proco :paf: )

Je pensais vraiment pas que ça pouvait être aussi rapide et qu’il était hyper urgent d’évacuer la chaleur quand un proco tournait, bon, ça va me faire de l’expérience, mais à quel prix ? (heu … ça je peux vous le dire, 30€ le nouveau proco, l’ancien doit bien en valoir 10 et il m’en faut un nouveau encore ._. On va dire 50€ la leçon, c’est cher tout de même :confused: )

Tu l’as laissé tourner combien de temps sans rad ?

Je l’ai dit dans mon topic je crois.
Quelques secondes, pas plus de 10, mais j’ai fait ça plusieurs fois, de 5 à 10 fois, je ne sais plus, j’étais un peu désespéré et donc j’ai réessayé :frowning:

Pour un Athlon / Athlon XP quelques secondes sans rad suffisent pour le cramer malheureusement. [:kurdent]

quand un processeur est cramé sa sent le cramé autrement il n’est pas grillé.
et sa j’en suis sur

Voici mon topic pour acheter un nouveau processeur :slight_smile:
www.clubic.com…

T’en es peut être sur, mais visiblement tu n’as pas vraiment de connaissances en électronique …

Tu te trompes. :neutre:

:oui:

Ça peut parfaitement griller sans la moindre odeur. J’ai déjà cramé une flopée de circuits intégrés (c’est la même chose sauf que le proco est plus complexe) et autres en bidouillant des montages sur plaques à essai et plus d’une fois je n’ai rien vu. C’est en changeant le composant cramé pour tester que je m’en rendais compte :neutre:
Edité le 03/01/2009 à 15:30

peut etre que je me trompe mais a config system il mon dit que un cpu est cramer il sent le brullé.j’ai pas dit un cpu mort car il a fait son temps mais un cpu vraiment grillé.

après peut etre qu’il mon dit des bêtises mais bon se serais insensé.

Rhaa ça me fou vraiment les boules, si seulement j’avais mis ce ventirad -.-
C’est vraiment bête que ça ne tienne qu’à cela !