Forum Clubic

Cpu à 100% (Problème résolu) - Problème de ralentissement du système

Bonjour à tous,

Je me présente je m’appel Vincent et je suis tout nouveau sur le forum clubic !

Je fais appel à vous car depuis quelques temps j’ai un très gros problème avec mon pc :
PC Portable Acer Apsire 1310LC = ht en juillet 2003
Processeur AMD Athlon XP-M (mobile) 1800+
RAM = 480Mo
Disque dur partitionné en 2 : 1partition avec Windows XP SP2 et Program Files de 18Go et une autre partition avec mes données de 10 Go (il reste une partition invisible que Acer a fait de 2 Go)

Voilà pour la description.

Passons à présent au problème ;-(

En effet, dès que je veux regarder une vidéo directement depuis un dvd (je ne lis jamais de divx) l’image saccade et la charge CPU grimpe à 100% avec pour uilisation principale celle du logiciel en question (ici VLC) tandis que l’utilisation du fichier d’échange reste stable 215Mo, et le ventilateur se met en route car ça chauffe.

Mais j’ai remarqué que ce phénomène se produit dès que je lance un programme comme Autocad que j’usite souvent alors qu’avant ça ne le faisait pas.

Par ailleurs, avec le logiciel speedfan je peux voir en temps normal :
HD0 = 47°C et Temp1 = 65°C

Avant de poster ce message je me suis bien sûr renseigné et fait beaucoups de recherches.
Enlever la clé du registre qui soit disant est néfaste pour la lecture des divx
Passer mon système auprès de 3 antivirus différents : Norton - Panda - Kaspersky
Utilise Spybot et Adware
Utilise CCleaner - RegCleaner - EasyCleaner pour être sûr

Finalement rien trouvé, I don’t understand it !!!!!!!

Voilà ce que me donne HijackThis :

Logfile of HijackThis v1.99.1
Scan saved at 17:32:31, on 20/03/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\drivers\CDAC11BA.EXE
C:\WINDOWS\system32\DRIVERS\CDANTSRV.EXE
C:\Program Files\Fichiers communs\Symantec Shared\ccProxy.exe
C:\Program Files\Fichiers communs\Symantec Shared\ccSetMgr.exe
C:\WINDOWS\System32\dllhost.exe
C:\Program Files\Executive Software\Diskeeper\DkService.exe
C:\Program Files\Fichiers communs\Microsoft Shared\VS7Debug\mdm.exe
C:\Program Files\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton AntiVirus\SAVScan.exe
C:\Program Files\Fichiers communs\Symantec Shared\SNDSrvc.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Fichiers communs\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Fichiers communs\Symantec Shared\Security Center\SymWSC.exe
C:\Program Files\Browser Mouse\Browser Mouse\1.0\lwbwheel.exe
C:\PROGRA~1\LAUNCH~1\QtaET2S.EXE
C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe
C:\Program Files\Apoint2K\Apoint.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Apoint2K\Apntex.exe
C:\Program Files\RamBoost XP\rambxpfr.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\explorer.exe
C:\Program Files\SpeedFan\speedfan.exe
C:\Program Files\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: CNisExtBho Class - {9ECB9560-04F9-4bbc-943D-298DDF1699E1} - C:\Program Files\Fichiers communs\Symantec Shared\AdBlocking\NISShExt.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O2 - BHO: (no name) - {ACB3E0B7-7D0C-40B7-99B3-3EEACDF86BFB} - (no file)
O2 - BHO: CNavExtBho Class - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Web assistant - {0B53EAC3-8D69-4b9e-9B19-A37C9A5676A7} - C:\Program Files\Fichiers communs\Symantec Shared\AdBlocking\NISShExt.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\…\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer
O4 - HKLM\…\Run: [LWBMOUSE] C:\Program Files\Browser Mouse\Browser Mouse\1.0\lwbwheel.exe
O4 - HKLM\…\Run: [LManager] C:\PROGRA~1\LAUNCH~1\QtaET2S.EXE
O4 - HKLM\…\Run: [LaunchApp] Alaunch
O4 - HKLM\…\Run: [ccApp] “C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe”
O4 - HKLM\…\Run: [Apoint] C:\Program Files\Apoint2K\Apoint.exe
O4 - HKCU\…\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\…\Run: [a-squared] “C:\Program Files\a-squared\a2guard.exe”
O4 - HKCU\…\Run: [RamBoostXp] C:\Program Files\RamBoost XP\rambxpfr.exe
O4 - HKCU\…\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O8 - Extra context menu item: &Traduire à partir de l’anglais - res://c:\program files\google\GoogleToolbar1.dll/cmwordtrans.html
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Pages liées - res://c:\program files\google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Pages similaires - res://c:\program files\google\GoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Recherche &Google - res://c:\program files\google\GoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: Version de la page actuelle disponible dans le cache Google - res://c:\program files\google\GoogleToolbar1.dll/cmcache.html
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab31267.cab
O16 - DPF: {1F831FA7-42FC-11D4-95A6-0080AD30DCE1} (InstaFred) - file://C:\Program Files\Autodesk Architectural Desktop 3 Fra\InstFred.ocx
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://spaces.msn.com//PhotoUpload/MsnPUpld.cab
O16 - DPF: {78AF2F24-A9C3-11D3-BF8C-0060B0FCC122} (Contrôle d’AcDcToday) - file://C:\Program Files\Autodesk Architectural Desktop 3 Fra\AcDcToday.ocx
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Messe…nt.cab31267.cab
O16 - DPF: {AE563727-B4F5-11D4-A415-00108302FDFD} (NOXLATE-BANR) - file://C:\Program Files\Autodesk Architectural Desktop 3 Fra\InstBanr.ocx
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/msnmesse…pdownloader.cab
O16 - DPF: {F281A59C-7B65-11D3-8617-0010830243BD} (Gestion d’AcPreview) - file://C:\Program Files\Autodesk Architectural Desktop 3 Fra\AcPreview.ocx
O17 - HKLM\System\CCS\Services\Tcpip\…\{5AED0AEC-13D5-49B9-ABEA-2DEEAD8DB39F}: NameServer = 217.19.192.132 217.19.192.131
O17 - HKLM\System\CS1\Services\Tcpip\…\{5AED0AEC-13D5-49B9-ABEA-2DEEAD8DB39F}: NameServer = 217.19.192.132 217.19.192.131
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - “C:\PROGRA~1\MSNMES~1\msgrapp.dll” (file missing)
O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\System32\drivers\CDAC11BA.EXE
O23 - Service: C-DillaSrv - C-Dilla Ltd - C:\WINDOWS\system32\DRIVERS\CDANTSRV.EXE
O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccEvtMgr.exe
O23 - Service: Symantec Network Proxy (ccProxy) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccProxy.exe
O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccPwdSvc.exe
O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccSetMgr.exe
O23 - Service: Diskeeper - Executive Software International, Inc. - C:\Program Files\Executive Software\Diskeeper\DkService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: Service Norton AntiVirus Auto-Protect (navapsvc) - Symantec Corporation - C:\Program Files\Norton AntiVirus\navapsvc.exe
O23 - Service: Sandra Data Service (SandraDataSrv) - Unknown owner - D:\SiSoftware Sandra Lite 2005.SR3\RpcDataSrv.exe (file missing)
O23 - Service: Sandra Service (SandraTheSrv) - Unknown owner - D:\SiSoftware Sandra Lite 2005.SR3\RpcSandraSrv.exe (file missing)
O23 - Service: SAVScan - Symantec Corporation - C:\Program Files\Norton AntiVirus\SAVScan.exe
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\FICHIE~1\SYMANT~1\SCRIPT~1\SBServ.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\SNDSrvc.exe
O23 - Service: SymWMI Service (SymWSC) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\Security Center\SymWSC.exe

Voilà j’ai essayé de vous livrer toutes les informations qui pourraient vous être nécessaires pour m’aider à résoudre mon gros gros problème.

Vous remerciant encore de l’intérêt que vous porterez à ce post, j’attends avec impatience un magicien du clavier qui saura faire parler tout ça et solutionner mon problème.

A bientôt.

Ca le fait avec tous les lecteurs (wmp etc…), tous les types de DVD (marques, DVD-R ou +R ?).

Sinon Vérifies que ton lecteur DVD n’est pas en mode PIO:
Gestionnaire de périphériques > Contôleurs IDE > Clic droit sur le canal ou est branché ton lecteur (le secondaire normalement) puis “Propriétés”. Ensuite vas dans “Paramétres avancés” et regarde le mode de transfert actif. Il doit être en UDMA, si il est en PIO désinstalles le canal IDE et reboot. Une fois celui-ci réinstallé, il sera normallement en UDMA.

Il te fait ça depuis quand sinon ?

Edit: quand tu lis depuis le DD as-tu le même problème ?

Merci pour cette réponse rapide Survivor

Effectivement il fait ça avec n’importe quel lecteur, n’importe quel type de DVD avec et sans portection.
J’ai même essayé de rejoué à hitman 2 qu’on m’a offert l’été dernier et ça rame violemment.
J’ai aussi le même problème quand je lis les videos depuis le DD mais elle ne saccadent pas, pourtant le cpu grimpe comme un fou, la température aussi et le ventilo va décoller :wink: enfin ;-(

Le Mode de transfert du canal IDE secandaire et en DMA si disponible mais le mode de transfert actif est quand à lui en PIO.

Euh petite question si je le désinstalle il va se réinstaller tout seul au reboot ou pas?

Depuis combien de temps il me fait ça je ne sais pas trop je n’y faisait pas attention jusqu’à ce que regarde la trilogie du parrain (film magnifique) qu’on m’a offert à mon anniversaire en février.

Si tu as windows XP oui, tu désinstalles le canal ide et tu reboots, il se réinstallera tout seul. Vérifies aussi que ton DD ne soit pas en pio lui aussi (même manip que ci-dessus mais sur le canal principal).

Bonne chance.

Merci encore de t’interresser à mon problème je fais ça demain et je te tiens au courant.

Bonne soirée

Bonjour,

J’ai fait désinstaller le controlleur IDE secondaire, rebooter le pc et réinstallation automatique, avec vérification que le mode actif du secondaire était Ultra DMA mode 2.

Finalement OK ça marche (plus d’image saccadée avec aucun DVD et plus de processeur à 100%, ni de surchauffe avec le ventilo qui tourne comme un âne dès que j’ouvre autocad), problème résolu donc.

Néanmoins, le processeur grimpe tout de même à 70% est-ce normal ou pas ?

Merci encore Survivor pour ton aide précieuse et je vais changer le titre de mon premier POST en précisant bien que le problème résolu.

Ca dépend si il grimpe de temps en temps à 70% c’est normal avec un 1800+.

Merci pour tout survivor.

Encore un peitit service : comment faire en sorte de marquer que le problème est résolu dans le titre du post pour que ça serve à d’autres.

Bonne journée à toi.

De rien :jap:

Sinon clic sur le bouton http://www.clubic.com/forum/style_images/persoclubic/editer.gif de ton premier poste et là tu pourras changer le titre.

:slight_smile: