Forum Clubic

Court-circuit carte graphique

Bonjour , voila le probleme depuis quelques temps mon pc a des problemes au démarrage : le bip de démarrage se répette tout le temps et j’obtiens le message suivant :" please connect your radeon power cable " un truc dans le genre…
le seul moyen que j’avais trouvé pour que ça remarche etait de démonter le pc pour bouger un peu les cables d’alimmentation et la miracle ça remarche :pt1cable: .
un jour le probleme est devenu tellement important que j’ai décider de démonter entièrement le pc pour voir d’ou venait le probleme ,la je découvre que la cable d’alimentation de ma CG avait brulé (c’était invisible sans avoir retiré le cable), aprés avoir remplace le cable en question tout fonctionne à nouveau.
un doute subsiste tout de même puisque un connecteur de ma CG est lui aussi cramé .
j’aimerais connaître vos hypotéses quand aux causes de ce “court-circuit”, pour ma part je pense a mon alimentation no name (je sais c’est pas bien…) de 350 W qui a tendance à chauffer.
ma config est la suivante :
P4 ,prescott 3 GHz
CM asus P4S800D
1 Go de ram
DD 80 GO SATA
HIS iCE Q ati 9800 PRO
1 LECTEUR DVD + 1 GRAVEUR DVD

350 watts me parraissent un peu léger pour cette config alors quelle alim me conseilleriez-vous si je doit en changer ?

merci d’avance pour vos réponses.

même soucis avec une 9800 pro sapphire => sav si elle est encore garantie ,sinon reparation de ta poche .

moi il me l’on echangé contre une sapphire x1600pro.

ils te l’ont echanger contre une x1600pro ! pas mal mais je crains que la mienne ne soit plus sous garantie de toute facon changer de cg ne pourra peut étre pas m’eviter un nouveau probleme de ce genre si c’est mon alim la responsable .