Forum Clubic

Coupure son sur home cinema

Bonjour,

Notre système vidéo et audio passe en HDMI par l’ampli. 3 appareils (console jeux, lecteur graveur DVD Sony et demodulateur) sont reliés à l’ampli Onkyo et 1 sortie HDMI vers le plasma Samsung.
C’est de l’ampli que l’on choisi le canal de la TV : j’allume mon lecteur DVD, j’appuis sur CD/DVD sur l’ampli et le canal change sur la TV.

Quand on est sur Satellite et quelque soit le mode audio choisi, le son coupe à intervalles réguliers. La durée elle varie d’une fois à l’autre. On a toutes les minutes comme toutes les 6 minutes, etc.

Avez-vous une idée d’où vient le problème ?

N’hésitez pas à demander des compléments d’infos :super:

Bonne soirée.

:confused: ça donne l’impression d’un buffer mémoire qui a du mal à suivre …
Il existe des mise-à-jour sur le Net pour ton démodulateur ou pas ?

Bonsoir Palou,

Ce démodulateur c’est canalsat et en général il propose automatiquement des mises à jour.

C’est quoi un buffer mémoire ?

merci.

buffer = tampon


Bonsoir]www.google.fr…
Palou,

Ce démodulateur c’est canalsat et en général il propose automatiquement des mises à jour.

merci.
[/quote]

Tu as répondu toi même à la question :slight_smile:

Il y a de gros problèmes d’incompatibilité depuis des années entre les décodeurs canal+ / canalsat quand on les branche en HDMI sur un grand nombre d’écran. Mon cousin en a fait l’expérience le mois dernier en reliant la Sony qu’il venait de recevoir (venère le péperre…). Seul moyen de passer outre : soit relier le son en RCA, soit utiliser la sortie numérique sur ton ampli.

Une petite recherche Google montre que tu n’es pas seul au monde :
www.google.fr…

Bonjour,

Merci pour vos réponses. Au moins je sais d’où ça vient maintenant.
Mon homme va tenter de négocier une remise auprès de canalsat… J’y crois pas trop mais on peut toujours essayer.

Encore merci et à bientôt.

Bonne journée.