Forum Clubic

Counter Strike Source : problème pour rejoindre la partie d'un ami

Bonjour tout le monde,

Moi et un ami avons installé Counter strike source, donc nous avons installé du meme coup l’interface Steam avec la création d’un compte pour chacun. Je l’ai donc placé dans ma liste d’ami de l’interface Steam, et lui a fait de même pour moi. Mais lorsque mon ami fait une partie, il crée son propre serveur, je fais clique droit sur son compte et je clique : “Rejoindre partie” mais la réponse est : “le serveur ne répond pas”. Alors je lance Counter Strike Source, je fais “rechercher serveur” et ensuite je vais dans l’onglet pour rechercher manuellement son serveur en tapant son adresse IP, et la réponse est toujours la même : “le serveur ne répond pas”.

Quelqu’un d’entre vous aurait une solution, merci.

Up j’ai jamais réussi non plus :frowning:

Personne pour m’aider??:frowning:

il faut ouvrir le serveur pour internet, la commande est: sv_lan 0 je crois

J’ai installé le serveur dédié de counter strike source (“Source Dedicated Server”), mais je voudrais rajouter des bots, comment fait-on?
SVP, aidez-moi…:frowning:

installe maniadmin :wink:

Salut,

J’ai installé “mani_admin_plugin”, je l’ai installé dans le répertoire suivant :\Program Files\Valve\Steam\SteamApps\compte\source dedicated server\cstrike et je peux donc accéder au bloc note mani_server.cfg pour faire des manipulations du serveur. J’espère que c’est bien sa, je ne suis pas ce qu’on appelle “une flèche” en informatique…

Avant d’installer mani plugin admin, j’avais tapé la commande sv_lan 0 mais mon ami ne pouvait toujours pas accéder à mon serveur, toujours le même message : “le serveur ne répond pas”.

Et pour ajouter des bots, vous savez les commandes?

Et sinon pour etre plus précis, je suis connecté en wifi à ma livebox, je n’ai qu’un méga en download mais en upload je ne sais plus, pas grand chose je crois. Sur mon pc j’ai activé la connexion partagée avec ma xbox 360, j’ai donc fait une connexion de pont.
Peut-etre que c’est inutile dmais je préfere etre précis…

En fait c’est le version béta de mani admin plugin que j’ai installé.
Et j’ai réussi à ajouter bots dans mon serveur dédié en tapant commandes suivantes dans la console :
rcon_password xxxxxx
rcon bot_add_t
rcon bot_add_ct

Dois-je désinstaller ma version béta mani admin plugin pour mettre la version complète, en ai-je encore besion???

Merci de votre aide

lorsque tu es sur ton serveur et que tu ouvre mani admin (tu peux te binder une touche comme le o par exemple avec “bind o maniadmin”) et dans les commande RCON tu à deja l’ajout de bot, tu peux ajouter pleins d’autres chose, de tête ca doit etre le fichier commandercon qui se trouve dans le dossier de maniadmin.

Ouai mais en fait, dans ce genre de truc je suis vraiment nul, je ne sais pas comment faire…
Il me faudrait un genre de tuto…