Forum Clubic

Counter Strike Source et la ATI x1300

Bonjour,

J’ai une ATI x1300 qui tourne sous un Media Center, avec 1 Go de RAM, et un procceseur double coeur Pentium D 820, 2800 MHz (14 x 200) et j’arrive pas à jouer à CSS (Counter Strike Source) qui ne demande pas la lune non plus. Est-ce un problème de configuration ou de tous mes fichiers sur le disque dur, dans ce cas qui peut m’aider à vider les choses inutiles qui ralentissent le PC ?

Merci d’avance.

salut,

il te met un message d’erreur ? ou il ne se lance pas tous court ?

Non, le menu s’affiche (parfois ça bloque au chargement du menu), puis sa bloque en se connectant à un serveur, une fois le PC s’est éteint en jouant, et ça rame à mort …

Personne ?

[:helo],
Ca fonctionne avec d’autres jeux ?

Ca fonctionne avec CS 1.6 (c’est un peu normal :p), sinon j’ai essayé Titan Quest, il marche mais rame un tout petit peu, tout comme Age of Empires 3 …

Euh, sinon, quand j’ai démarré CSS pour la 1ère fois, “il” a dit que les pilotes de la carte graphique étaient trop vielles, il qu’il fallait en télécharger d’auters sur le lien proposé, ce lien était celui de steam. Ce genre de mise à jouer vient par Windosws Update non ?
Si quelqu’un peut en trouver de plus nouvelles j’ai une ATI Radeon x1300 sous Media Center.

Voilà:

ati.amd.com…

Voilà c’est le site que j’ai eu, je télécharge quoi ?

Prends juste l’option 2, ça suffira :jap:

Voilà, c’est fait j’ai les nouvelles pilotes, mais … ça faut toujours pareil … ?!

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Personne ?